Results 1 to 6 of 6
  1.    #1  
    I used to keep most of my contacts (even local) phone numbers with international prefix before phone number itself. like +48 600600600.
    Since I've updated my two Pre 2 phones to webOS 2.2.4 (both using different local carrier provider) I'm unable to call any number with international prefix, such +48. It doesn't matter if use the number from Contacts or dial it manually on Phone pad. when I call +48 or 0048 I always can hear from carrier provider is "calls with single 0 are not available, please choose the right number with 'plus' or "double zero' in the beginning". So to make calls I had to remove all international prefixes from my contacts.

    But what I discovered later is that when I use ++48 or 000 as international code - than it's working - strange!

    I checked my Regional settings and even change them to completely different country/language - it didn't help. My suspicion is also that maybe some of my patches or Applications installed makes that mess, but which one?

    So what is the case? Maybe someone else have same issue and already solved it? As I have some friends with Palm Pre 2 devices I check with them, but unfortunately this "international prefix" issue happened only to me. But to both my Pre 2 devices so it could somehow happened also to some of you guys...
    Last edited by Pelcu; 12/22/2011 at 11:03 AM. Reason: correcting title
    Don't look for solution - look for EXIT!
    My Palm Pre 2 and TouchPad 32GB are waiting for useful updates and enhancements
  2.    #2  
    I've found the solution myself But first I did whole fresh phone setup using WebOs Doctor. After that everything works OK - I was able to dial any number with international prefix. So happy with that I started to re-install patches, apps and changing some settings. When I was done I check again if international prefixes works and... Nooooo! They were not working again. But now I was able to go back with all the stuff I installed or changed settings for. And first step back was to switch to off "international Dialing" in Phone Preferences and Accounts.

    And this is it! When International Dialing is OFF I can dial any phone number with international prefix. When It's ON than phone interprets +48 as 048 (not 0048) and thus can't call.

    I do not understand that logic, but for me it works that way. So have to keep International Dialing OFF to do International Calls
    Don't look for solution - look for EXIT!
    My Palm Pre 2 and TouchPad 32GB are waiting for useful updates and enhancements
  3. sbhas2k's Avatar
    Posts
    32 Posts
    Global Posts
    38 Global Posts
    #3  
    I have faced the same problem and turning off international dialing helps... Weird though!!
  4. #4  
    I have a feeling that the 'International Dialing' setting, is targeted primarily at the US user. People in the US generally do not store numbers in their phones in the GSM standard with a '+' and the country code. Thus, I think the setting is there to make up for the missing '+' sign.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5.    #5  
    Could be you are right... But my settings were UK (as location and formats) so it should not work that way. Or WebOS treats us all as US citizens
    Don't look for solution - look for EXIT!
    My Palm Pre 2 and TouchPad 32GB are waiting for useful updates and enhancements
  6. #6  
    Quote Originally Posted by Pelcu View Post
    Or WebOS treats us all as US citizens
    Could be, after all Palm and now HP, have always behaved as if the world ends at the East & West coast of the US.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Tags for this Thread

Posting Permissions