Page 1 of 3 123 LastLast
Results 1 to 20 of 45
Like Tree1Likes
  1.    #1  
    Hello guys,
    I just updated my NA Unlocked Pre 2 and so far it is working, I do not like the phone app but that is another issue.
    My problem right now is that I have not been able to use the web browser. I do not have a data plan so I connect using Wifi. I have Facebook, I can sync my hotmail, got preware, etc.. the web browser and the new you tube app (which looks like opens a web browser card) do not work at all. They show me the gray screen with the spinning circle in the middle and nothing happens.
    any ideas???
  2. #2  
    Quote Originally Posted by guilledil View Post
    Hello guys,
    I just updated my NA Unlocked Pre 2 and so far it is working, I do not like the phone app but that is another issue.
    My problem right now is that I have not been able to use the web browser. I do not have a data plan so I connect using Wifi. I have Facebook, I can sync my hotmail, got preware, etc.. the web browser and the new you tube app (which looks like opens a web browser card) do not work at all. They show me the gray screen with the spinning circle in the middle and nothing happens.
    any ideas???
    The phone seems to do a lot of online 'house-keeping' just after an update. You should find that browser performance improves with time.
  3. #3  
    I think you must be installed patches for browsers before update. Try to use Emergency Patch Recovery from Preware > Linux App. Start over to install updated version of patches. If old patches you like not available, then wait till they updated.
  4.    #4  
    Thanks for the help guys but unfortunately they do no work in my case. I have not applied any patch on my Pre 2 with 2.2.4, in fact previous to the update I removed all of them. The web browser does not load any page at all, all it does is show me the gray screen with the circle. Preware loads from its application, Facebook too, my email account from the email app, the HP app catalog loads fine, but web broswing is a no go.

    Any other suggestion?
  5. #5  
    I just posted about this in another post. Same issue. All connections work,but web is just a pulsing icon on the card.

    -- Sent from my Palm Pre using Forums
  6. #6  
    It's possible any enhancements made in the web application during the update caused the web app to somehow become corrupted.

    You have two options. One I'm familiar with the other I'm not.

    1. You can try re-installing just the web application, so you would first have to see if it can be uninstalled via preware then see if you can find the new version to reinstall it.

    2. The second option is to perform an erase apps and data which should take the web app back to default settings if not a doctor would be required.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #7  
    Quote Originally Posted by HardBeatZ View Post
    It's possible any enhancements made in the web application during the update caused the web app to somehow become corrupted.

    You have two options. One I'm familiar with the other I'm not.

    1. You can try re-installing just the web application, so you would first have to see if it can be uninstalled via preware then see if you can find the new version to reinstall it.

    2. The second option is to perform an erase apps and data which should take the web app back to default settings if not a doctor would be required.
    Thanks for the reply hardbeatz, I just did a erase apps and data and got to the main login and its still not working. Going to try and doctor and see. Thanks
  8. #8  
    meta doctoring back to 2.2.4 fresh fixed the issue, now to apply save/restore, etc... :-D glad it worked.
  9.    #9  
    Glad to know the web browser is working after a fresh doctor. One question RyanCell: what about the phone app. In my Pre 2 it was such a pain that I just doctored my Pre 2 back to 2.1.0 this morning (adding the web browser problem was just too much for me with 2.2.4).
  10. #10  
    What issues did you have with the phone app? Mine seemed to work fine minus losing some caller id pics, but I have all my pics on google, so hopefully they show up again...
  11.    #11  
    basically the phone app in my pre 2 felt sluggish, adding a favorite took forever, scrolling down took a while and it did not looks as smooth as before... some guys have mentioned that it is now a enyo based app so I though the behaviour was the same in all devices...
  12. #12  
    The phone app in 2.2.x is enyo based and quite honestly is totally crap. My advice to everyone with a Pre2 is that they stick to 2.1.x The phone app in 2.2.x, including 2.2.4 makes the phone frustratingly difficult to use as a phone. The most important lesson HP needs to learn, is to leave well enough alone, i.e. unless they can actually add more functionality and or make existing functionality better, they should not change anything. The two most important apps/functions of any phone, i.e. the launcher and the phone dialer, were far superior in the original webOS written by Palm. HP has only destroyed almost everything good about webOS.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  13. #13  
    Quote Originally Posted by Sanjay View Post
    The two most important apps/functions of any phone, i.e. the launcher and the phone dialer, were far superior in the original webOS written by Palm. HP has only destroyed almost everything good about webOS.
    That is so. HP took a great mobile phone OS and put it on a tablet. It lost a lot of it's magic in translation Just Type... is an example. The idiotic "Home" button is another.

    Then it took some of the tablety bits and put it on the phone. webOS literally lost its mojo... And HP never did "get" the "zen" of webOS - just borrowing a phrase from earlier times.
    Game over!
    RfromR likes this.
  14. #14  
    I posted in another thread, but after meta doctoring and the browser works now, but facebook mobile won't let me view a full pic. If I click a pic it cuts off the right of the pic and won't let me scroll or zoom out. This is from x.facebook.com

    -- Sent from my Palm Pre using Forums
  15. #15  
    My son's VZW Pre2, which we just got activated, has not updated and is still on 2.1. It's been a while, but is there a way to avoid the update? I know there was a script but is that still necessary?
  16. #16  
    Quote Originally Posted by davidra View Post
    My son's VZW Pre2, which we just got activated, has not updated and is still on 2.1. It's been a while, but is there a way to avoid the update? I know there was a script but is that still necessary?
    I don't know what the likelihood of an official VZW update is. I used a meta-doctor to upgrade my VZW Pre 2 to 2.2.4 which then got another OTA update. But I suspect an OTA upgrade to a stock VZW Pre 2 is quite a ways off (if it ever actually happens at all.)
  17. #17  
    After updated my Sprint FrankenPre2, I cannot see my bookmarks list anymore. I used to have a patch for this, but maybe it has not been updated yet. The frustrating thing is, I shouldn't need a patch just to see bookmarks...

    And since I can only see 12 bookmarks in tile mode, there is no way to see them at all!

    Otherwise, I like the update.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  18. #18  
    I noticed certain sites load then reload themselves over and over making it unviewable.

    Facebook if I click a photo is super zoomed in and I can't scroll right to see it.

    -- Sent from my Palm Pre using Forums
  19.    #19  
    Hi again,
    About the web browser problem in 2.2.4. Well, I doctored my Pre2 to 2.2.4 again but the problem with the web browser using wifi was not solved. I deleted everything from my Pre 2 before the doctoring. I guess I will remain with 2.1 after all. Since I do not have a data plan I have to borrow a SIM card with data plan everytime I want to doctor my Pre 2...
  20. #20  
    I did it!

    I just installed the webos doctor 2.2.4 from the page of hpwebos and now mi cel is good!!...browse works, mail works, ...all ok!
Page 1 of 3 123 LastLast

Posting Permissions