Page 5 of 5 FirstFirst 12345
Results 81 to 97 of 97
Like Tree7Likes
  1. #81  
    You should get an OTA at some point
  2. tdogg0413's Avatar
    Posts
    74 Posts
    Global Posts
    85 Global Posts
    #82  
    Two things...everything was going awesome on the Pre 2, totally forgot I ever had to "FrankenPre" to get the Pre 2, felt like a great phone, so I ran the upgrade. A few hiccups, but most are fine. 2 Things:

    Now, can't run WebosQI, says it can't find the novacom drivers, I download them, driver installed successfully, but still says no device installed.

    My Sprint Nav also disappeared, and I can't seem to figure out how to reinstall it. I've got the IPK already on the my pre2 from last time, but it's been over 8 months since I put it on, I don't remember how I did it!

    Not hardover on the WebosQI, but how do I reinstall the Nav?

    Thanks for all the hard work!
  3. #83  
    It's all in the forum.
    Code:
    ipkg install /media/internal/com.telenav.sprintnavigation_1.0.1-86_armv7.ipk -force-depends
    [HOW TO] Get Sprint Navigation on Sprint Pre 2
  4. #84  
    Quote Originally Posted by ananimus View Post
    Try reinstalling the nav ipk? Dunno... you do already "have it."

    Mine vanished after the update, but it worked great as always after reinstalling.
    Mine also vanished but after reinstalling will not go past the splash screen. How do you reinstall Sprint Nav? It is not showing up in Software Manager.

    When reinstalling threw this error:
    ERROR: An error has occurred writing //usr/lib/ipkg/status.tmp
    Last edited by howemi01; 01/17/2012 at 10:02 AM.
  5. #85  
    Quote Originally Posted by njiki11 View Post
    I doctored my sprint pre2 with a verizon pre2 webos 2.1.0 doctor. Should I expect a OTA update to webos 2.2.4? If not what should I do.
    I haven't gotten an OTA update after using the VZ 2.1 doctor-- I'm happy on 2.1 so I'm not worried about not getting 2.2.4-- doesn't seem that the add'l features are ones that I'd really use anyways.. but perhaps that is me pretending to be blissfully ignorant (which I can do because the FrankenPre2 is an AMAZING upgrade over my old Pre-!)
  6. #86  
    Quote Originally Posted by booyapre View Post
    I haven't gotten an OTA update after using the VZ 2.1 doctor-- I'm happy on 2.1 so I'm not worried about not getting 2.2.4-- doesn't seem that the add'l features are ones that I'd really use anyways.. but perhaps that is me pretending to be blissfully ignorant (which I can do because the FrankenPre2 is an AMAZING upgrade over my old Pre-!)
    You will likely get the update again. So if you don't want it you should learn how to block it.
  7. #87  
    I wound up using the meta-doctor script, but it said I had an update available again this morning ... to 2.2.4. Anyone else see this?
  8. #88  
    Quote Originally Posted by appsotutely View Post
    I wound up using the meta-doctor script, but it said I had an update available again this morning ... to 2.2.4. Anyone else see this?
    Yup got the same message right now. I originally got the OTA update from 2.1 to 2.2.4 but wound up re-doctoring two days ago. Now got the message for the OTA update...not quite sure what to do.
  9. #89  
    Quote Originally Posted by laingman View Post
    You will likely get the update again. So if you don't want it you should learn how to block it.
    I've never gotten the update-- I've checked frequently over the past 3 weeks or so.. always says I'm up to date with 2.1...

    I was responding to someone that if they doctored their FrankenPre2 with the stock VZ 2.1 doctor instead of the appropriate metadoctor that they would be unlikely to receive an OTA to 2.2.4 because I've never seen one..
  10. #90  
    Quote Originally Posted by howemi01 View Post
    Yup got the same message right now. I originally got the OTA update from 2.1 to 2.2.4 but wound up re-doctoring two days ago. Now got the message for the OTA update...not quite sure what to do.
    I took the chance and let it install. You should EPR and Luna Restart (probably beforehand, but I did it right after) and then you can use the Preware "Saved Package List" to "Install All" to get your patches back. The only difference I noticed was that the custom boot logo went back to the stock HP logo. I showed "HP webOS 2.2.4" in the "Device Info" both before and after this update, so I'm still not sure what triggered it or why it happened.

    I also had the OTA from 2.1 to 2.2.4 that didn't go well. Probably my fault because I think I left patches and an Uberkernel in place, but I had to re-doctor using the meta-doctor script for the ROW to Sprint. Maybe the OTA never registered as successfully completing the first time?
  11. #91  
    Quote Originally Posted by GoBears View Post
    I am in Massachusetts USA and have a "Sprintified" FrankenPre 2. I can see no sign of an OTA update to 2.2.4. When I run System Update on my phone, it just says "Your phone is up to date. HP webOS 2.1 Feature Highlights. Be sure to try out the new features in HP webOS 2.1"

    When I go to the hpwebos.com web page, I cannot find a 2.2.4 Doctor, just the 2.1 Doctor.

    Where is 2.2.4? How do I get it?
    So no one is going to answer this? I'm curious too. I see mentions of a meta-script for 2.2.4 but nothing on where or how to get it. Unless I'm missing something here? Anyone? Anyone? Bueller?
  12. #92  
    Quote Originally Posted by surrealchemist View Post
    So no one is going to answer this? I'm curious too. I see mentions of a meta-script for 2.2.4 but nothing on where or how to get it. Unless I'm missing something here? Anyone? Anyone? Bueller?
    Nothin' but tumbleweeds, huh? Screw it, I'm moving to a Windows 7 Phone. And I'm not going to even bother selling my excellent condition Pre 2 either. In fact, just to spite you all, I'm gonna chuck it away in the nearest dumpster to keep it out of your filthy hands.

    Worst. Community. Ever.
  13. jmleese's Avatar
    Posts
    159 Posts
    Global Posts
    160 Global Posts
    #93  
    Quote Originally Posted by surrealchemist View Post
    Nothin' but tumbleweeds, huh? Screw it, I'm moving to a Windows 7 Phone. And I'm not going to even bother selling my excellent condition Pre 2 either. In fact, just to spite you all, I'm gonna chuck it away in the nearest
    dumpster to keep it out of your filthy hands.

    Worst. Community. Ever.
    You've. Gotta. Be. Kidding.

    Not exactly what you're looking for but It did take me all of 2 minutes to google search to find some info that could point you in the right direction and may work on the Pre 2. Otherwise try reading through and searching the forums here unless you're already ponied up to your new wm7 phone....


    http://rootzwiki.com/topic/8559-guide-how-to-disable-ota-automatic-updates-from-hp/

    http://rootzwiki.com/topic/8559-guide-how-to-disable-ota-automatic-updates-from-hp/
  14. #94  
    Quote Originally Posted by surrealchemist View Post
    Nothin' but tumbleweeds, huh? Screw it, I'm moving to a Windows 7 Phone. And I'm not going to even bother selling my excellent condition Pre 2 either. In fact, just to spite you all, I'm gonna chuck it away in the nearest dumpster to keep it out of your filthy hands.

    Worst. Community. Ever.
    Worst community because perhaps... no one knew the answer?

    FYI.. you should be able to log into your webOS account and then click 'device options' next to your listed device and you will see a button to download the webOS Doctor.
  15. #95  
    I had issues getting the meta-doctor to work (not from lack of trying/searching) and I was OK with not asking for help. But now I'm wondering -- can anyone explain what tells HP that you have a VZ Pre2 (and therefore, I'm assuming, doesn't show an update?) is there anything I can do (like remove apps, etc) to get the updater to realize I'm on sprint?
  16. #96  
    I have a frankenPre 2 and most of my problems disappeared after the update.

    I'm happy to report that I have no complaints but praises.

    The battery life for me is the biggest improvement. I can actually make it through a day without having to look somewhere to recharge.

    I had sluggish problems in the beginning but that cleared itself up.


    My other big issue that was resolved is no more random reboots during the day or during a phone call.
  17. Dvdbones's Avatar
    Posts
    4 Posts
    Global Posts
    11 Global Posts
    #97  
    Man, I hope someone can help me out. I've got a Sprint Franken Pre2 (Verizon) that I flip-flopped between 2 numbers on my Sprint account and now I have no data access on the network, just wifi access once selected. I had version 2.1.0 running before figuring out how to meta-doctor my device on my own. Now I have 2.2.4 loaded and still no EV icon. It wasn't working anyhow so I figured why not giving it shot. Funny thing is that voice calls are perfectly fine. Had my device converted by the folks over at webOS World and have yet to get a response to the 2 voicemails and 2 emails I've sent with the last 3 weeks. Anyone know how I can alter a script to wake my modem up somehow?!
Page 5 of 5 FirstFirst 12345

Posting Permissions