Results 1 to 3 of 3
  1.    #1  
    I got so far as to running the meta-sprint-franken-verizon-pre2-2.2.4 script, but terminal came back with an error: "Cannot find wget. Please install it." What have I done wrong? I'm on Mac OSX, and a newbie at meta doctoring.
  2. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    809 Global Posts
    #2  
    Unfortunately, Apple doesn't install a number of useful tools like wget. You can get it from the BSD ports, but this will pull a lot of other junk with it.

    I found this but haven't tried it myself:

    A wget replacement for MAC OS X - Snow Leopard Mac OS X
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  3.    #3  
    Got it. I went through a few of the step by step guides, one said to do the "sudo port install wget" which worked.

Posting Permissions