Page 1 of 6 123456 LastLast
Results 1 to 20 of 119
Like Tree7Likes
  1.    #1  
    Hi there

    I've noticed some strange things since I updated to WebOS 2.2.4 this morning.

    - All my pictures linked to contacts disappeared. I have an MS Exchange account which is where all my contacts are stored and many of my contacts have pictures which used to come up on my phone when I received/made a call. Now they've all vanished!!! Fortunately, by removing the Exchange Account and adding it back in again brought them back!!

    - Occasionally when making a call I want to withold the number. To do this on Vodafone I simply prefix the number with #31#. This worked fine before the update. The full number dialed, including the #31# was stored in the call history, so when I hit redial, the number continued to be witheld. Now, however, the #31# seems to be stripped away and only the number stored in the redial list. Hence, when I hit redial, the number is not witheld - that's a real pain. Why do such simple and useful features suddenly stop working on updates?

    Have others experienced problems with the lated OS update?

    Richard
    Last edited by richardbrown45; 12/16/2011 at 05:27 AM.
  2. #2  
    I notice that while on a call, with the dialpad showing, the letter labels on the dialpad don't quite fit properly.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #3  
    when your in your messaging thread, if you tap on a message the timestamp for that message is right above the button to forward the message.
    Last edited by Stevesrjr86; 01/08/2012 at 08:58 AM.
  4. #4  
    Quote Originally Posted by Stevesrjr86 View Post
    when your in your messaging thread, if you tap on a message the timestamp for that message is right about the button to forward the message.
    Here I thought I got that from a poorly made patch lol. I guess its used so you can find out the exact time of the messaging being sent instead of the approximation that the normal timeline gives you. Essentially useless if you have a timestamp patch installed though. This is an easy fix though.

    Things that have changed:

    -Slightly larger notification icons
    -Drop down menu in phone app is wacky (half enyo/half mojo)
    -SMS still take ~8 seconds to send
    Last edited by Abyssul; 12/16/2011 at 11:19 AM.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  5. #5  
    google sync. - I think is better but not run extensive tests.
    Skype - works which is great. Its a bit of a all or nothing implementation
    Wave - doesn't work for me when viewing the launcher
    Phonebook over Bluetooth to Audi RNS-E - The phone book now works.
    A few app issues and missing patches.
  6. #6  
    Quote Originally Posted by mc_wardy View Post
    google sync. - I think is better but not run extensive tests.
    Skype - works which is great. Its a bit of a all or nothing implementation
    Wave - doesn't work for me when viewing the launcher
    Phonebook over Bluetooth to Audi RNS-E - The phone book now works.
    A few app issues and missing patches.
    What do you mean Skype works? How did you install?

    Also, I can no longer save photo's to my device using its camera. Photo's appear to be taken successfully, but they do not save to my photo gallery, and I have yet to locate them.
  7. #7  
    Quote Originally Posted by mypalmpred View Post
    What do you mean Skype works? How did you install?

    Also, I can no longer save photo's to my device using its camera. Photo's appear to be taken successfully, but they do not save to my photo gallery, and I have yet to locate them.
    Add a skype account through messaging. Did you use meta doctor or a original doctor?


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  8. #8  
    then to make Skype calls you have to go into the phone preferences and set the defaults for domestic and international calls.
  9. #9  
    Quote Originally Posted by mc_wardy View Post
    then to make Skype calls you have to go into the phone preferences and set the defaults for domestic and international calls.
    Oh, this is sooo cool! I just had to visit the App Catalog to download and install. Awesome!
  10. #10  
    strange bug - when adding additional sounds for ringtone/sms/email etc. which are saved in a separate folder I've found strange behaviour - when you want to play those new rings (via "add button" to enter the new sound library), the "playing progress bar" doesn't show in the same row of sound you're playing but it is shown on the row bellow....

    Anyone else with this bug?
    sethron and azdesertrose77 like this.
  11. #11  
    Hey, I can no longer get Webdoctor or WebOS Quick Install (v4.3.1) to locate my device. Anyone else having this issue?
  12. #12  
    Quote Originally Posted by mypalmpred View Post
    Hey, I can no longer get Webdoctor or WebOS Quick Install (v4.3.1) to locate my device. Anyone else having this issue?

    You have to put your device back into developer mode for WOSQI to see your device
  13. #13  
    I noticed with neato! that the notification bar icon is now the generic moon. It lost the "n!" with the update.
  14. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #14  
    There is a problem with contact pictures. In some cases they work and in some they don't. For example when I open the messaging app they are not there, but if I open a conversation they are there.

    I have a more serious problem though. When I want to dial a number I get a popup saying this is an international call and asking me if I want to use my Network carrier or Skype.
    I open the Prefs for the Phone App and now I see "Domestic Calls - Use:" and "International Calls - Use:"
    I can choose from my carrier, Skype and always ask.
    Why are my local calls now considered international?
    If I remove the Skype account, my calls are considered local (as the international calls is set by default to off)
    Last edited by Loiter; 12/18/2011 at 05:04 AM.
  15. #15  
    Quote Originally Posted by Loiter View Post
    There is a problem with contact pictures. In some cases they work and in some they don't. For example when I open the messaging app they are not there, but if I open a conversation they are there.

    I have a more serious problem though. When I want to dial a number I get a popup saying this is an international call and asking me if I want to use my Network carrier or Skype.
    I open the Prefs for the Phone App and now I see "Domestic Calls - Use:" and "International Calls - Use:"
    I can choose from my carrier, Skype and always ask.
    Why are my local calls now considered international?
    If I remove the Skype account, my calls are considered local (as the international calls is set by default to off)
    I havn't tested this, but if the number has a 1 appended to the front, it must suspect it is a international number (aka 11 digit number)? Someone else mentioned this problem in another thread


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  16. sbhas2k's Avatar
    Posts
    32 Posts
    Global Posts
    38 Global Posts
    #16  
    Webpages not displaying properly.. fonts are too small in portrait mode.. Thinking to move to 2.1.. anyone else has the same problem?

    Caller identification also not proper
    Last edited by sbhas2k; 12/19/2011 at 12:42 AM.
  17. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #17  
    Quote Originally Posted by Abyssul View Post
    I havn't tested this, but if the number has a 1 appended to the front, it must suspect it is a international number (aka 11 digit number)? Someone else mentioned this problem in another thread
    No, the numbers don't have a prefix.

    Edit: So in order to be specific. With no skype account:
    International Dialling: Off
    Use: My carrier or Always ask
    I make my regular calls without getting a pop-up "International call" window

    With skype account:
    International Dialling: Off
    Use: Always ask (This come by default)
    I get the pop-up telling me I'm about to make an international call and which service I'd like to use.

    With Skype account:
    International Dialling: Off
    Use: My carrier
    I don't get the popup window.
    Last edited by Loiter; 12/19/2011 at 05:18 AM.
  18. #18  
    Quote Originally Posted by Loiter View Post
    No, the numbers don't have a prefix.

    Edit: So in order to be specific. With no skype account:
    International Dialling: Off
    Use: My carrier or Always ask
    I make my regular calls without getting a pop-up "International call" window

    With skype account:
    International Dialling: Off
    Use: Always ask (This come by default)
    I get the pop-up telling me I'm about to make an international call and which service I'd like to use.

    With Skype account:
    International Dialling: Off
    Use: My carrier
    I don't get the popup window.
    That makes perfect sense. The only part that Palm coded wrong was that they specified that the call was international. I seems like it uses the same prompt.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  19. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #19  
    I just found what is going on and I think they did not do anything wrong. If I add my country's prefix before the number I don't get the message (my contacts are without the international prefix). So this means that without the prefix the phone thinks the number is international and probably always did, but now because of Skype I get the message to choose what service I want (before there was only my carrier available as a service).


    Apart from that, some things I have noticed:
    1) As others said there are some problems with pictures. The contact pictures did not appear everywhere. I had to delete them from the contacts and then add them again. Now they seem to work.

    2) Notifications. There are some problems with the icons of some apps. They seem a bit stretched, I don't know. Also sometimes when I get the notification, the message pop-ups (for example with Carbon or TextOne) but without the notification at the right side of the dashboard. This doesn't happen in Facebook or Mail or Foursquare from what I seen, although the icons are somewhat changed.

    3) Phone app. I think it loads extremely fast. Up until now I was somewhat frustrated with the time it needed to load, but at least in my case it is very fast now. However the fonts (for example in the Favourites) and the whole interface seems a bit ugly. Also, in the Dialpad when you want to search someone from the contacts, I think that the list also looks pretty ugly (and is slow). Of course I never need this as I just use JustType.
  20. #20  
    The stock kernel supports cifs now.
Page 1 of 6 123456 LastLast

Posting Permissions