Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 119
Like Tree7Likes
  1. #61  
    Quote Originally Posted by xandros9 View Post
    I just noticed something.
    It seems the keyboard brightness has been inverted in relation to the display brightness!
    Confirmed! In bright light the keyboard light is off and screen bright. Turn off the light and the screen dims as the keyboard comes on. Didn't even notice till you pointed it out.

    Quote Originally Posted by zemoffm View Post
    [1]-...Why has no work been done to optimize the OS for any sort of speed and battery life improvements?...
    [2]-Google chat still logs off and doesn't automatically log back in if I lose connection (this one is big)....
    [3]-Bing maps still won't let me swipe back out of a menu.
    [4]-When I try to reorder Just Type launch and search entries, they jump back to where they were originally, and if I do too much of this, they all disappear.
    [5]-No more lock screen... when charging
    1 - To be fair, they always used to list that as a specific thing and it made me roll my eyes as its something you just expect. Perhaps too much pressure to move ahead? The switch to Enyo wasn't technically trivial as I now appreciate the growing pains in 2.2.4.
    2 - Yes, but letting GTalk stay logged in when idle is a massive power drain. Is there push messaging out there?
    3 - It's an Enyo thing, I think. The UI metaphor are those grippy/pully tabs on Enyo/TouchPad. Back gesture does work on phone, but there seems to be a bug that simultaneously minimizes the card as it backs out of the menu.
    4 - Same here. Drives me nuts. Maps and Wiki always drop to the bottom after reboot.
    5 - Likely design choice, not bug.
  2. #62  
    My pre2 (unlocked gsm) updated itself last night.

    I've noticed something that I haven't seen mentioned yet (or maybe I just missed it):

    My screen keeps getting dim for maybe half a second and then getting bright again. This happens frequently, maybe once a minute (possibly more?). I don't know if this is due to patches I installed or not.

    I tried installing the patch to disable light-sensitive dimming from the 2.2.3 feed, but it hasn't made any difference as far as I can tell.

    Does anyone else have a problem with the screen frequently dimming and brightening after the update?

    On the other hand, so far I'm getting better battery life since the update. The phone has been going into sleep mode as it is supposed to. Although to be fair, 2.2.1 occasionally worked like this too, sometimes for as much as a week at a time, and I've only had 2.2.4 for a day.
  3. #63  
    Quote Originally Posted by shadeybeep View Post
    Does anyone else have a problem with the screen frequently dimming and brightening after the update?
    Yep. My screen and keyboard flickers when the open the device menu as well.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  4. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #64  
    I honestly feel effed over by this update. Nothing new except skype. Its a shoddy job at best. I can confirm screen and keyboard issues.
  5. #65  
    Quote Originally Posted by Abyssul View Post
    Yep. My screen and keyboard flickers when the open the device menu as well.
    Same here, happens seemingly randomly though
  6. #66  
    Quote Originally Posted by Stevesrjr86 View Post
    when your in your messaging thread, if you tap on a message the timestamp for that message is right about the button to forward the message.
    I've noticed that for new text threads (not brought in from prior backup) that it also shows a time stamp on the thread. This doesn't show for several quick messages in a conversation, just a time stamp break when a new conversation is started.

    Nice design. Doesn't clutter the thread and all stamps available by tapping.
  7. #67  
    Quote Originally Posted by Loiter View Post
    Ubercalendar works. You just have to remove it first and then use the latest patch.
    seems to fail in removing and updating for me. both ways says several hunks fail.
  8. #68  
    anyone know if disable lightbar has been updated?
  9. #69  
    Quote Originally Posted by xandros9 View Post
    Same here, happens seemingly randomly though
    Did you try installing the "disable light sensitive dimming" patch from the 2.2.3 feed? It didn't seem to work for me, but I want to confirm this with someone else.. possible it just didn't install properly on mine.
  10. #70  
    AMAZING battery life
    webos palm hpwebos pre3 forever
  11. #71  
    battery life is way better now lets improve the hardware accelerated graphics and also the speed and loading times of all the messaging and programs.
  12. #72  
    Quote Originally Posted by laingman View Post
    anyone know if disable lightbar has been updated?
    I too am looking forward to this being updated for 2.2.4
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  13. joz292's Avatar
    Posts
    15 Posts
    Global Posts
    53 Global Posts
    #73  
    Quote Originally Posted by Sanjay View Post
    I too am looking forward to this being updated for 2.2.4
    Me 3 for disable light bar patch!

    Wonder if anybody else is getting problems with the spell check? I noticed that when I tap on the red underlined words there's no longer a suggestion list.
  14. joz292's Avatar
    Posts
    15 Posts
    Global Posts
    53 Global Posts
    #74  
    Quote Originally Posted by bcast View Post
    seems to fail in removing and updating for me. both ways says several hunks fail.
    Ubercalendar is a bit picky on the updates so best bet is to install Ubercalendar on a clean doctored version of 2.2.4. Worked for me.
  15. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #75  
    anybody have to restart their phone everytime they wanna play audio through a jack? -_-
  16. #76  
    Quote Originally Posted by giggles View Post
    anybody have to restart their phone everytime they wanna play audio through a jack? -_-
    Nope.

    And I hate to point it out, but it occurs to me that there's a thread for 2.2.4 changes and a thread for 2.2.4 issues. Granted, they can sort of be one and the same, but it would help to keep noticed bugs in one place (issues thread) so folks working together on fixes can go to one place.

    Edit: (not that I've been a great example or anything )
  17. roams11's Avatar
    Posts
    137 Posts
    Global Posts
    140 Global Posts
    #77  
    I've noticed the GPS is infinitely more responsive now. Not listed specifically in the change log but it seems to have benefited from the tweaking of 2.2.4.

    -- Sent from my Palm Pre using Forums
    Sprint Franken-Pre 2
  18. #78  
    Quote Originally Posted by shadeybeep View Post
    Did you try installing the "disable light sensitive dimming" patch from the 2.2.3 feed? It didn't seem to work for me, but I want to confirm this with someone else.. possible it just didn't install properly on mine.
    Nope, it didn't work for me either
    m505 > Z|71 > T|C > T|T3 > LifeDrive > iPod touch 4 >
    Pre 2 > Treo Pro > Aria > Treo 650 > Lumia 920 > BB Z10 > BB Q10
    Lumia 830 > 635 > iPhone 5s > Galaxy Alpha > Lumia 640 >
    iPhone 5c > Nexus 5 > Nexus 5X > Blackberry Priv
    My Palm OS Archive
  19. #79  
    I have a Sprint Frankenpre that was recently doctored to 2.2.4 and subsequently updated via the OTA 2.2.4 update. Under 2.1, when connected to wifi, if the phone locks, it disconnects from wifi, but immediately reconnects when unlocked. Under 2.2.4, the phone will not automatically reconnect to the the previous wifi access point when it is unlocked. I have to manually reconnect.

    Has anyone else noticed this change? I tried deleted my wifi profiles. I have minimal patches installed. While not the end of the world, it is a bit of a hassle to have to manually reconnect every time the phone is unlocked.
  20. #80  
    Quote Originally Posted by rudedog830 View Post
    I have a Sprint Frankenpre that was recently doctored to 2.2.4 and subsequently updated via the OTA 2.2.4 update. Under 2.1, when connected to wifi, if the phone locks, it disconnects from wifi, but immediately reconnects when unlocked. Under 2.2.4, the phone will not automatically reconnect to the the previous wifi access point when it is unlocked. I have to manually reconnect.

    Has anyone else noticed this change? I tried deleted my wifi profiles. I have minimal patches installed. While not the end of the world, it is a bit of a hassle to have to manually reconnect every time the phone is unlocked.
    I too have noticed that my Pre3 is disconnected from the wifi many times and does not reconnect after this stupid update. As far as I can tell, the update has added nothing and or fixed nothing, but it surely has screwed up a few things from before. But then again, this seems pretty much par for the course for webOS, ever since HP took over.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions