Page 8 of 19 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 363
Like Tree12Likes
  1. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #141  
    Quote Originally Posted by Ranoulph View Post
    I should start by saying I never had any particular problems with Google syncing even before the update, so I never used the Google sync behavior patch.
    And no, I did not reset the account after the update.
    What I did after the update was check how sync was working by updating a couple of my gmail contacts, one on the gmail website on my PC, another in my Touchpad contacts.
    I then went into Contacts on the Pre, chose Preferences & Accounts from the app menu, tapped my Google Mail account and signed in.
    One difference I noticed at that stage was that there was no "Syncing Google Mail" notification, it just went back to the Preferences & Accounts screen almost immediately, and when I swiped back into Contacts proper and checked, the two updated contacts were present and correct.

    Added after a while:
    Sorry, my bad, looks like I was talking through my hat. Apparently the problems people have with Google syncing affect the calendar, not the contacts. Still, as I said, I had no such problems before or after updating to 2.2.4
    Thanks for the info Ranoulph!
    I played around a bit and it seems, that the automatic sync is not working correctly. When I tap sync Accounts, it is syncing (sth. that did not work before).
    I will do some more tests and see if I can find the problem with the automatic sync.

    Greetings
    Chris
  2. #142  
    Is everyone still removing their patches before updating to 2.2.4? I though the AUPT was supposed to handle that now.
  3. #143  
    I dunno how it is they usually find it, but...

    Someone who received the doctor want to help out the community? Check and see if you can retrieve the doctor online at: Palm - webOS Doctor - Select your device

    Select carrier, Pre 2, enter your S/N, then click through to where you get the button "Download webOS Doctor." View the page source and find a URL containing "cdnetworks." Post it back here.

    For example, the Sprint Pre minus page lets you dig up the URL:
    http://palm.cdnetworks.net/rom/pre/p...ewwsprint.jnlp

    Big toast if you can dig it out!
  4. #144  
    This is where you put your serial number:

    http://ws.hpwebos.com/webosdoctor/se...berinitial.htm

    Use these serial numbers to check:

    NA-
    PG9U0XXXXXXX

    EU (more likely to get doctor released)-
    PG4U0XXXXXXX


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  5. #145  
    Quote Originally Posted by Abyssul View Post
    This is where you put your serial number:

    http://ws.hpwebos.com/webosdoctor/se...berinitial.htm

    Use these serial numbers to check:

    NA-
    PG9U0XXXXXXX

    EU (more likely to get doctor released)-
    PG4U0XXXXXXX
    Bah! Thanks... still shows 2.1.0 though.

    Thought perhaps with a device that got the update maybe someone would turn up something else. Yeah, unlikely.
  6. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    107 Global Posts
    #146  
    Still get 2 different messages telling me my Unlocked pre 2 is up to date at 2.1. Does anyone know if this update is still in limited release?

    Thanks!
  7. #147  
    Quote Originally Posted by neo999 View Post
    Still get 2 different messages telling me my Unlocked pre 2 is up to date at 2.1. Does anyone know if this update is still in limited release?

    Thanks!
    Like most updates, its rolled out to specific regions and then released globally. Also, not all unlocked Pre2's are getting the update. Only places across the Atlantic are getting it. The doctor will probably come out in a week, though Palm has been (severely) late before (Verizon 2.1.0, right?).


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  8. LazPL's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #148  
    Quote Originally Posted by richardfrank View Post
    Skype is there, but it's integrated into the messaging (ie text & I'M) app.

    go to 'Accounts', add Skype (a new option), login and now your Skype contacts will appear in Contacts and will show up in 'Buddies' in messaging.

    obviously no video chat (no front-facing camera!), but text msging works nicely!

    ...plus bluetooth integration with the Touchpad now allows full text message transfer, replies etc.

    it'll do nicely...
    It does do nicely, but eats battery like nobody's business!! Skype's using the data connection all the time, polling the server etc etc. You can almost see the battery level dropping... And it seems you can't turn Skype off (in accounts), the only way is to remove account. Anybody confirm this? There should be some nice little button somewhere to turn it on/off!
  9. LazPL's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #149  
    Quote Originally Posted by damienh View Post
    The 2.24 update has shown up for my UK unlocked pre2 but it failed to install and hang up in the middle of the process... and now I am struggling with webOS Doctor 2.1 (2.2.4 not available).

    After 3 attempts it is still failing to restore my phone ;-( I am now basically left with a bricked pre 2!!! [stopping at 12% of the webOS doctor and I wasn't able to resolve this]

    Any help/suggestion would be welcome to restore my phone
    Had issues with this months ago, it seems you may have issues like this for many reasons, including not using the right cable!! I thought I'd bricked it, but tried, tried again and eventually it worked. Don't remember exactly what was wrong, but google the forums...
  10. LazPL's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #150  
    Quote Originally Posted by Ranoulph View Post
    Sorry, I should have explained where I come from.
    I installed the 2.2.4 update as soon as it became available (last night UK time), and then discovered, as everyone else, that none of the patches I had on 2.1.0 were doing anything - even though they still showed as installed in Preware. So I uninstalled them all (had to use EPR to remove UberCalendar, all the rest uninstalled as normal).
    Then I did what I described above and re-installed those patches I cannot live without:
    -Advanced System Menus (Framework, Mode Menu, Today Menu)
    -UberCalendar
    -Advanced System Prefs (Framework, System)
    -Russian layout for hardware keyboard
    All of the above are working beautifully now, while I am investigating what other patches I can reinstall.
    Ranoulph, did you check the SIP (on screen keyboard)? Does it work better? I'd love to use it but it kept hanging the phone in 2.1.0...
  11. #151  
    Also still no update on Pre2 unlocked UK-model - activated in germany O2.

    But as patches and perhaps Chapura Echo still needs some time to sort everything out, i'm not so eager to get it fast (if it'll come OTA at all).
  12. #152  
    After update QuickOffice doesn't work! It is not able to open any kind of documents!
    Any suggestions?

    Thanks,
    Stefano
  13. #153  
    works quite well for me after the update. maybe you need to reboot one more time or smth like that?
  14. #154  
    ops! You are right!
  15. #155  
    Quote Originally Posted by LazPL View Post
    It does do nicely, but eats battery like nobody's business!! Skype's using the data connection all the time, polling the server etc etc. You can almost see the battery level dropping... And it seems you can't turn Skype off (in accounts), the only way is to remove account. Anybody confirm this? There should be some nice little button somewhere to turn it on/off!
    You can set your availability to offline in the messaging_buddies app.
  16. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #156  
    Quote Originally Posted by LazPL View Post
    It does do nicely, but eats battery like nobody's business!! Skype's using the data connection all the time, polling the server etc etc. You can almost see the battery level dropping... And it seems you can't turn Skype off (in accounts), the only way is to remove account. Anybody confirm this? There should be some nice little button somewhere to turn it on/off!
    Go to Messages and the Buddy Tab. On the top left you can control your online status.

    Greetings
    Chris
  17. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #157  
    Hey,
    so I went to 2.2.4 and now I am of course missing my patches. :-)
    Anything I can do to help getting the patches up to the new version?

    Greetings
    Chris
  18. #158  
    Quote Originally Posted by LazPL View Post
    Ranoulph, did you check the SIP (on screen keyboard)? Does it work better? I'd love to use it but it kept hanging the phone in 2.1.0...
    LazPL:
    No, sorry, I was never even aware of the existence of the on-screen keyboard, so cannot say anything.
  19. #159  
    my 2.2.4 webos update came through today on the pre-2, takas about 45 minutes, some thing i have noticed, all the patches i had run under preware have been wiped. so i thought ok, i'll just re-install them, actually you can't, when loading the preware app, it does list all the patches you installed, but they have been wiped, when you un-install them, as i was hoping to re-install, you will find after a luna restart that the patches directory on pre-ware has gone, my pre2 is not back to being pretty rubbish again, i loved most of the patches i had, now they are gone.

    anybody else seen this or got any ideas on getting patches back..

    cheers
  20. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #160  
    Quote Originally Posted by garethvin View Post
    my 2.2.4 webos update came through today on the pre-2, takas about 45 minutes, some thing i have noticed, all the patches i had run under preware have been wiped. so i thought ok, i'll just re-install them, actually you can't, when loading the preware app, it does list all the patches you installed, but they have been wiped, when you un-install them, as i was hoping to re-install, you will find after a luna restart that the patches directory on pre-ware has gone, my pre2 is not back to being pretty rubbish again, i loved most of the patches i had, now they are gone.

    anybody else seen this or got any ideas on getting patches back..

    cheers
    Actually if you had read the topic you wouldn't ask.
    The patches are not yet available for 2.2.4. because they need to be "upgraded".
    If you are lucky some of them may be still available through the Preware feeds if you follow the instructions by Ranoulph in a previous page.
Page 8 of 19 FirstFirst ... 34567891011121318 ... LastLast

Tags for this Thread

Posting Permissions