Page 6 of 19 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 363
Like Tree12Likes
  1. #101  
    How can I get the update on my EU Unlocked Pre2?? Have been hitting the update icon in the System Updates app all day already... Even removed the F104A kernel, my theme and some patches hoping it would update
    ShiftyAxel likes this.
  2. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #102  
    I hacked Classic onto my UK unlocked Pre 2 soon as I got it. I'm amazed that still works after the update

    -- Sent from my HP TouchPad using Communities
    yeshin likes this.
  3. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #103  
    Quote Originally Posted by damienh View Post
    2.2.4 updated failed and now my pre 2 is bricked with webOS doctor freezing at 12%. I've tried all the solutions proposed in the 12% issue fixed thread but none seems to work.

    Any other suggestion to restore my bricked pre 2 would be much appreciated
    I had the same issue on my pre3 when I doctored it just keep hitting yes maybe like 30 times?? it will come to an end at some point ... just keep trying the method in the link you posted .. it has something to do with the partion size of the DR or some sort
  4. JJCook's Avatar
    Posts
    191 Posts
    Global Posts
    205 Global Posts
    #104  
    Quote Originally Posted by sook View Post
    I can confirm that SMS forwarding works - as my other half found out when she got spammed by about 10 texts that I sent as tests in October but were sat waiting a phone connection. You have been warned!
    I hope that Verizon gets the update. I really want SMS on the Touchpad!
  5. #105  
    Quote Originally Posted by Jimbode View Post
    I hacked Classic onto my UK unlocked Pre 2 soon as I got it. I'm amazed that still works after the update

    -- Sent from my HP TouchPad using Communities
    Damn. I wish I were clever enough to do that. I sooo miss Classic and one outliner in particular.
  6. P_Yiddy's Avatar
    Posts
    118 Posts
    Global Posts
    163 Global Posts
    #106  
    Installed fine on my unlocked UK Pre 2 but all my installed apps have disappeared now. Anyone else having this issue?
  7. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #107  
    Quote Originally Posted by DaveyBoy View Post
    Damn. I wish I were clever enough to do that. I sooo miss Classic and one outliner in particular.
    It's not to difficult. PM me if you need a bit of pointing in the right direction

    -- Sent from my Palm Pre using Forums
  8. #108  
    Installed OK on my unlocked UK Pre2. All apps OK.
  9. #109  
    has anyone tried this on a SprintFranken Pre2 - wondering if I should wake (recharge) my pre2 from it's eternal slumber just yet....
  10. d0u8l3m's Avatar
    Posts
    196 Posts
    Global Posts
    197 Global Posts
    #110  
    Quote Originally Posted by cyberprashant View Post
    has anyone tried this on a SprintFranken Pre2 - wondering if I should wake (recharge) my pre2 from it's eternal slumber just yet....
    Its still a no-go here in the states =[ my sprint pre 2 awaits this update
  11. #111  
    Pre2 in Germany unlocked QWERTY doesn't show the update...but I have some, but only some patience available
  12. ccgx's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #112  
    Quote Originally Posted by Juize View Post
    Pre2 in Germany unlocked QWERTY doesn't show the update...but I have some, but only some patience available
    Pre2 Germany and I HAVE the update. to bad my pre2 decided to update itself over the night, I want my patches :/
  13. #113  
    Quote Originally Posted by ccgx View Post
    Pre2 Germany and I HAVE the update. to bad my pre2 decided to update itself over the night, I want my patches :/
    Is this an englisch (qwerty) dev device? What provider do you have?
  14. #114  
    Pre2 in germany here, unlocked qwerty model imported from UK, update installed just fine. Previously installed apps are still there and working.
  15. #115  
    Hey german kraut eater, what provider do you have?
  16. #116  
    Pre2: Wifi only. I removed the Palm Profile when I switched to a Pre3 with my profile to prevent the Pre2 from being swiped. Was quite a surprise yesterday to be able to install the update OTA even though the WebOS Internals Wiki in this article stated OTA updates wouldn't work anymore after removing the profile.
  17. #117  
    Danke. Still waiting but don't use the pre2 much since I have pre3 and Veer as well.
  18. #118  
    To those who cannot live without Preware patches: I have managed to reinstall those I find indispensable.
    Here is what you do:
    1. Launch Preware
    2. Select "Manage Feeds" from the menu
    3. At the bottom, where it says New Feed, add one for webOS 2.2.3 - the URL is http://ipkg.preware.org/feeds/webos-patches/2.2.3/ (give it some name you would recognize, type/paste the URL, and tap "Add Feed")
    4. Reload the feeds when prompted
    5. Enjoy
    I am not saying this is safe, but it works.
    Last edited by Ranoulph; 12/10/2011 at 11:25 AM. Reason: Typo
    LazPL likes this.
  19. ccgx's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #119  
    Quote Originally Posted by somline View Post
    Is this an englisch (qwerty) dev device? What provider do you have?
    unlocked EU (qwerty) on t-mobile
  20. #120  
    Quote Originally Posted by Ranoulph View Post
    To those who cannot live without Preware patches: I have managed to reinstall those I find indispensable.
    Here is what you do:
    1. Launch Preware
    2. Select "Manage Feeds" from the menu
    3. At the bottom, where it says New Feed, add one for webOS 2.2.3 - the URL is Index of /feeds/webos-patches/2.2.3/ (give it some name you would recognize, type/paste the URL, and tap "Add Feed")
    4. Reload the feeds when prompted
    5. Enjoy
    I am not saying this is safe, but it works.
    Sorry, I should have explained where I come from.
    I installed the 2.2.4 update as soon as it became available (last night UK time), and then discovered, as everyone else, that none of the patches I had on 2.1.0 were doing anything - even though they still showed as installed in Preware. So I uninstalled them all (had to use EPR to remove UberCalendar, all the rest uninstalled as normal).
    Then I did what I described above and re-installed those patches I cannot live without:
    -Advanced System Menus (Framework, Mode Menu, Today Menu)
    -UberCalendar
    -Advanced System Prefs (Framework, System)
    -Russian layout for hardware keyboard
    All of the above are working beautifully now, while I am investigating what other patches I can reinstall.
    tich likes this.

Tags for this Thread

Posting Permissions