Page 18 of 19 FirstFirst ... 813141516171819 LastLast
Results 341 to 360 of 363
Like Tree12Likes
  1. #341  
    I guess I should consider myself lucky. The update seems to have fixed most of the issues I was having with my phone. Such as: battery consumption being off the charts even when the phone is idle and the screen is off; custom ring tones and alarm tones refusing to play randomly, being replaced by the default notification sound; Music not playing without having to restart the music application over and over again... Etc.

    The ONLY thing that has gotten worse since the update for me (at least so far!) is the messaging app is a little bit more laggy, and the screen keeps randomly dimming and then immediately brightening again (almost like a flicker, maybe once or twice a minute). Given the fact that the battery actually EASILY lasts all day now, I can deal with those two small things.
  2. #342  
    Quote Originally Posted by Ecode View Post
    I have a BT issue as well. My Pre 2 paired and functioned great with my Tomtom Go 630 when I was on 2.1. After the update, it will still pair with the GPS, but my GPS says that the phone 'lacks features' required to use the handsfree calling.... ***???

    Something happenend on the BT side of the update for sure.
    The suggestion that I am about to give did nothing for me so don't hold your breath, but if you go to the BT properties on the phone for your car kit device (through the BT preferences and Info button) there are selectors for the profiles supported, such as "phonebook access" and "message access". Try disabling what's enabled (and vice versa) and see whether you hit a combination that the car kit likes. May require pairing again after the change. I had hoped this would fix my call disconnect problem (I disabled all extra profiles) but it did not, alas.

    I agree that the last WebOS upgrade broke far more things that it fixed. It may have made a few users happy who had problems, but made far more users unhappy who were formerly quite happy, like me. Please hp, discreetly roll us back with a new "upgrade"!
  3. #343  
    Quote Originally Posted by grankin View Post
    Here's an interesting "issue" ... downloaded 2.2.4, and was pleased to have the calendar problem (duplicate "undefined" entries) go away. Then the phone itself began to act up, would not dial from the 'keypad', would not dial from contacts. HP/Palm Chat said to get webOS Doctor to pay a visit, and told me that Preware was the culprit.

    So I killed preware and called the Doctor. Waited forever, had most of the 'legit' apps refuse to download right away (they did after a restart), and a bunch of data went south.

    Being a bold sort, I reinstalled Preware, then Save/Restore, copied over the previously-saved "save/restore" file, and got the data back. Deleted Preware semi-superstitiously. Thought I was set to go ... only to discover that it had reverted to the old OS.
    ------------
    UPDATE: Do not - repeat DO NOT install 2.2.4. I did it yet again and, within 12 hours, all of the above repeated itself. Ran the Doctor, lost data, even lost the assigned ringtones for my contacts. I guess I can do without a few of the nifty bells & whistles, do not need skype on my cell when I have a PC.

    Read (in the NYTimes) this to see why WebOS is a Thing Of The Past: <http://www.nytimes.com/2012/01/02/technology/hewlett-packards-touchpad-was-built-on-flawed-software-some-say.html?pagewanted=2&_r=1&hpw>.

    Guess who's gonna get an Android-powered phone as soon as they make one with the same form factor as the Wildfire S, but with decent battery life?

    Now downloading 2.2.4 again (which also takes forever).

    Any Wise Thoughts?
    Well, it killed the phone again, and the Doctor reverted me to the old OS.

    This morning, however (2/8/12), the Dreaded Update WebOS advisory appeared (do it now, or do it later!). So I immediately went to HP's chat service to see if it could be avoided. They advised me that (1) it appeared that my phone wasn't updating 'over the air' properly and (2) there was a new WebOS Doctor (HP webOS(R) Doctor(tm) Build 163.160, webOS 2.2.4) available. He suggested that I restart by pulling the battery, then running the Doctor in USB mode, but the device decided to update itself over the air as it restarted.

    It updated, then re-started, and SURPRISE! all seems to be hunky-dory. unlike the last two attempts to update, this time it preserved Preware, Save/Restore (a homebrew app), and all data (even the data in Fuel). It now has Skype, a mobile hotspot, and a few other bells & whistles ... but it lost ringtones assigned to contacts. But my breath is not being held. We shall see if prior behavior repeats itself. Watch this space!
  4. #344  
    Here is this space, being updated:

    Well, it has been 24 hours since the OS update, it has sent a backup off to HP early this morning, and all appear to continue to function normally. I suspect that the latest versh of 2.2.4 had the bugs I experienced last week fixed, as the newer version of WebOD Doctor might imply.
  5. #345  
    I see other Blue tooth issues in the post. Before the update my Pre 2 worked great with my Ford Sync. Now it does not. Cleared and repaired many times.

    Can not a call from Ford Sync Voice commands. Will appear to start call, but then drop it.
    you can see the phone app come up on the Pre2, but never dials.

    Can not answer incoming call with Ford Sync.

    I know a few others with the same issuse since the update. Sound like a Webos issue since other phone syncs fine and there seems to be report of other Blue Tooth items not syncing...
  6. #346  
    Well, it happened again. The phone lasted two days. This morning it ceased to function as a phone again. Though it can get to the web via wifi or 3G. Have gotten HP's Chat tech on the line. We'll see ...
  7. #347  
    After an hour and a half of messing around with HP's chat tech, I finally have a working phone. The latest WebOS Doctor finally hooked up. The app catalog then takes forever to restore the several applications. It came back, of course, without my wifi's passcode, without any phone "favorites", with most of my contact list missing, Preware & Save/Restore gone ... and it reverted to 2.1.0! Back to HP Chat tech again.

    Guess I had to wait a while longer. Contacts and favorites back.

    Went back to HP's chat techs. They wanted me to doctor the damned thing yet again. I declined, will fix the busted apps myself, TYVM. They volunteered to escalate the WebOS issue to Engineering. Fine by me, for they cannot find the latest Doctor (the one I downloaded last Sunday morning).
    Last edited by grankin; 01/10/2012 at 01:21 PM. Reason: added info
  8. Balooz's Avatar
    Posts
    271 Posts
    Global Posts
    292 Global Posts
    #348  
    yeah, I went on the palm profile site and looked at available doctor to download and it only had 2.1 available to download. I was expecting to find the 2.4 one. I just dont get why such a frickin' great os system couldnt have been soo much more with just a little more time with HP! damnit.
  9. #349  
    A perhaps-final post from me on this topic: HP could not make the phone work with 2.2.4. In a long phone call they had me take screenshots of the dial screen as it screwed up, then send them all the logs from within the device.

    After looking them over, they concluded that Preware had installed a partition on it, and it was the partition that was the cause of the problem. (I note here that some Preware experts I contacted claim that it never installs a partition.)

    HP first tried to send me to the wikipedia page for WebOS and download the 2.1.0 Doctor, because they'd taken it off ALL of their servers. I did, but to no avail; it would not find the device and doctor it. So they had me do a full wipe, returning it to the factory state after I pulled off all the photos and ringtones from the drive.

    That was almost two hours ago, and it still has not downloaded all apps (even though it just claimed it has). I suspect that I will have to re-start it (as I did the last time this happened) to get everything reloaded.

    Which brings me to my question: I had installed a homebrew app called Save/Restore (I have saved all the data files that it will restore) . Suppose I could re-install it without installing Preware?
  10. #350  
    You can install Save/restore via WOSQI.
  11. #351  
    MANY thanks! I thought I had to install Preware to get it to run. Clearly not. Got it back, restored the missing data.
  12. #352  
    Ok, so I had my FrankenPre2 on Sprint working beautifully on 2.2.4 then it decided to not register any touch input at all. I thought it was the touchscreen so I swapped it for a Pre+ one, still didn't work.

    I tried the Pre+ board inside the Pre2 screen and the touch worked so somehow the Pre2 board is not recognizing any touchscreen. Anyone know what can cause this?

    Anyway, I had to redoctor the Pre+ to 1.4.5 and log in to my profile... well, it said "no data found to restore" and after reboot everything works as it should but with NO APPS except the oem ones...

    Is it possible to recover my apps? Do I have to install one by one? I have tons and i don't even remember all of them! HELP!

    Does App tuckerbox have a "purchased apps" category where i can redownload my apps? Thanks!!
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  13. #353  
    OK, I spoke too soon. As soon as the wiped phone rebuilt itself, then all the apps managed to download (or get deleted and re-acquired) I tried to make a call. Guess what? It won't dial out from the keypad, nor from contacts. So I tried to call it from my landline (yesterday it went to voicemail) ... and it rang! Hung up the landline, went to the cell, and there it was: missed call. Call back? So I pressed that option ... and it worked. So it appears that folks can call me, and that I can return missed calls, but anything else? Tough *****. Sent all this off to "Keith" @ HP, and he'll see it when he gets to work.
    Last edited by grankin; 01/13/2012 at 01:41 PM.
  14. #354  
    Apparently the idea of *not* updating is truly outlandish to many (or maybe there are more masochists on the planet than I thought)
  15. #355  
    Quote Originally Posted by RfromR View Post
    Apparently the idea of *not* updating is truly outlandish to many (or maybe there are more masochists on the planet than I thought)
    But it feels SO good when we stop.

    And (maybe) the Last Word from me on this episode: HP called me this morning, will send me a replacement Pre2. I'm a lucky boy that I held onto my old Pre Plus, for otherwise I'd be phone-less.
    Last edited by grankin; 01/20/2012 at 01:08 PM. Reason: breaking news
  16. #356  
    Back on 2.1.0 verizon. hopefully official release will be out, since it's been referenced in a couple of places now for some time - The Official HP Palm Blog: An update on updates
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  17. darencas's Avatar
    Posts
    31 Posts
    Global Posts
    37 Global Posts
    #357  
    Yes!

    Phone: Pre- Tablet: Touchpad. Concept: WebOS Napkin.
    Treo 750, Sprint Pre, WebOS napkinŠ "in coming months"
  18. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #358  
    Quote Originally Posted by shadeybeep View Post
    I guess I should consider myself lucky. The update seems to have fixed most of the issues I was having with my phone. Such as: battery consumption being off the charts even when the phone is idle and the screen is off; custom ring tones and alarm tones refusing to play randomly, being replaced by the default notification sound; Music not playing without having to restart the music application over and over again... Etc.

    The ONLY thing that has gotten worse since the update for me (at least so far!) is the messaging app is a little bit more laggy, and the screen keeps randomly dimming and then immediately brightening again (almost like a flicker, maybe once or twice a minute). Given the fact that the battery actually EASILY lasts all day now, I can deal with those two small things.
    you don't happen to be using the advanced system behavior patch by any chance are you? There is a known issue that causes the flickering you mentioned with that patch on 2.2.4.
  19. #359  
    Quote Originally Posted by grankin View Post
    But it feels SO good when we stop.

    And (maybe) the Last Word from me on this episode: HP called me this morning, will send me a replacement Pre2. I'm a lucky boy that I held onto my old Pre Plus, for otherwise I'd be phone-less.
    Update: new Pre2 came today. Running WebOS 2.0.0. Went through all the rigmarole of logging-in to the profile and then the email accounts, then waiting for the apps to load (this time all reloaded except the map app, which did eventually).

    Then I hit "update" to get the apps updated that needed it. It did so, then started to grab the update for 2.2.4. It did it, and reasonably quickly. I persuaded it that there was another email account, and that it needed to "find" my calendars. Then I tried to dial a number. Digits appear with appropriate sounds on the screen. Tap the phone icon, and ... yellow-green bar. Dial from contacts? Not a chance.

    SIM card out and back in the PrePlus. Am I a happy bunny? Not a chance. Now let us see what HP chat can pull off.

    (later): What could they do? Nothing, really. They say engineering has found a bug. How nice for them.
    Last edited by grankin; 01/25/2012 at 08:55 AM. Reason: new information
  20. #360  
    Quote Originally Posted by grankin View Post
    Update: new Pre2 came today. Running WebOS 2.0.0. Went through all the rigmarole of logging-in to the profile and then the email accounts, then waiting for the apps to load (this time all reloaded except the map app, which did eventually).

    Then I hit "update" to get the apps updated that needed it. It did so, then started to grab the update for 2.2.4. It did it, and reasonably quickly. I persuaded it that there was another email account, and that it needed to "find" my calendars. Then I tried to dial a number. Digits appear with appropriate sounds on the screen. Tap the phone icon, and ... yellow-green bar. Dial from contacts? Not a chance.

    SIM card out and back in the PrePlus. Am I a happy bunny? Not a chance. Now let us see what HP chat can pull off.

    (later): What could they do? Nothing, really. They say engineering has found a bug. How nice for them.
    So I called HP in Florida (where the new phone came from) and gave 'em the news. Not long after they called me back, spent 103 minutes on the phone with me. They think an app may be the problem, an app that has been on the phone's profile since before the update. So my profile's been killed and a new one created, supposedly clean.

    The engineers first thought it was Skype, which was initially an install with 2.2.4 and is now an app catalog item. So I set up my Skype account, and it didn't kill the phone. One theory shot down.

    They suspect it is in Save/Restore, so first I'm gonna restore the apps and see if it goes 'boom'. Then re-install Save/Restore, back it up, wait 24 hours and see if the phone's killed. Then restore one app's data, back it up, wait 24 hours and see if the phone's killed. I only have four apps for which I save data, so that'll not be all that onerous. If & when the phone dies, we've found our culprit and have a backup point to get return to that's clean.

    I call that Impressive Customer Service.

    But, as before ... watch this space.

Tags for this Thread

Posting Permissions