Page 17 of 19 FirstFirst ... 71213141516171819 LastLast
Results 321 to 340 of 363
Like Tree12Likes
  1. #321  
    Quote Originally Posted by panel View Post
    are you sure, that there's no skype ?
    I had Skype on my WebOS 2.2.0. Go to messaging...
  2. #322  
    Quote Originally Posted by ahsirg View Post
    The phone app is rewritten using enyo framework, instead of old mojo. it should work faster and nicer (despite the same old look). Pre3 has enyo phone app. It also uses skype to make calls
    Well, whatever you call the app, it doesn't work anymore. By that I mean I can't touch a received (out dialed) number and have the phone dial. I've restarted and shut down, and nothing works. Any suggestions?
  3. #323  
    Hi, just to share. Got my Pre2 updated just now to 2.2.4. Everything seems to work well despite I didn't uninstall any patch, just ubercal seems not to work. I added the Skype account but I can't find a way to text or call via Skype. How can I force a Skype call? Thanks, hope this helps.

    Edit: sorry, just discovered I had to "link" the Skype contact to a regular one. Then all options appear.

    Edit2: the BypassPIN patch does not work , would really like an update on this one? (wink) (wink)
    Last edited by rcereghino; 12/23/2011 at 06:28 PM.
  4. #324  
    I have been running into an issue with Skype's IM feature. Whenever I send out a message it comes back to me as an incoming message.

    If I'm chatting with one person via Skype IM, my outgoing messages come back to me in a new message thread from my own Skype account. If I'm chatting in a group session via Skype IM, my own messages appear twice inline; one green, one blue.

    Has anyone else ran into this issue? Any known solutions out there?


    May be off topic: This was happening on a TouchPad I owned as well. Tried resetting/reinstalling webOS several times. I sold that TouchPad and then got a new one via the HP Laptop + TouchPad bundle and it's never happened. I figured webOS 3.0.4 fixed it. Is this a known issue with 2.2.4?
  5. #325  
    Quote Originally Posted by speckhals View Post
    Well, whatever you call the app, it doesn't work anymore. By that I mean I can't touch a received (out dialed) number and have the phone dial. I've restarted and shut down, and nothing works. Any suggestions?
    Am I the only one the can't use their phone since the 2.2.4 update? I've doctored back to 2.1.0 and reinstalled the update, with the same results. I've doctored back to 2.1, and I hope someone can help with a solution.

    On 1/24/12 I can upgrade my phone with At&T, which I guess I'll do if I done get a solution by then. I hope you guys can help me, 'cuz I really don't wamt tl change.
  6. #326  
    Anybody else have problems with metadoctoring to 2.2.4? I've tried the meta-sprint-franken-verizon-pre2-2.2.4 as well as the test-verizon-pre2-2.2.4 scripts and still am getting the error saying it's not compatible with my device.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  7. #327  
    Just updated my palm pre 2 to 2.2.4 and it won't start I just get the glowing HP logo, but it won't start, used web doctor and re install rom, when I start the phone again it ask me for the language, but again got the glowing HP logo, is anyone else have the same problem???
  8. #328  
    Retried my metadoctor using the test-verizon-pre2-2.2.4 script under a fresh ubuntu wubi install and it worked on the first try. Liking the sms mirroring to the touchpad! No problems so far. Youtube app is different, but still works fine here.

    -- Sent from my TouchPad using Communities
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  9. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #329  
    VZW Pre 2 on 2.1

    Thanks webOS Internals!

    @thereddestdog
  10. #330  
    Is anyone else having the problem with your phone not unlocking when you silde it up since the update?
  11. #331  
    Quote Originally Posted by MharkelBellacour View Post
    Is anyone else having the problem with your phone not unlocking when you silde it up since the update?
    I am not having this problem, sliding up still unlocks it for me. I do have Advanced System Prefs and Advanced System Behavior patches installed, though, and that might be why. I don't know. I updated all my patches before doing anything else after the update.
  12. #332  
    Here's an interesting "issue" ... downloaded 2.2.4, and was pleased to have the calendar problem (duplicate "undefined" entries) go away. Then the phone itself began to act up, would not dial from the 'keypad', would not dial from contacts. HP/Palm Chat said to get webOS Doctor to pay a visit, and told me that Preware was the culprit.

    So I killed preware and called the Doctor. Waited forever, had most of the 'legit' apps refuse to download right away (they did after a restart), and a bunch of data went south.

    Being a bold sort, I reinstalled Preware, then Save/Restore, copied over the previously-saved "save/restore" file, and got the data back. Deleted Preware semi-superstitiously. Thought I was set to go ... only to discover that it had reverted to the old OS.
    ------------
    UPDATE: Do not - repeat DO NOT install 2.2.4. I did it yet again and, within 12 hours, all of the above repeated itself. Ran the Doctor, lost data, even lost the assigned ringtones for my contacts. I guess I can do without a few of the nifty bells & whistles, do not need skype on my cell when I have a PC.

    Read (in the NYTimes) this to see why WebOS is a Thing Of The Past: <http://www.nytimes.com/2012/01/02/technology/hewlett-packards-touchpad-was-built-on-flawed-software-some-say.html?pagewanted=2&_r=1&hpw>.

    Guess who's gonna get an Android-powered phone as soon as they make one with the same form factor as the Wildfire S, but with decent battery life?

    Now downloading 2.2.4 again (which also takes forever).

    Any Wise Thoughts?
    Last edited by grankin; 01/03/2012 at 01:09 PM. Reason: updated, added on.
  13. #333  
    Has anyone found that the Pre 2 functionality with a car hands-free system is affected after upgrade to 2.2.4? I had no problems at all with using the Pre 2 with a CDR20 system, but after the upgrade I can no longer dial contacts from the car kit; the phone drops the connection right away. Calls initiated on the phone or received go fine through the hands-free. Anyone else has encoutered this please? I would love to go back to 2.1...
  14. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #334  
    I have a BT issue as well. My Pre 2 paired and functioned great with my Tomtom Go 630 when I was on 2.1. After the update, it will still pair with the GPS, but my GPS says that the phone 'lacks features' required to use the handsfree calling.... ***???

    Something happenend on the BT side of the update for sure.
  15. #335  
    Quote Originally Posted by robracca View Post
    Has anyone found that the Pre 2 functionality with a car hands-free system is affected after upgrade to 2.2.4? I had no problems at all with using the Pre 2 with a CDR20 system, but after the upgrade I can no longer dial contacts from the car kit; the phone drops the connection right away. Calls initiated on the phone or received go fine through the hands-free. Anyone else has encoutered this please? I would love to go back to 2.1...
    Since I upgraded:

    I have the BlueAnt V1x which has voice command technology, used to work great, but I can no longer get the internal (to the earpiece) voice commands to work, such as the "call home". This used to work fine, but now it gives me a message of "call terminated" and would lock the earpiece up (requires turning it off and back on).

    I did the tech support chat and we did the WebOS doctor and reformatted the phone. So far, it doesn't crash the earpiece but it still does the "call terminated" problem.

    The phone is a LOT less responsive... so slow that I can wait a moment and then see the glimmer of the touch (glow).

    My battery (back of phone) on the touchstone is warmer than it's ever been. (it's worrying me)

    I have games and apps that aren't working properly, some crash, some will work if I hold the phone upright and tilt to landscape to play after it's started. (Dead Runner).

    The ONLY thing it fixed was the game ExZeus arcade that had never worked (server error) since I had bought it.

    Overall... I'm seriously debating doing an attempt to re-doctor it and go back to 2.1 as I'd take the one game not working over the rest.
  16. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #336  
    I think you are exaggerating. There are problems but "5 years behind" ? Come on now.
    Despite some minor problems I think the phone is more than good.
    Personally I don't have any problems with the keyboard, never had problems with the alarm and I believe Music Player Remix (which you can find free in Preware) is one of the best music players I've ever seen.
    I know that webOS does not have any future, but my experience with my Pre2 has been excellent for the past year and I wouldn't change it.
    So maybe it is not denial, but different opinions which you should respect more.
  17. #337  
    Quote Originally Posted by imfallen_angel View Post
    Since I upgraded:

    .....................

    Overall... I'm seriously debating doing an attempt to re-doctor it and go back to 2.1 as I'd take the one game not working over the rest.
    I now have to add:

    Ringtones... adding them is a problem... which wasn't before.

    I go in the select new ringtone and select songs as I've always done, and nothing, they don't show up on the list.

    Plugged the phone to my computer and in the ringtone folder, the songs are there, so they do transfer, they just don't get registered in the ringtone list.

    Just rebooted the phone and still no luck.

    HP really broke things with this update, it's really sad.
  18. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #338  
    Quote Originally Posted by imfallen_angel View Post
    I now have to add:

    Ringtones... adding them is a problem... which wasn't before.

    I go in the select new ringtone and select songs as I've always done, and nothing, they don't show up on the list.

    Plugged the phone to my computer and in the ringtone folder, the songs are there, so they do transfer, they just don't get registered in the ringtone list.

    Just rebooted the phone and still no luck.

    HP really broke things with this update, it's really sad.
    I'm not having this problem... Added some last night. I dont know they did seem to break thing but have 3 updates my pine seems to be fine now.

    -- Sent from my Palm Pre using Forums
  19. #339  
    Quote Originally Posted by Revolutie View Post
    I thought Apple was full of hardcore fan-bois but damn... WebOS is in serious denial.

    I've read every single comment on all of the 17 pages, what people seem to care about most is Skype and Twitter...seriously..is this how low the OS has stooped?

    ....
    Maybe it's a question that the Pre and WebOS are still a good alternative, this last update non-withstanding, and keep in mind that all OS end up getting a screwed-up update at some point. Hopefully they'll send out a fix soon.

    As most of the better people jumped the ship and are now working for android, in a year or so, things might be very different, but at the same time, being made public, who knows what can happen with WebOS.

    Being someone that took my time and compared all possibilities, I enjoy my phone (well, more when they didn't break so much things), and this is the worse that's happened with it... aside this, I've really enjoyed my phone for almost a full year and once this is resolved, I probably will keep enjoying it until things have cleared up a bit and something worthwhile will happen.

    Sorry that you have nothing better to do than whine and put others down, those that enjoy the Pre and WebOS are hoping for a turn around, but I don't believe anyone doesn't understand that it would take something huge for it to bounce back.
  20. #340  
    Quote Originally Posted by giggles View Post
    I'm not having this problem... Added some last night. I dont know they did seem to break thing but have 3 updates my pine seems to be fine now.

    -- Sent from my Palm Pre using Forums
    After checking a few threads, someone mentioned doing searches, so I tried that... still didn't work, BUT... it appears to have woke it up... they have started to show up.

Tags for this Thread

Posting Permissions