Page 14 of 19 FirstFirst ... 4910111213141516171819 LastLast
Results 261 to 280 of 363
Like Tree12Likes
  1. #261  
    Quote Originally Posted by FliedLice View Post
    Just tried to update my NA Unlocked FrankenPre 2 using just the doctor. Either I don't know what I'm doing, or it just didn't work. The doctor was successful, but when my phone finished rebooting, it was doing the network error. So, I swapped radios back in to my original Pre, doctored back to 1.4.5, and now I'm in the process of meta-doctoring the FrankenPre 2 back to it's original state.

    Probably shouldn't have picked Friday night to do all of this, as I hope I'm not missing out on the outside world, but I think I'll just wait until an official meta-doctor is released
    Take the advice of the folks in this thread telling you not to use the factory doctor on your VZW or Sprint franken Pre 2's.They understand how the doctor works and the tasks it performs. You really need to be using the meta doctor versions!

    The GSM webOS doctor 2.2.4 flashes the modem. Thats why you need to use the meta doctored 2.2.4 for your Vzw Pre 2's or your Sprint Franken Pre 2's. You risk trashing the CDMA comms board when you use the factory doctor.

    Those of you with no problems after doctoring your VZW or Sprint Franken Pre 2's with the factory doctor for the EU GSM Pre 2 consider yourselves lucky. You may want rush out and buy a lottery ticket too ......

    TTB
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
    johncampanale likes this.
  2. #262  
    Quote Originally Posted by darkeru View Post
    Just finished using the webos 2.2.4 doctor on my Unlocked Sprint Frankenpre 2 and everything works perfectly. I'm quite amazed that nothing went wrong.
    Luck is on your side.
    To everyone else, it isn't worth the risk. Use the meta doctor versions.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  3. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #263  
    Although I tried to postpone it, the update was finally downloaded. Now I get the "Install now" and "Install later" thing.
    As I said in an earlier post, I use a fair amount of patches.
    Can anyone please tell me what procedure I should follow now?
    Should I uninstall all of them before installing the update or not?
    If anyone can make a small and simple guide I would appreciate it.
  4. ccgx's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #264  
    Quote Originally Posted by Loiter View Post
    Although I tried to postpone it, the update was finally downloaded. Now I get the "Install now" and "Install later" thing.
    As I said in an earlier post, I use a fair amount of patches.
    Can anyone please tell me what procedure I should follow now?
    Should I uninstall all of them before installing the update or not?
    If anyone can make a small and simple guide I would appreciate it.
    1. Update your saved package list, so you can install your patches easier once they ported.
    2. Remove the patches and themes
    3. Update
    4. Wait for your patches become avaible again.


    At least thats how I've done it
  5. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #265  
    What about those patches that may be available from other feeds?
  6. ccgx's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #266  
    try them
  7. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #267  
    Up until now (EU Unlocked Pre2 with 2.2.4)

    Patches from 2.2.3 feeds working:
    Advanced reset options
    Bookmarks list button
    Data in device menu
    Flashlight in device menu
    Ubercalendar
    Unhide developer mode
    SMS vibrate to 1,5sec
    Greek accented layout for hardware keyboard
    Close slider to end calls
    New card button

    The only problem I had was the Character Counter.
    Although the small bubble appears there is no number in it when I type.
    Anyone that can try this?
  8. #268  
    Quote Originally Posted by Loiter View Post
    Although I tried to postpone it, the update was finally downloaded. Now I get the "Install now" and "Install later" thing.
    As I said in an earlier post, I use a fair amount of patches.
    Can anyone please tell me what procedure I should follow now?
    Should I uninstall all of them before installing the update or not?
    If anyone can make a small and simple guide I would appreciate it.
    To be safe, run the EPR. Update webOS and then recover your patches with the 2.2.3 feed.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  9. #269  
    Quote Originally Posted by Loiter View Post
    Up until now (EU Unlocked Pre2 with 2.2.4)

    Patches from 2.2.3 feeds working:
    Advanced reset options
    Bookmarks list button
    Data in device menu
    Flashlight in device menu
    Ubercalendar
    Unhide developer mode
    SMS vibrate to 1,5sec
    Greek accented layout for hardware keyboard
    Close slider to end calls
    New card button

    The only problem I had was the Character Counter.
    Although the small bubble appears there is no number in it when I type.
    Anyone that can try this?
    No small bubble here though I think I saw one when I typed my first text after the update.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  10. #270  
    Quote Originally Posted by Abyssul View Post
    To be safe, run the EPR. Update webOS and then recover your patches with the 2.2.3 feed.
    There are some patches now in 2.2.4 feed, I'd try those first.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  11. #271  
    Quote Originally Posted by frantid View Post
    There are some patches now in 2.2.4 feed, I'd try those first.
    I think Preware indicates it as an update if the patch exists in the current version feed and you have the older OS version installed. I installed ubercalender for 2.2.3 and then thr next day got an update for the patch in the 2.2.4 feed


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  12. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #272  
    Yes, I got two updates for 2.2.3 to 2.2.4 patches. So I guess they are "compatible" in the sense you will get the update.
  13. #273  
    I managed to doctor my stock Verizon Pre 2 using this *alpha* meta-doctor Originally Posted by Abyssul : meta-sprint-franken-verizon-pre2-2.2.4.sh (This Post: 2.2.4 for the VZW Pre 2?) and it's working great - the only thing missing is a kernel that supports cifs. I was ready for texting on my TP so I went for it. I've got the advanced system menus patches (2.2.4 versions) and mode switcher running, seemingly without issue. I don't know for sure but it seems a bit snappier and more stable to me. YMMV. . .
    Last edited by kayphoonstar; 12/18/2011 at 01:57 AM.
  14. #274  
    Quote Originally Posted by kayphoonstar View Post
    I managed to doctor my stock Verizon Pre 2 using this *alpha* meta-doctor Originally Posted by Abyssul : meta-sprint-franken-verizon-pre2-2.2.4.sh (This Post: 2.2.4 for the VZW Pre 2?) and it's working great - the only thing missing is a kernel that supports cifs. I was ready for texting on my TP so I went for it. I've got the advanced system menus patches (2.2.4 versions) and mode switcher running, seemingly without issue. I don't know for sure but it seems a bit snappier and more stable to me. YMMV. . .
    Wait for when the 2.2.4 kernel source is released...


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  15. #275  
    Doctored my Sprint FrankenPre 2 to 2.2.4 All is well, I have observed no problems. It did clear the USB "drive" but that needed to be done anyway. Be safe, backup anything you want to save.
  16. #276  
    Well, I've joined the ranks of franken-pre2 owners (converted over an unlocked GSM AT&T model). I put it up to 2.1.0 for now. Tried to get this whole 2.2.4 doctor working, but it keeps crashing on attempts to build it (most recently it was telling me to download a doctor file manually, rename it, and add it to my downloads directory). After fiddling with it a bit, I decided I will wait until a non-alpha metadoctor script is available (hopefully soon I imagine).

    Anyway - excited about how nicely my pre2 is flying around even with 2.1.0. Look forward to the easy update when it arrives .
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  17. #277  
    I just downloaded the 2.2.4 doctor and doctored up on my sprintified Pre2. It wiped my USB drive though.

    -- Sent from my TouchPad using Communities
  18. #278  
    Quote Originally Posted by mamouton View Post
    I just downloaded the 2.2.4 doctor and doctored up on my sprintified Pre2. It wiped my USB drive though.

    -- Sent from my TouchPad using Communities
    This happens to Verizon based FrankenPre2s, not Unlocked though.


    Quote Originally Posted by ncinerate View Post
    Well, I've joined the ranks of franken-pre2 owners (converted over an unlocked GSM AT&T model). I put it up to 2.1.0 for now. Tried to get this whole 2.2.4 doctor working, but it keeps crashing on attempts to build it (most recently it was telling me to download a doctor file manually, rename it, and add it to my downloads directory). After fiddling with it a bit, I decided I will wait until a non-alpha metadoctor script is available (hopefully soon I imagine).

    Anyway - excited about how nicely my pre2 is flying around even with 2.1.0. Look forward to the easy update when it arrives .
    It is very likely that this alpha script won't change and will be made public.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  19. #279  
    Quote Originally Posted by ncinerate View Post
    Well, I've joined the ranks of franken-pre2 owners (converted over an unlocked GSM AT&T model). I put it up to 2.1.0 for now. Tried to get this whole 2.2.4 doctor working, but it keeps crashing on attempts to build it (most recently it was telling me to download a doctor file manually, rename it, and add it to my downloads directory). After fiddling with it a bit, I decided I will wait until a non-alpha metadoctor script is available (hopefully soon I imagine).

    Anyway - excited about how nicely my pre2 is flying around even with 2.1.0. Look forward to the easy update when it arrives .
    I ran into this too. I renamed my meta-doctor directory and started over with a fresh metadoctor and everything ran great.
    tacroy likes this.
  20. #280  
    Mines isn't verizon based it is an unlocked pre2 that I sprintified.

    -- Sent from my TouchPad using Communities

Tags for this Thread

Posting Permissions