Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By Fisack23
  1. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #1  
    So I just completed the hardware portion of the swap. All appears to have gone quite well. No clipped cables, etc. I follow the instructions for putting the device in recovery mode:

    1. Plug it into the USB cable plugged into the wall
    2. When the "No Battery" symbol comes on, hold the volume up button
    3. While still holding the volume up button, insert the battery
    4. Keep holding the volume up button until the Recovery / USB mode icon appears...

    It never completes the fourth step and stays on the "No battery" icon.

    - For reference, it is a brand new VZW Pre2, and I swapped in the comm board from a Sprint Pre-
    - The Sprint Pre- was activated on the Sprint network, as required.
    - I took it back apart three times and made sure all connections were good and that no ribbons were nicked in anyway.
    - For kicks I tried it with two batteries, an original palm battery and an extended Seidio, neither had any luck.
    - I attempted to clean the battery connections with an eraser, and I think they are fine.

    I was hoping for some input from you all so I don't have to go to the emergency recovery stuff. Just reading that page made my stomach turn.

    Any help is appreciated.
    Last edited by rpiatt; 12/07/2011 at 11:49 AM.
  2. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #2  
    So I just finished swapping the radios back into their original frames, and they both boot successfully, and the Sprint Pre- fully onto the Sprint Network. So I think this rules out faulty hardware. Even though I redid it three times on the Pre2 side, I guess I maybe didn't get the ribbons connected correctly? Who knows. It is late and I'll attempt this again tomorrow.

    Any thoughts anyone has would be of great help to me. I would appreciate it very much.
  3. #3  
    do you need to be plugged into your computer for recovery mode?
    does that make a difference?
  4. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #4  
    So after reading this thread...

    sprint-franken-pre2-cant-get-into-recover-usb-mode

    ...and other spots here, I was left with the impression that it needed to be plugged into the wall in order to provide enough juice to get it into recovery mode. That said, I tried it both connected to USB and the wall wart.

    I've switched the radios back so I can still use my Pre-, but I am having some pretty frequent touchscreen sensitivity issues (likely due to some cracks developing on the 2-plus-year-old device. But I did it enough times last night I think I could do it in 20 minutes or less now.

    I'll try it again later today and see what happens.
  5. #5  
    first start the webOS doctor or metadoctor that your gonna use until it says connect device. Then for USB mode . If you can insert the battery without the device starting I would try this . Insert USB into the phone with phone off . Hold volume up button and plug other end into the computer. Also make sure the battery is fully charged before starting this process its always better to have a fully charged battery when your going to doctor.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    I never had to put mine into usb mode with the wall charger during conversion of franken pre2. First thing that I would make sure is that your putting the battery in right. This may sound funny but I was mad, ****ed, when I couldn't get my device to turn on and all would show up was the batter question icon. I was relieved but quite embarassed to find that I had the battery in wrong. The palm should be facing you and readable. I assume that is not your issue so next just forget about usb mode and start the phone up and run the doctor. I don't remember forcing mine to go into USB mode. I think the doctor will place it into USB mode around 12%.

    Good Luck
    I love my sprint franken pre2
  7. #7  
    Wait until your Dr tells you to connect device, and make sure the POWER is OFF to the device, HOLD DOWN the VOLUME UP button, then PLUG IN USB until USB symbol appears. The Dr should take over from there. Have you successfully run any other webOS Doctor versions on your PC?
  8. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #8  
    Quote Originally Posted by matteebee13 View Post
    Have you successfully run any other webOS Doctor versions on your PC?
    I just rebuilt the laptop to Win7 a few weeks ago, so it was on the previous "instance". But I am also now dual-booting Ubuntu (usine WUBI) and the doctor started up fine at the end of the meta-doctor script.

    Like I said above, I plan to do the swap again later today. Hopefully it will go OK this time.
  9. #9  
    If I read your post correctly, you are waiting to push the VOLUME UP button until you have plugged your phone in.

    Try holding the VOLUME UP button BEFORE you plug the phone in. On mine, I have to wait about 10 seconds, and then the battery icon comes on. I insert the battery, the USB icon comes up, THEN I release the VOLUME UP button.

    And use a wall charger, not the computer USB for power.
    rpiatt likes this.
  10. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #10  
    Quote Originally Posted by Fisack23 View Post
    If I read your post correctly, you are waiting to push the VOLUME UP button until you have plugged your phone in.

    Try holding the VOLUME UP button BEFORE you plug the phone in.
    Interestingly, EVERYTHING else I read said to plug in the USB (to wall) FIRST and not push the volume up UNTIL the "no battery icon" appears.

    Something else to try then. Thanks for the heads up.
  11. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #11  
    USB Recovery Mode achieved! Thanks Fisack23!

    About to do the Sprint Franken Pre2 Doctor... Wish me luck...
  12. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
       #12  
    Doctor is complete. Ready to start patching this bad-boy.

    THanks to everyone for the help!
  13. #13  
    Glad I could help - I'm trying to Frankepre my Pre-, too. I just keep getting a PHONE OFFLINE at the end of my Metadoctor, so it won't go further.

    Hope yours turns out well!

Posting Permissions