Results 1 to 3 of 3
  1.    #1  
    I used to be able to use Sprint Navigation flawlessly even when going on business travels to various states. After I came back from traveling for some unknown reason My Favorites will not sync anymore. I can send addresses to the phone via my.telenav.com and they will show on the SENT list but not on received.

    None of My Favs are visible, I get a blank screen. If I hit "+" and add an address, I cannot see it on the phone but if I go online I will be able to see it on my.telenav.com. Again, all of the features used to work before but not anymore since a few months ago.

    When I hit the sync button it hangs at the "Syncing with Website" loading screen and never actually syncs.

    I've redoctored and reinstalled Sprint Nav more than once and this problem persists. Has anyone had this problem? Is there a solution? Thanks!
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  2.    #2  
    Well I posted this on Telenav support forums, a rep got back to me and had to adjust some info in my telenav acct but all is working now!
    Long Time Palm and Sprint User!

    IIIxe, Tungsten T3, Samsung SPH-i500, Treo 700p, 755p, Centro, Palm Pre, Palm Pre+, 2.2.4 Franken Pre2 and a Touchpad!
  3. #3  
    Quote Originally Posted by neit_jnf View Post
    Well I posted this on Telenav support forums, a rep got back to me and had to adjust some info in my telenav acct but all is working now!
    Glad you got it working and this should help anyone else who runs across this problem. Thank you for reporting back.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.

Posting Permissions