Results 1 to 14 of 14
  1.    #1  
    I needed to doctor my FrankenPre2 so I used the doctor that I had originally created for the conversion except it failed several times. I made a new doctor and it install correctly but now it is saying my phone is not activated! Do I have to re-assemble my Pre minus and re-activate it? Anyone have a fix? This is my only phone so I kinda need to fix it as soon as possible.

    edit: looks like I can make phone calls using the emergency dialer so it is activated but still tells me its not :'(
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  2. #2  
    Quote Originally Posted by darkeru View Post
    I needed to doctor my FrankenPre2 so I used the doctor that I had originally created for the conversion except it failed several times. I made a new doctor and it install correctly but now it is saying my phone is not activated! Do I have to re-assemble my Pre minus and re-activate it? Anyone have a fix? This is my only phone so I kinda need to fix it as soon as possible.

    edit: looks like I can make phone calls using the emergency dialer so it is activated but still tells me its not :'(
    does your sprint account show that it is activated?

    upon reboot, are you taken to the first-use screen?
  3. #3  
    unfortunately i had a similar issue in which the fix was to take my phone a part, and put the board back into the sprint pre, i doctored it to 1.4.5 then stuck it back into the pre 2 and doctored it again, that was my fix, pain in the ***, and im still having issues with my pre 2, the keyboard works off and on.
  4.    #4  
    It shows it is activated. Upon reboot, it ask for a language then after that it gives me the activation error. Looks like it doesn't have data for it to activate, has wifi activated but its not connected to anything.
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  5.    #5  
    well there goes my night, looks like I have to switch the boards back, hopefully that will fix it
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  6. #6  
    Quote Originally Posted by darkeru View Post
    It shows it is activated. Upon reboot, it ask for a language then after that it gives me the activation error. Looks like it doesn't have data for it to activate, has wifi activated but its not connected to anything.
    I have no idea what is going on-- just throwing out random thoughts...
    is your profile running on another device?
  7. #7  
    good luck-- remember that you can just use the VZ 2.1 doctor when you switch the Sprint comm board back into your pre2! after that, you can extract and install any particular sprint ipks you want (which maybe is what the meta doctor script does?)
  8. #8  
    Does my comm board need to activated before i install it into my pre2?
  9. #9  
    Quote Originally Posted by Something224 View Post
    Does my comm board need to activated before i install it into my pre2?
    yes, your comm board needs to be activated with Sprint before moving it into the Pre2
  10.    #10  
    thanks everyone for your replies, I just finished swapping the board and everything looks like its working, although its a bit glitchy this time around.
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  11. #11  
    what do you mean by "a bit glitchy"?
  12.    #12  
    the audio cuts out and won't return unless I do a full restart, the pulse audio restarter doesn't seem to work. Also the voice dial app doesn't work anymore
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb
  13. #13  
    do you get the option to update to 2.1 OTA now? I think you should if you ran a meta-doctor, and the update should give you voice dial again
  14.    #14  
    yeah, I forgot all about the update, it fixes my exact problems
    Treo 700wx > Treo 800w > Pre- > Pixi > Franken Pre2 >
    TouchPad 32gb

Posting Permissions