Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By burghguy
  1.    #1  
    Hello Fellow webOS Fans,

    I recently picked up a VZW Pre 2 off ebay and have mostly enjoyed the upgraded experience from my Pre+. I was stuck at 300 Mhz while running the Palm default kernel, but good 'ol uberkenel rescued me from that- the on demand 1.1 MHz profile is rock solid and the device is buttery smooth.

    I am, however, stumped by one issue- text messaging alerts. The Preference screen on my Pre+ had separate controls for selecting the type of alert, while no such option exists on the Pre 2. And no matter what settings I select inside Sound Settings on the Pre 2, text messages arrive silently...no sound, no LED notification.

    Can anyone help me out with this? Thanks in advance!
  2. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #2  
    I was having this problem awhile back. what I did was. go in the prefs in messaging. change to system sound. then back to what ringer I wanted then I restarted my phone. Fixed the problem. Also make sure your ringer app sound notifications are on.
  3.    #3  
    Quote Originally Posted by giggles View Post
    I was having this problem awhile back. what I did was. go in the prefs in messaging. change to system sound. then back to what ringer I wanted then I restarted my phone. Fixed the problem. Also make sure your ringer app sound notifications are on.
    Appreciate the assistance, Giggles, but you must be talking Pre+ menus. My Pre 2 does not have a way to switch to system sound in the messaging preferences. All sound notifications are on. I've done restarts, I've pulled the battery...still no alert or notification for incoming text messages.

    Bizarre- am I really the only Pre 2 owner to face this problem? Hopefully someone else has some ideas.
  4. #4  
    did you have a patch on the + that don't have on your pre2?
    in my messaging prefs, I have my alert notification set to a ringtone (other choices include vibrate, sys sounds, and mute)
    maybe you had the sms tone per contact on your plus (patch not currently available on 2.1)?
    on 2.1 "select alert and notification tones" provides similar functionality.. So try adding that patch.. Good luck!
  5. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #5  
    Quote Originally Posted by burghguy View Post
    Appreciate the assistance, Giggles, but you must be talking Pre+ menus. My Pre 2 does not have a way to switch to system sound in the messaging preferences. All sound notifications are on. I've done restarts, I've pulled the battery...still no alert or notification for incoming text messages.

    Bizarre- am I really the only Pre 2 owner to face this problem? Hopefully someone else has some ideas.
    nope im not. Messaging>Prefs & Accounts>Ringtone>System Sound>Ringtone (Again)> (Change to) RingTone. Restart pre2 and viola my sounds were working again. And When I said make sure sounds was on go to your sounds and ringtones apps. And make sure your ring and alerts are set correctly for what you what them to do in the onn/off position.
  6.    #6  
    Quote Originally Posted by giggles View Post
    nope im not. Messaging>Prefs & Accounts>Ringtone>System Sound>Ringtone (Again)> (Change to) RingTone. Restart pre2 and viola my sounds were working again. And When I said make sure sounds was on go to your sounds and ringtones apps. And make sure your ring and alerts are set correctly for what you what them to do in the onn/off position.
    Update- the problem was with the Advanced System Preferences patch. The framework patch had not installed properly, so the messaging patch wasn't working correctly. For now I've removed that set of patches and- et voila - my text messages are alerting and notifying properly.

    Thanks for the ideas, webOS community!
    giggles likes this.
  7. #7  
    My franken Pre2 just starting having this issue 2 days ago... i ran EPR, not fixed. All settings are correct. I don't have any advanced system patches installed.

    Any ideas are very welcome!
    _______________________________________________________________________________________
    Patches Added to Preware: Fixed Keyboard Brightness 25, Fixed Keyboard Brightness 50, & Fixed Keyboard Brightness 100.
    @webOSdealer : A Day In My Life, #MaskAppeal Video - Enjoy
  8. #8  
    I had the same problem and I found this to fix it. Can I reinstall the patch or is it just not going to work with 2.1?
  9. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #9  
    I have the Advanced systems and it works fine. Try installing-uninstalling and some restarts.

Tags for this Thread

Posting Permissions