Page 1 of 2 12 LastLast
Results 1 to 20 of 27
Like Tree1Likes
  1. JayTay's Avatar
    Posts
    13 Posts
    Global Posts
    23 Global Posts
       #1  
    I installed the new Maps app yesterday and today received a System Update notification to install webOS 2.1.0 even though that's what I'm already running! Has anyone else seen this?
  2. #2  
    This happened to me too. I'm on a FrankenPre 2 and I'm a bit hesitant to update. Has anyone done it? What handset were you using? What were the results?
  3. twivey's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #3  
    Yep. Me too. Using Pre2 on Verizon. For what its worth...I haven't had my gps work since I installed the map update. After the 2.1 update my google maps program is back. Does this mean they re-called the map update?

    PS, gps still down with the google version as well.
    Last edited by twivey; 10/14/2011 at 08:07 AM.
  4. JayTay's Avatar
    Posts
    13 Posts
    Global Posts
    23 Global Posts
       #4  
    I bit the bullet and updated. As twivey said, Google Maps is back. I reinstalled Maps (wasn't asked to restart) but now when it opens it still says "Google Maps" at the top left. After rebooting I'm back to Google Maps again. Oh dear HP. That didn't go so well.

    Note for all: DO NOT RE-INSTALL webOS 2.1.0!
  5. #5  
    A lot of people already running 2.1 had gotten that 2.1 update notification long before the maps update came out. I For those who haven't done either update yet, if you do that 2.1 update first, and then the maps update, you should be ok.
  6. #6  
    I have a Frankenpre on Sprint and did the update a long time ago. It doesn't really do anything except stop reminding you that you need to update your machine. I think it's worth it when you have the time.
  7. twivey's Avatar
    Posts
    20 Posts
    Global Posts
    22 Global Posts
    #7  
    Quote Originally Posted by sq5 View Post
    A lot of people already running 2.1 had gotten that 2.1 update notification long before the maps update came out. I For those who haven't done either update yet, if you do that 2.1 update first, and then the maps update, you should be ok.
    Funny the app says in the upper left (the dropdown for help and options) says 'google maps', but the info in it is for bing and microsoft. The map (which is of the USA because gps is broken) is a bing map. Odd....
  8. dki378's Avatar
    Posts
    77 Posts
    Global Posts
    121 Global Posts
    #8  
    I got an update also but I never installed the Bing maps. I just activated a replacement Pre2 with webOS 2.1 (build 123) and thought that was the reason for the update (current doctor is build 124). So maybe this update was not Bing maps related but something else. The update is still build 124.
  9. #9  
    Its definitely bing related. I've had my frankenpre for a couple months now and had the 2.1 update reminder come up within 24 hours of when I first put on the 2.1 metadoctor. I held off putting the bing maps update on my wifes frankenpre2. This morning, I get yet another 2.1 update reminder on my phone and my wife's is cooking right along. I don't want to put 2.1 on it for the 3rd time. I don't want to go back to google maps and have to re-do all my patches. Any way to disable this? Right now, I can't charge my phone since it'll automatically start installing this "update" when I do.
  10. #10  
    If the only consequence of applying this update after installing Bing Maps is that you revert to Google Maps (and possibly lose the ability to use Enyo apps), then I'm going for it.

    Bing Maps mass transit instructions were unusably bad. I think that the UI design on Enyo apps is a major step backwards. Couple that with the scarcity of Enyo apps on Pre 2 and it means that I'm going to ride the Google Maps train as far as it will take me.

    Here's hoping it goes smoothly!
  11. #11  
    Quote Originally Posted by martinb View Post
    If the only consequence of applying this update after installing Bing Maps is that you revert to Google Maps (and possibly lose the ability to use Enyo apps), then I'm going for it.

    Bing Maps mass transit instructions were unusably bad. I think that the UI design on Enyo apps is a major step backwards. Couple that with the scarcity of Enyo apps on Pre 2 and it means that I'm going to ride the Google Maps train as far as it will take me.

    Here's hoping it goes smoothly!
    The downgrade went smoothly. Google Maps is back and things seem to work.
  12. #12  
    For anyone else wanting to know how to disable this update (it will continue to happen every time you install Bing maps on a frankenpre phone)

    1) Install terminus via preware
    2) Follow these instructions to get terminus to work on 2.1:
    http://www.precentral.net/on-device-...urns-webos-2-1

    3) Enter these commands in terminus:
    cd /usr/bin
    mount -o remount,rw /
    chmod -x UpdateDaemon
    mount -o remount,ro /

    4) Reboot

    All good. If at anytime you want to re-enable the update deamon, enter these commands in terminus: (only change is the +x instead of -x)
    cd /usr/bin
    mount -o remount,rw /
    chmod +x UpdateDaemon
    mount -o remount,ro

    Of course there are a few other terminal options - so whichever you feel most comfortable with will work just fine. I prefer doing it on the device and terminus has always worked great.
  13. Mordac's Avatar
    Posts
    49 Posts
    Global Posts
    77 Global Posts
    #13  
    Quote Originally Posted by JayTay View Post
    I installed the new Maps app yesterday and today received a System Update notification to install webOS 2.1.0 even though that's what I'm already running! Has anyone else seen this?
    I'm also having this happen on a pre- running 1.4.5. Disappointing, but not the end of the world.

    -M
  14. JayTay's Avatar
    Posts
    13 Posts
    Global Posts
    23 Global Posts
       #14  
    FWIW I'm on a stock Euro unlocked Pre 2 so it's not just FrankenPre's that are affected.
  15. #15  
    Quote Originally Posted by Mordac View Post
    I'm also having this happen on a pre- running 1.4.5. Disappointing, but not the end of the world.
    Bing installed on a minus with 1.4.5 here, too. But no 2.1 offers, even if I check manually.
  16. #16  
    Oops. I take that back. Got the update notification after a Luna restart just a moment ago.
  17. daglesj's Avatar
    Posts
    101 Posts
    Global Posts
    330 Global Posts
    #17  
    Installed several things recently that haven't really worked or just caused issues. I'm thinking of getting rid of all the patches etc. and just going back to stock.
  18. #18  
    Well I got tricky. I got the new "update" notification for 1.4.5 just as I was preparing my Sprint FrankenPre2 surgery. So I blew it off.

    I knew I'd have an extra update to do after my metaDr to get the voice dial working, so:

    After my metaDr I didn't do the update yet. Got apps redownloaded and Maps asked for restart so I did.

    Then I went to check for updates and there was one there with different text than before the Maps update. I accepted.

    Restarted and everything looks squeaky clean, voice dial, maps and all! (And holy cow does the GPS lock faster on this Pre 2!)
    Last edited by ananimus; 10/17/2011 at 04:28 PM.
  19. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #19  
    Yha I havent gottten any notification. I had a 2.1 update asked when I first meta doctored. And installed maps and im running fine with no notification.
  20. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #20  
    So, has anyone installed this update AFTER installing the maps update? I happen to like the Bing maps and don't want to lose it.
Page 1 of 2 12 LastLast

Posting Permissions