Results 1 to 4 of 4
  1. dki378's Avatar
    Posts
    77 Posts
    Global Posts
    121 Global Posts
       #1  
    When I got my Pre2 in August as a replacement phone for my Pre+ (VZW) I was hopeful the hardware issues prevalent with both previous models were solved but unfortunately the volume button issue still exists. First of all, the Pre 2 I received was a certified "like-new" phone so take that for what it's worth but yesterday my volume button stopped working. My volume down button still works but the volume up is just dead. I've tried cleaning the pads with air and alcohol. I've tried removing all patches along with Preware with no change. Lucky for me my phone is still under the 90day warranty so I have another Pre2 coming. Anyone else having hardware issues similar to the ones found on the Pre/Pre+?
  2. #2  
    look carefully at your volume up pad and see if there is a black dot in the middle of the pad. No dot = no work. You might have to glue a piece of rubber band onto the pad.
  3. #3  
    This is not a common issue so this is most likely an out-of-the-blue problem. Just give Palm a call.

    IMO the Pre2 is a whole new beast compared to the Pre quality wise.

    -Less/No give in slider
    -No cracked usb port
    -keyboard doesnt mistype

    and other things I cant note off the top of my head. The only negative for the Pre2 is the sporadic battery life due to a software issue.
  4. dki378's Avatar
    Posts
    77 Posts
    Global Posts
    121 Global Posts
       #4  
    Quote Originally Posted by kuffcakes View Post
    look carefully at your volume up pad and see if there is a black dot in the middle of the pad. No dot = no work. You might have to glue a piece of rubber band onto the pad.
    OK. I'm going to check it out and see what I can do. Thanks for the tip.

Posting Permissions