Results 1 to 5 of 5
  1. megazac's Avatar
    Posts
    60 Posts
    Global Posts
    75 Global Posts
       #1  
    Has anyone gone from an activated Sprint FrankenPre 2, to something else, and then back again?

    I just tried out the Epic 4G Touch on Sprint (sick phone) but decided it's ultimately too large for my tastes. I returned it today, had them switch my line back to my Pre (now a Pre2) and the data won't work. Text and voice are fine, but can't connect to data. I get the "Your phone could not establish a data connection (67)." error.
    When this happened on my Sprint Pre and Pixi I would just go to the phone setting and press Update Network Settings. I don't have such option in this phone. I even tried manually updating the PRL as stated HERE with no luck.

    I would love to not have to swap the comm board back to the original Pre, doctor, activate, swap the comm board again, and metadoctor again. Not to mention figure out how to do all that on Mac OSX Lion (last time was on Windows 7).
  2. #2  
    unfortunately, it sounds like this is what youre going to have to do, i had to meta-doctor my frankenpre 2 about 6 times to get everything working correctly in the first place, only to have the keyboard go out on me. i love webos, but i loathe palm for distributing their software on such **** poor hardware. ( Can't tell you how many palm pre and pixi's i have had)
  3. megazac's Avatar
    Posts
    60 Posts
    Global Posts
    75 Global Posts
       #3  
    Say it isn't so! Maybe I can get by for 4 weeks without mobile data?

    I have an upgrade Nov 1st and I WILL be using it.
  4. #4  
    Isn't data tied to the PRL files? If you saved them, you could try to put them back on the phone.

    I was fine for a week and lost the data- still not sure why. My PRL backup was bad so I had to pull the Pre 2 apart and put it back in the Pre to get the PRL updated.
  5. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #5  
    nope have to swap everything back and redoct and activate. its actually painless on macosx and fairly easy. just follow webos internals documentation.

Posting Permissions