Results 1 to 6 of 6
  1.    #1  
    Hello,

    Vital Statistics:

    Palm Pre 2 unlocked using T Mobile

    I cannot send or receive images. I can attached them to texts, but the recipient just gets a blank text.

    Is this a known issue and an easy fix?

    Thanks!
  2. #2  
    you are only on their 2g service, and it must be restricting you.
  3. #3  
    What are your mms apn settings and your Internet apn settings? I had the same problem but got picture messaging to work on my pre2 on tmobile.
  4. #4  
    Quote Originally Posted by Tatohead View Post
    Hello,

    Vital Statistics:

    Palm Pre 2 unlocked using T Mobile

    I cannot send or receive images. I can attached them to texts, but the recipient just gets a blank text.

    Is this a known issue and an easy fix?

    Thanks!
    Have you checked your mms settings? My Pre2 (tmobile) put them in automatically, but my friend's pixi (also on tmobile) didn't. I put my settings into her phone, and it started working.

    To get to the MMS settings (in case you don't already know), open the phone app menu, then Preferences & Accounts, Then scroll down to Network .. flip the "manual settings" switch, then Edit Network Settings, and select the tab for MMS APN.

    The settings my phone filled in for me automatically:
    APN: wap.voicestream.com
    MMSC: http://216.155.174.84/servlets/mms
    Max limit: 300

    Note, with these settings your phone will tell you it's an invalid apn. If you tell it to set it up anyway, it works just fine. Proxy was blank, though I tried filling in the tmobile proxy of 216.155.165.50:8080 and it continued working.

    I talked to a tmobile guy, who also confirmed these settings. He also gave me alternate settings, which I tested and they worked as well, and these settings do not tell you that it's an invalid APN:

    APN: epc.tmobile.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    Proxy: 216.155.165.50:8080
    Max limit should be set to 300, according to the tmobile guy I talked to. I tried setting it much higher, made no difference.

    Username and password should be blank, after restarting it will fill in "hs_null" for username and some starred out password.

    I've only ever been able to receive tiny thumbnail images (even images well under 300kb), though I can send full size images just fine. No one seems to have a fix for the receiving of tiny images. Tmobile isn't the culprit as far as I can tell (at least according to the tmobile guy I talked to), but the webos help people are really no help at all.. After asking me the same 3 questions over and over and over again, they suggested a full erase of my device. They completely ignored me telling them the fact that this happened on my current Pre2 and my first Pre2 that I ended up having to exchange (vibrate wouldn't work and the keypad backlight was bad), that it happened both before and after running the webos doctor (for other issues). It also happens on my friend's pixi, also on tmobile.

    Oh well, at least I can see little tiny thumbnail images, and I can send images just fine.

    I hope this helps..
  5. #5  
    Quote Originally Posted by sysjl View Post
    What are your mms apn settings and your Internet apn settings? I had the same problem but got picture messaging to work on my pre2 on tmobile.
    Can you receive full sized mms images?
  6. #6  
    Quote Originally Posted by shadeybeep View Post
    Can you receive full sized mms images?
    Nope. Only thumbnails.

Posting Permissions