Results 1 to 18 of 18
  1.    #1  
    Hi there,

    I've seen that people are having similar problems, but they all seem to be from a while ago.

    I've set up my settings as follows:

    incoming: palm.imap.mail.yahoo.com
    username: <user>@rocketmail.com
    password: *********
    Encryption: SSL
    Port: 993

    outgoing: palm.smtp.mail.yahoo.com
    Authentication: Yes
    username: <user>@rocketmail.com
    password: *********
    encryption: SSL
    Port: 465

    These worked fine up until last week. Now I get the message-

    'Unable to validate outgoing mail server settings. You will be able to receive emails, but may not be able to send emails from this account.'

    It's very annoying as I use yahoo mail all the time.

    Any help is appreciated!
  2. #2  
    Try retyping your password for outgoing then validate.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  3.    #3  
    Still no joy, the same message-

    'Unable to validate outgoing mail server settings. You will be able to receive emails, but may not be able to send emails from this account.'

    comes up.
  4. #4  
    You could try removing the "palm." from the beginning and see if the validation works.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  5.    #5  
    You sir, are a genius. Thanks!!!
  6. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
    #6  
    OK, in the last 48 hours, I also have this exact same issue, with both my phone (ATT Pixi) and my Touchpad. I have tried everything, from removing the account, reinstalling, restarting my devices, removing the "palm." from the server name, everything. Nothing has worked.

    I am so effing sick of Yahoo that I am ready to switch over to Google for everything. I already did that for the calendar, because Yahoo can't sync more than 2 months out. It looks like I have to give one more aspect of my life over to people that I really don't have a lot of faith in.

    Does anybody have any other solution that I haven't tried yet? Thanks for any assistance you can give.
    tim
  7. #7  
    this and 1299 error
  8. joz292's Avatar
    Posts
    15 Posts
    Global Posts
    53 Global Posts
    #8  
    Does your sync problem only happen when you're on wifi? My mail would only send when it's on the cell network and not on wifi, where it would just try syncing but mail goes nowhere (wouldn't give an error either)
  9. TimmyB's Avatar
    Posts
    422 Posts
    Global Posts
    713 Global Posts
    #9  
    Quote Originally Posted by joz292 View Post
    Does your sync problem only happen when you're on wifi? My mail would only send when it's on the cell network and not on wifi, where it would just try syncing but mail goes nowhere (wouldn't give an error either)
    Well, for the touchpad, that is the only option, as there is no network other than wifi. For my pixi, I have tried both. I have also tried multiple locations, both 3G and wifi, with no variance in results. Over a week now, and very frustrated, to say the least. I am actually looking forward to Apple's announcement tomorrow, as two years of this have left me deflated.
    tim
  10. #10  
    I tried the work around and it does work to receive mail but now I can't send anything on either my aol or yahoo accounts. I keep getting a message saying, " unable to validate outgoing mail server settings.

    I tried different ports and using no authentication but nothing is working.

    anyone figure this one out?
  11. #11  
    Something is broken on Yahoo's end in the last day as I was receiving and sending yahoo mail fine up until today.
  12. #12  
    Quote Originally Posted by FesterTreo View Post
    Something is broken on Yahoo's end in the last day as I was receiving and sending yahoo mail fine up until today.
    Same here. Both my Pre2 and TouchPad have the outgoing server issue.
  13. #13  
    anyone having issues with AOL sending?
  14. scopeman's Avatar
    Posts
    25 Posts
    Global Posts
    49 Global Posts
    #14  
    It's not just Yahoo, I have been wrestling with this same problem with Google also. Both on my Pre2 and my Touchpad.
  15. #15  
    Same problem. Ever since I received my Sprintified Pre 2 I can't access Yahoo email. Tried all the above and no luck. But via the web browser I can get in just fine. Also another strange thing that happened, on the desktop although my password is correct I'm still being prompted to validate a code.
  16. #16  
    Ok, it took me some time but I figured it out.

    Instead of using the Yahoo option and then configuring that manually, I selected the email option and configured that manually and was able to pull in my mail just fine. So I'm guessing that this is not a Yahoo issue it's a HP/Palm issue.

    I went into the mail icon.
    Selected Email in the upper left corner then
    selected Preferences & Accounts
    scrolled down then selected Add Account.
    The New Mail Account screen on mine had 4 options:
    Email Account
    Google
    Microsoft Exchange
    Yahoo;

    Instead of selecting Yahoo, I selected email and configured that manually and it worked for me. I used the settings below.

    Palm Support : Palm Pre Sprint - Mail Server Settings for Common Providers

    Yahoo! (Sprint only)

    Note When entering your username for incoming and outgoing mail server settings, include @yahoo.com as part of your username.

    Mail type: IMAP

    Incoming mail server

    Incoming server: palm.imap.mail.yahoo.com

    Port: 993

    Encryption: SSL

    Outgoing mail server

    Outgoing server: palm.smtp.mail.yahoo.com

    Use Authentication: On

    Port: 465

    Encryption: SSL



    Let me know if it works for you? thanks.
  17. #17  
    Quote Originally Posted by determinedd View Post
    you could try removing the "palm." from the beginning and see if the validation works.
    bump this!
  18. #18  
    Quote Originally Posted by determinedd View Post
    Try retyping your password for outgoing then validate.
    this worked for me, by removing the palm from the beginning for the outgoing server.

Posting Permissions