Results 1 to 6 of 6
  1.    #1  
    I have Pre2 running 2.1 in the UK and was trying to load Uberkernal.

    Both times I've tried to install, after the restart it doesn't get passed the HP logo and then I get the ROM logo. . . . . . then I have to Doctor the phone.

    Any help appreciated.

    I'm having on and off high battery drain rates and was hoping this would, but can't get it installed.

    When the phone is in sleep mode Govnah shows the the processor running at 1Ghz
  2. giggles's Avatar
    Posts
    677 Posts
    Global Posts
    690 Global Posts
    #2  
    Id Rebuild or download the doctor and reinstall and install jstop to check for memory leaks.
  3. #3  
    its fast enough without the overclock. I have been running it at 1.1 ghz for a while and I haven't been able to tell any difference.
  4.    #4  
    After two failed attempts with prepare, I eventually got uberkernal installed and working with quickinstall.

    I know there is whole battery life thread but I started this now. . . . there certainly seems to be some state the phone gets in where it just eats battery, lets see if uberkernal makes it any better.

    PS I love the TP suggested correction for uberkernal. . . . .
  5. #5  
    How long should this load take? I have been connected for over an hour and it says that it is still Installing. My concern is if I disconnect, I am screwed on my phone. Any quick thoughts as to how to stop this? THANKS!
  6. #6  
    Quote Originally Posted by Orkavic View Post
    its fast enough without the overclock. I have been running it at 1.1 ghz for a while and I haven't been able to tell any difference.
    I thought so too, I made a new profile and made it back to 1ghz instead of 1.1ghz to save battery (assuming it does), and still have my uberkernel settings available.



    -- Sent from my Palm Pre using Forums

Posting Permissions