Results 1 to 10 of 10
  1. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #1  
    tried a few times now. Gtalk signs on fine on 3G but as soon as I turn on wifi it signs me off. Any one else experience this? And do you have a solution? I'm using a Pre 2 unlocked and a wireless internet connection over a dovado router.

    /Beca
    Last edited by beca; 10/09/2011 at 08:17 AM.
  2. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #2  
    i've noticed this when i go over my parents house. they have a new linksys router (the one that looks like a plate), and i've never been able to get google to log on. works fine at my school's wifi and at my home wifi which is an older linksys router. i used to think it was wpa vs wep (wpa was my parent's router), but my school has wpa and i can log in fine (although my school also has a much more advanced wifi than just 1 router). I think its something about ports, and for some reason google talk on webos is trying to do something that the router is blocking access to and from the internet. I havn't been able to dig into it at all but sounds like what is happening to you.
  3. #3  
    Hi, hardcode the DNS on your Router or on your phone. To hardcode the DNS on your phone Launch Wi-Fi on Phone then tap on your connection. Make a note of your IP and Subnet address. Turn off the Automatic IP settings and enter your IP Address and Subnet (Gateway will be there). Change DNS to global DNS (4.2.2.2), tap Done and try to access it now

    Good Luck.
  4. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #4  
    WOOOOOOOHOOOOOOO.
    finally.

    Thanks. Hardkoding the DNS on the pre worked. Forgot to change the DOS to 4.2.2.2 first but changin that helped.
    This solution should be sticky. Allot of people have this problem.

    Thanks to you sujeev my gtalk problems are now gone.

    BR
    Beca
  5. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #5  
    Dos = dns
  6. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #6  
    Does this mean I'll have to change this setting for each new wifi network I join? I switch between wifi networks frequently (school, home, etc...). Does this setting need to be switched for each one when I log in?
  7. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
       #7  
    Quote Originally Posted by zemoffm View Post
    Does this mean I'll have to change this setting for each new wifi network I join? I switch between wifi networks frequently (school, home, etc...). Does this setting need to be switched for each one when I log in?
    Probably, since I only use my WIFI at home I can not confirm this. But when you go in to the WIFI settings each network has it's own settings that tells me you have to chnge the settings for all the networks you use.

    //Beca
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  8. zemoffm's Avatar
    Posts
    105 Posts
    Global Posts
    107 Global Posts
    #8  
    cool thanks, kind of a bummer this has to be done. might just not log into the wifi networks where it doesn't work.
  9. #9  
    If you have to do this anywhere, it means that you are using an incomplete DNS server on your network, and should probably change it in the router. I've seen crap like this with Comcast.

    I don't know if it's intentional, or if they just suck, but I don't have these problems on my network because I also run my own DNS servers (I work from home, so it's already there). But in the places where I have had trouble, I've changed the DNS servers that the router hands out and everything's cool.
  10. #10  
    I've been looking to solve this on my TouchPad for weeks. Now it works. Thank you very much!
    Last edited by Fresh; 10/05/2011 at 12:42 PM.

Posting Permissions