Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By bevcraw
  1.    #1  
    Any advice???

    I have a TouchPad and a Pre 2 (on 02 UK) that I use free tether on and it works fine but when I stop the tether the battery on my Pre 2 for some reason continues to act as if something is using it and gets really drained like a whole battery in 2 hrs sometimes.

    The back of the Pre 2 gets really hot and the only way to stop it is to power down and remove the battery, let it cool down and insert a different fully powered battery. I switch off all radio devices and close free tether but nothing changes... any idea why this happens???
  2. #2  
    I'm not so sure but I can pretty much see why HP gave up on their hardware with phones. The heating of the phone happens to 100% of pres and pre2s. Mine is a burning ball of fire so I have to deal with it. I've tried everything and my phone is still a fireball. Why???? Outdated hardware?
  3. #3  
    Quote Originally Posted by rigo0523 View Post
    I'm not so sure but I can pretty much see why HP gave up on their hardware with phones. The heating of the phone happens to 100% of pres and pre2s. Mine is a burning ball of fire so I have to deal with it. I've tried everything and my phone is still a fireball. Why???? Outdated hardware?
    The heating does not happen to my Pre 2. Please be careful with statistic you can't back up with data.
    somline likes this.
  4. #4  
    Quote Originally Posted by leobloom View Post
    Any advice???

    I have a TouchPad and a Pre 2 (on 02 UK) that I use free tether on and it works fine but when I stop the tether the battery on my Pre 2 for some reason continues to act as if something is using it and gets really drained like a whole battery in 2 hrs sometimes.

    The back of the Pre 2 gets really hot and the only way to stop it is to power down and remove the battery, let it cool down and insert a different fully powered battery. I switch off all radio devices and close free tether but nothing changes... any idea why this happens???
    Hi there,

    I was looking at posts on this forum about connecting my Pre2 and Touchpad together using free tether and I came across yours which seems suited as I'm also in the UK on the o2 network.

    I wonder if you can answer me a few questions about it as I can get them to pair up and connect but don't seem to get the internet...

    1) Do I have to have something enabled from o2 that allows tethering...?

    2) Do you have the settings (I.P. address etc) as I think mine are the same on both the Pre2 and TP but can't be sure...!

    3) Am I correct in saying that to get it working you have to open FT on just the Pre2 and move the 'wi-fi' radio button over to the ON position...? Do I have to do anything on the TP except look for the Pre2 under my wifi settings? If so then what?

    4) I can see my Pre2 on my laptop also and connect fine but still get no internet...

    I do hope you can help me at all as I love my devices and just would love to have the internet even when there isn't a connection available nearby!

    Many thanks

    Chris

Tags for this Thread

Posting Permissions