Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By jaltman
  1. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    731 Global Posts
       #1  
    In the last day my pre2 started acting very odd. Within 5 minutes of a very cold restart it was reporting out of memory and too many cards open even though it was doing absolutely nothing. Battery usage was through the roof, govnah would report memory usage climbing and climbing. It was running very hot.

    I have not installed anything new in some time, applied available updates to apps only, no overclocking or non-standard kernels. I confess most of my playing and tweaking has been on my tp and perhaps it was feeling neglected.

    I doctored it and now it is normal again, but I can not explain its sudden odd behavior. It was almost like there was virus or some program had a severe memory leak. If it was a memory leak, then why didn't it return when I restored all my apps?

    Just wondering if anyone else has seen this type of odd behavior or might offer an explanation.
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
    kjb86 likes this.
  2. #2  
    Not quite sure what you're implying by a very cold restart. Does that mean you haven't turned it on for a long time? If that's the case, it could have got bogged down syncing data.

    A 'virus' is extremely unlikely on a system as niche as WebOS. If there was one it would be more likely to try and sniff out contact details and credit card information than try and bork the phone.
  3. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    731 Global Posts
       #3  
    I meant a complete shutdown/swap battery process, not merely telling it to restart.

    I too consider a virus very unlikely, but it describes the behavior. More likely some process at restart was corrupted and sucking up resources mercilessly.
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
  4. #4  
    this is exactly what happened to my pre 2.

    Here I thought I was the only one.

    For a bit before it started to get really bad, i noticed the pre 2 would freeze and become unresponsive after a night on the touchstone.

    THe other day it just got so bad, i had to doctor. IT would heat up so much, battery drain so much, and just freeze and too many cards, no matter how many battery pulls.

    But did what you did, and doctored and it's back to normal now.
  5. #5  
    I was having similar issues myself. However, turning off backups fixed it.

    Apparently for me (and a bunch of users on the Palm support forums) the backup process is making my Pre 2 go crazy.
  6. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    731 Global Posts
       #6  
    After a few days of it being basically normal, I noticed that every morning When I would come down and take it off the touchstone, it was rebooted.

    I could tell by some of top bar stuff being reset. After poking about a bit [thanks jhoff80] I wa able to ascertain it was the backup failing. Tried a manual update and it would hang until I was getting messages about out of memory and it would reboot.

    I turned backup off and deleted the old backup information. Turned it back on and it is not able to complete a backup normally.

    For the reading public, reboot, turn off backup, reboot again, turn backup back on. Make backup.

    Since I have two devices on my profile I tried a manual backup on my touchpad. It also failed, but was quite graceful about it, i.e. it didn't crash, just came back with a message "backup failed". So I repeated the process on the TP and now it works too.

    So .... if you have occasion to fight these same things, this handled it for me.

    [irony] I got a call today that updating my info at my "alma mater" I was automatically entered in a contest. I won, first prize, an Ipad 2. I guess I am going to get to compare the TP to an Ipad.[/irony]
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
  7. Fabolouis's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #7  
    Impossible to have a virus . . .
  8. #8  
    rogue app generating a truckton of errors and a gaping memory leak perhaps.

Posting Permissions