Results 1 to 5 of 5
  1.    #1  
    Thanks to those that responded to my text alert question.

    So, here's the deal. I borrowed a SIM to register my unlocked Pre 2. I use T-mobile and do not have a data plan (don't want one).

    I connected the phone for the first time yesterday to my home Wi-Fi network. It went great! It even did an OTA to WebOS 2.1 or something like that. I could access the APP catalog and all data features.

    However, ever since then, the phone dings every minute and says "captive portal detected". If I open it, it takes me to a page advertising data for $1.99 / mb. I don't want this! I also want the pesky alert to stop!

    I searched the forum and found a thread on this topic that involved a patch. Basic question: how do I get and download/install this patch?

    THANKS!!!
  2. #2  
    using webos quick install on your computer, wosqi found in the developer forums under canuck coding , use it to install preware, then open preware and install the patch. You can also use wosqi to download and install the patch but either way install preware it will make your webos experience so much better,
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  3. #3  
    Turn off the data connection (not wifi). Go to the settings portion of the phone app. Scroll down and switch off the item named "data usage". Using the captive portal patch is just a temporary fix.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  4.    #4  
    Thanks for the quick reply. I went to install WebOS Quick Install, but it says the device is not connected to the PC and the install fails. When I connect the device via USB it gives the option "USB drive" or "charge only". Am I missing something basic here?

    Thanks!
  5. #5  
    Before you can use the WOSQI, your Pre need have enable the Developer Mode.

    Without programs opened, type webos20090606 and you gonna see the button to enable the DevMode. After enable and restart your device, you can use the WOSQI or Preware too.

    There is no problems with DevMode, because this only enable more options to you use, ok?


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)

Posting Permissions