Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 166
Like Tree18Likes
  1. #141  
    My update didn't show up on mine(metadoctored to 2.1), so I just ran the new doctor. I don't mind doing that since it will make a clean install, kind of like a clean Windows install versus an update.

    And since Verizon's testing process is so extensive, I'm sure this update will be bug-free. LOL
  2. #142  
    Quote Originally Posted by gapost View Post
    And since Verizon's testing process is so extensive, I'm sure this update will be bug-free. LOL
    thats the funniest thing ive heard this week
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
    kataran likes this.
  3. #143  
    So, I checked for updates last night... the download started.

    Woke up this morning, and had an "Unpacking in progress".

    Never changed from that, and eventually, got an "Update Failed" msg.

    Wazzup wid dat????!!! Glitch on my end? Couldn't be a Verizon thing, right?

    russ
  4. #144  
    Quote Originally Posted by russellraff View Post
    Never changed from that, and eventually, got an "Update Failed" msg.

    russ
    mine did that this morning. just retry again later. maybe the servers are bogging down? <--- yeah, the second funniest thing ive heard this week.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  5. #145  
    Quote Originally Posted by bradenfontaine View Post
    mine did that this morning. just retry again later. maybe the servers are bogging down? <--- yeah, the second funniest thing ive heard this week.
    Dagnabbit!

    2nd & 3rd attemots resulted in same dismal failure!

    Busy restarting the phone - see if that makes a diff's...

    russ
    Attached Images Attached Images
  6. #146  
    Quote Originally Posted by russellraff View Post
    Dagnabbit!

    2nd & 3rd attemots resulted in same dismal failure!

    Busy restarting the phone - see if that makes a diff's...

    russ
    are you updating on wifi or carrier signal?
  7. #147  
    I got a Pre 2 yesterday (after my third pre plus died) and I updated to 2.1 this morning. I'm now not so patiently awaiting 2.2 so that I can get SMS on my paired touchpad.
  8. #148  
    The 2.1 update to WebOS was available for the Pre 2 this morning in Manchester, NH The installation occurred without any issues.
  9. Tigrao's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #149  
    For those of you who are seeing the download fail, you can doctor using the 2.1 doctor. http://palm.cdnetworks.net/rom/pre2/...onwireless.jar
    kevets likes this.
  10. #150  
    Quote Originally Posted by tigrao View Post
    For those of you who are seeing the download fail, you can doctor using the 2.1 doctor. http://palm.cdnetworks.net/rom/pre2/...onwireless.jar
    Nice, I was just going to post the same thing after digging it out of the .jnlp myself.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  11. #151  
    so, I know its early, but has anyone had a chance to see if their are gps improvements? (I am interested mainly in people who did the regular OTA to 2.1, not the metadoctor).
  12. Tigrao's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #152  
    Quote Originally Posted by Courousant View Post
    so, I know its early, but has anyone had a chance to see if their are gps improvements? (I am interested mainly in people who did the regular OTA to 2.1, not the metadoctor).
    No improvement for me
  13. #153  
    Well, I just turned on the GPS, went outside, fired up Google Maps (was shocked it took at most 3 seconds to load...didn't think it would load that fast just because of the update), and it gave me an initial rough cellular triangulation, then, after about 1 minute, had a GPS lock of about 100ft. Since the dog I took outside at the time had finished her business, I went back in before the lock tightened up.
  14. #154  
    So, I did the update this morning and this afternoon all my E-mail was broken! The fix is to manually add your E-mails. Come on Verizon! Months reviewing the update and you break the E-mail app!? Total Ops.
  15. #155  
    VZ Navigator did work well for me today. we'll see if GPS holds up.
  16. #156  
    Quote Originally Posted by gapost View Post
    And since Verizon's testing process is so extensive, I'm sure this update will be bug-free. LOL
    Kind of funny, but my headphone port seems to be working properly for now. Seems more stable than the meta dr.
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  17. Xadion's Avatar
    Posts
    268 Posts
    Global Posts
    956 Global Posts
    #157  
    the re adding of emails is not that big of a deal really, now if it does not work after that....then we have an issue.

    downloading as we speak.
  18. #158  
    Great experience with the update here--so far it has fixed my maddening Google calendar and contact sync issues. Calendar worked on and off and contacts never did on my Pre 2 (syncing from device to Google that is).

    Happy so far!
  19. #159  
    Quote Originally Posted by xadion View Post
    the re adding of emails is not that big of a deal really, now if it does not work after that....then we have an issue.

    downloading as we speak.
    Are you guys talking about Google accounts not syncing correctly? My gmail synergy account will not send email. Messages are getting stuck in outbox, and my Yahoo account will not authenticate even after logging in to the web interface and changing my pwd. Arg!

    At least Exchange sync still works nicely.
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html
  20. #160  
    google maps keeps telling me I'm not connected to the internet. Anyone else seeing that?
Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions