Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 57
  1.    #21  
    Just contacted palm support chat again with no luck. I mentioned your case, they tried to investigate smth, but nothing that really could solve the issue. They tried to investigate further and issue a callback to me, but since i'm not in US that became impossible.

    They gave me a UK support number, and that's it.
  2. #22  
    I have exactly the same problem in Armenia. I contacted the UK support (because this where the phone was bought) but they were unable to help me. I bought a new unlocked pre 2 and the App Catalog wasn't working from day 1. It is a pity
  3. #23  
    Quote Originally Posted by lyovushka View Post
    I have exactly the same problem in Armenia. I contacted the UK support (because this where the phone was bought) but they were unable to help me. I bought a new unlocked pre 2 and the App Catalog wasn't working from day 1. It is a pity
    At least for me app catalog works. Only the backup is the problem, i.e. I can not backup and the signing in fails because the data restoration fails. I have again contacted Palm/HP about this matter and trying to get them resolve this issue.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4.    #24  
    lyovushka, thanks for your input
    sconix, glad you're also on it, i think also: maybe i should write at the webos dev. forums? maybe that will reach to the dev guys sooner?
  5. #25  
    Quote Originally Posted by ahsirg View Post
    lyovushka, thanks for your input
    sconix, glad you're also on it, i think also: maybe i should write at the webos dev. forums? maybe that will reach to the dev guys sooner?
    Well I think we can try any means to get this problem solved so why not make a post. The facts are that this problem exists for many European users that have unlocked phones. And the problem started around 12th of July. So around that time they have done some changes to the backup server that handles unlocked devices on a certain European area that broke the backup server. The problem is that the backup server returns 401 Unauthorized reply message to all backup authentication queries which is obviously wrong. This brakes backup and restore on login. I have now pre2,pre3,veer devices all effected by this so this is getting really annoying.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #27  
    Thanks ahsirg for posting this question to the developer forum. I've check whether backup works for my phone, it appears not to. However, it says "Last backup 13/07/2011", which means that backup did work a while ago. App Catalog on the other hand has never worked.
  7. #28  
    Quote Originally Posted by lyovushka View Post
    Thanks ahsirg for posting this question to the developer forum. I've check whether backup works for my phone, it appears not to. However, it says "Last backup 13/07/2011", which means that backup did work a while ago. App Catalog on the other hand has never worked.
    Well that means that you have the same problem, that is the day when the backup server started to have problems, i.e. since when the backup / restoring has not worked anymore.

    The app catalog though is different problem. AC has always worked for me and is still working. The backup server problem only makes taking backup / signing off backup / signing in to palm profile (due to failed restoration from backup server) fail.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8.    #29  
    Too bad we're still where we left off, nobody seems to notice the thread on the dev. forum
  9. #30  
    Quote Originally Posted by ahsirg View Post
    Too bad we're still where we left off, nobody seems to notice the thread on the dev. forum
    There are other wheels turning as well, lets hope that one of them will turn up solution for this.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #31  
    I want to doctor my phone, but obviously don't want to loose all my data (most importantly contacts). Since the official backup does not work, what other possibilities do I have? Thanks in advance.
  11. #32  
    Also I couldn't sync contacts with a google account. When I click "Sync Now", it writes "Syncing accounts..." but my contacts do not appear in gmail. It is possible that this is related to the backup issue.
  12. #33  
    Eh, used the old fashioned pen and paper to sync couple of important accounts. Nice job HPalm
  13. #34  
    Quote Originally Posted by lyovushka View Post
    Also I couldn't sync contacts with a google account. When I click "Sync Now", it writes "Syncing accounts..." but my contacts do not appear in gmail. It is possible that this is related to the backup issue.
    Quote Originally Posted by lyovushka View Post
    Eh, used the old fashioned pen and paper to sync couple of important accounts. Nice job HPalm
    that can not be related. Also the google sync etc are working perfectly for me its only the backup server that is giving trouble.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14.    #35  
    same here regarding accounts - they work fine

    Make sure you either sync latin (not cyrillic, if that's the case contacts) and if you would like cyrillic see palmq.ru forum for XHR.jsjsjs $modifications$
  15. #36  
    Just received word that the backup server problem has been fixed. And its working for me now!
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16.    #37  
    cool, I'll check with my gf's phone later today
    very glad to hear it works for you, sconix!
  17.    #38  
    sconix, it still doesn't work for me
    backup failed

    maybe you could PM me the coordinates who should I write to fix this
  18. #39  
    I've also got "Backup failed". But this is not surprising, since I have problems even signing into my profile
  19. #40  
    ahsirg, today I've been able to install applications from app catalog using DummyMaker (available from Preware). Basically it creates a dummy application with given ID and then Software Manager updates it to the real thing. You can try this, if you haven't already. In three months of owning a pre2, today I've installed my first app from app catalog. So excited
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions