Results 1 to 3 of 3
  1.    #1  
    I got on board the FrankenPre2 wagon a few weeks back but noticed that my phone would randomly restart at various times during the day. I also noticed that it would be just fine as long as I kept Wi-Fi turned off.

    We've had issues with our router in our office. Its a Netgear WNDR3700 dual band router. It has both 2.4 and 5 Ghz wireless radios, and broadcasts 2 network SSIDs, one for each band. (2.4 Ghz is 801.11b/g/n. 5 Ghz is 801.11a/n)

    I originally set it up with the same SSID and password for both bands. My laptop and desktops could connect, although they didn't seem to be happy about it. Getting an IP address would sometimes fail. Since we use this router for moving large amounts of data, we simply went wired when in the office.

    I just got a Touchpad and decided I needed to figure this whole access thing out. I upgraded the router's firmware and put in different SSIDs and passwords for the two bands. The Touchpad could see both the 2.5 and the 5 Ghz bands. My Pre2 can only see the 2.4 band. Connectivity is no problem now. Both devices connect, get an IP address and appear to function perfectly fine.

    Because 801.11n wireless spec can transmit on both 2.4 and 5 Ghz, I think there was a conflict between the Pre2 and the router, also caused by me not making the two radios distinctly different (which there's no mention of in Netgear's documentation). I think my Pre2 was making its initial contact on the 2.5 Ghz band, then losing itself between 2.4 and 5 and causing a restart.
  2. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
    #2  
    good info
  3. pkmn99's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #3  
    Quote Originally Posted by StaceyS View Post
    I got on board the FrankenPre2 wagon a few weeks back but noticed that my phone would randomly restart at various times during the day. I also noticed that it would be just fine as long as I kept Wi-Fi turned off.

    We've had issues with our router in our office. Its a Netgear WNDR3700 dual band router. It has both 2.4 and 5 Ghz wireless radios, and broadcasts 2 network SSIDs, one for each band. (2.4 Ghz is 801.11b/g/n. 5 Ghz is 801.11a/n)

    I originally set it up with the same SSID and password for both bands. My laptop and desktops could connect, although they didn't seem to be happy about it. Getting an IP address would sometimes fail. Since we use this router for moving large amounts of data, we simply went wired when in the office.

    I just got a Touchpad and decided I needed to figure this whole access thing out. I upgraded the router's firmware and put in different SSIDs and passwords for the two bands. The Touchpad could see both the 2.5 and the 5 Ghz bands. My Pre2 can only see the 2.4 band. Connectivity is no problem now. Both devices connect, get an IP address and appear to function perfectly fine.

    Because 801.11n wireless spec can transmit on both 2.4 and 5 Ghz, I think there was a conflict between the Pre2 and the router, also caused by me not making the two radios distinctly different (which there's no mention of in Netgear's documentation). I think my Pre2 was making its initial contact on the 2.5 Ghz band, then losing itself between 2.4 and 5 and causing a restart.

    My pre 2 restart when wifi is turn off. I don't think wifi is the reason

Posting Permissions