Results 1 to 5 of 5
  1.    #1  
    Hi all,

    I have just purchased a Pre2, and it shuts down randomly from time to time.

    It goes like this: If I leave it on for 24 hours, asleep except for when I use it, then early in the morning it will start shutting off every few minutes or so, requiring a full boot to get it running again. If I remove the battery, wait 5 seconds and replace it, it will work again until the next morning.

    I figured that it might have been the standard Pre battery issue, so I've shimmed the battery with a little paper, but this doesn't seem to have fixed the issue.

    Has anyone experienced this and if so, are there any remedies short of returning it? (I bought this from a eBay seller in the UK, so returning it may be painful)

    Thanks,

    Julian Calaby
  2. #2  
    Quote Originally Posted by SkUrRiEr View Post
    Hi all,

    I have just purchased a Pre2, and it shuts down randomly from time to time.

    It goes like this: If I leave it on for 24 hours, asleep except for when I use it, then early in the morning it will start shutting off every few minutes or so, requiring a full boot to get it running again. If I remove the battery, wait 5 seconds and replace it, it will work again until the next morning.

    I figured that it might have been the standard Pre battery issue, so I've shimmed the battery with a little paper, but this doesn't seem to have fixed the issue.

    Has anyone experienced this and if so, are there any remedies short of returning it? (I bought this from a eBay seller in the UK, so returning it may be painful)

    Thanks,

    Julian Calaby
    Did you doctor the phone after purchase? If you bought it used and did not doctor it yet, this would be my first suggestion. Search the forums if you need info on doctoring.

    -- Sent from my Palm Pre using Forums
    Ha! Still kicking it old school with a Sprint Pre on a slick patched-out webOS 1.4.5. Long Live Palm!
  3.    #3  
    Thanks for the help. I bought it new - apparently =)

    Doctoring it is on my list of things to do, but I'd prefer not to if there's another solution =)
  4.    #4  
    In the interests of documenting my solutions for those who are out there and experiencing similar issues, here's the story so far:

    1. Spoke to HP / Palm customer support. They thought it was an issue with one of the apps I had installed. Advised me to uninstall them and see what happened. I did this and there was no change. (Phone powered off the following morning)

    2. Following the advice of palmuse here, I used the official Pre 2 webOS doctor from Palm / HP's website and re-installed the phone. All attempts under Linux failed. (could not contact novacom) First attempt failed at ~18%, second attempt succeeded. (The doctoring process is *agonising*) In the process of doing this, I removed my original shim - assuming that it may not be the fix. The phone almost instantly powered itself off after I got my backup back from my Palm profile. I decided that I'd bumped the phone in the process of putting it down after getting everything back, so I double shimmed the battery (2x thickness of postit, positioned to push the battery against the contacts and into the back of the phone) and it has (so far, it's been live for ~8 hours of normal use) worked.

    Conclusion at the moment:
    1. HP / Palm's solution had no effect.
    2. Doctoring the phone had no effect.
    3. Shimming the phone with a single thickness of postit (the shimming I mentioned in my first post) was *not* enough to prevent the battery losing contact issues that others have experienced.
    4. Double thick shimming is the way to go =)

    I will report back if it stays alive for the next few days.

    Thanks,

    Julian Calaby
  5. #5  
    Yep, I've had my pre 2 for about 3 months now and i'm starting to see more and more bugs. I'm hoping since they are taking a while with 2.2 that it will be a really good update to all the phones Pre2,veer and Pre3

Tags for this Thread

Posting Permissions