Results 1 to 14 of 14
Like Tree1Likes
  • 1 Post By jimijames
  1. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #1  
    I woke up today and turned on my wifi on my frankenpre2 and its telling me I have a firmware update for 2.1 .... but I already have 2.1 on there .... Has this happened to anyone else?? Im also on sprint ... I took a screenshot ... Should I try to update it or just leave it alone???
  2. #2  
    Thats weird. If you cancel the notification and look in the updates app, does it show up again?
  3. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #3  
    I hit update later and it said it will install next time I charge and it has the little update box in the bottom right corner and I cant seem to swipe it away.
  4. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #4  
    Just ran the update app and it says the same thing
  5. #5  
    Did you put 2.1 on your phone with the Meta Doctor? Im pretty sure the Pre 2 did get a 2.1 update. Maybe its the official update being pushed through.
  6. #6  
    .
  7. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #7  
    yeah I meta doctored it to sprint and 2.1 ... Wonder if I install it what will happen?? Or I'll prob have to re-doctor with the frankenpre doctor .. This is weird
  8. #8  
    Yeah, you're the first person Ive seen on here that got that. Well maybe when you have the time, try it and see. The only explanation I have is that it is the "official" update coming through.
  9. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #9  
    it prob is but I'm on sprint and I know sprint isn't pushing the update out... Also I'm only on wifi right now... I'll go ahead and turn off airplane mode and restart my phone to see what happens
  10. #10  
    Other people have posted this about their frankenpre devices. It's fine to install.
  11. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #11  
    ok I updated and all seems fine.
  12. Ziplock's Avatar
    Posts
    243 Posts
    Global Posts
    249 Global Posts
       #12  
    looks like there is a new app installed called SIM toolkit ?? Weird since this is a CDMA phone.
  13. #13  
    This is normal...see webosinternals site.
    WebOS 2 Upgrade - WebOS Internals

    "For the Sprint-Franken-Pre2 (Pre2-GSM-Unlocked confirmed + sprint-pre(-)comm) and perhaps the Verizon-Franken-Pre2, the voice dialing application may not work after the metadoctor procedure above. The application may or may not even launch after tapped. You may experience problems with sound intermittently not working, esp. when playing media, or using the phone. This will be corrected automatically with a webOS OTA Update to 2.1.0. When the phone prompts for the update, install it."
    cyberprashant likes this.
  14. #14  
    I got this this morning and installed it on my Verizon Pre 2 with meta-doctored 2.1 . Yeah, it installed the Sim Toolkit, ha-ha. I doctored back to 2.0.1 just to see if the update would show up with that, but it didn't, so I doctored back to 2.1 and am pretty happy with that.

Posting Permissions