Results 1 to 16 of 16
  1.    #1  
    So, I wake up to my phone telling me that webos 2.1 is available for my pre2 (Verizon version running on Sprint). The thing is that it was already running 2.1 via the meta-doctor. I installed it anyway for the heck of it, haven't really noticed a difference yet.

    Questions: if my pre2 was already running 2.1, why did it do the OTA update and what exactly did it update?
  2. #2  
    I wondered this same thing. I didn't have voice dialing before the update though and I cant remember if flash worked before but it works great now.
  3. #3  
    Interesting... I'm on a Pre 2 running 2.0.1. I had been checking religiously for updates several weeks back when it was reported that 2.1 was released. No dice. Tried again this morning, and it is just spinning forever at checking updates. Wonder if all this means it is actually coming?
  4.    #4  
    Quote Originally Posted by MikeElmendorf View Post
    Interesting... I'm on a Pre 2 running 2.0.1. I had been checking religiously for updates several weeks back when it was reported that 2.1 was released. No dice. Tried again this morning, and it is just spinning forever at checking updates. Wonder if all this means it is actually coming?
    My device info shows Verizon as the carrier - even though I have a Sprint comm board in it. Should one assume then that the update was pushed by Verizon? I didn't have to check for the udpate.. it was waiting for me. I also checked the Palm doctor site and they are still showing 2.0.1 as current for Verizon. Just color me confused
  5. #5  
    Quote Originally Posted by jimijames View Post
    My device info shows Verizon as the carrier - even though I have a Sprint comm board in it. Should one assume then that the update was pushed by Verizon? I didn't have to check for the udpate.. it was waiting for me. I also checked the Palm doctor site and they are still showing 2.0.1 as current for Verizon. Just color me confused

    Since it's showing Verizon is it still working on Sprint?
  6. #6  
    Mine did the same thing, except my phone is an unlocked GSM FrankenPre2. I know there's a bit of Verizon sauce in the meta-Doctor stew, perhaps that's what's calling for the update.

    Could Sprint have sent out the update? I thought the carrier controlled the OTA Updates.

    I did the update and all I see different is the SIM Toolkit got moved, which suggests it got updated. When I open it, I get a message saying "Phone must be on for at least 30 seconds to access this menu." even if the phone's been on for a while.
    Last edited by StaceyS; 07/22/2011 at 10:36 AM.
  7. #7  
    Quote Originally Posted by MikeElmendorf View Post
    Interesting... I'm on a Pre 2 running 2.0.1. I had been checking religiously for updates several weeks back when it was reported that 2.1 was released. No dice. Tried again this morning, and it is just spinning forever at checking updates. Wonder if all this means it is actually coming?
    I'm having the same problem it continues to spin forever. Going to try to do restart and try again.
    Sent from my Verizon Pre2
  8. #8  
    I think someone else a week or so ago reported the same thing as the OP. Verizon phone on Sprint running 2.1 and he received a notice an update is available. Just let it update itself is my guess.

    ET
  9.    #9  
    Quote Originally Posted by Wayne173 View Post
    Since it's showing Verizon is it still working on Sprint?
    Yes, that is part of the frankenpre life... the phone thinks it is verizon (it even says so on the mirror ), but it is in fact communicating on the Sprint network.
  10.    #10  
    Quote Originally Posted by StaceyS View Post
    Mine did the same thing, except my phone is an unlocked GSM FrankenPre2. I know there's a bit of Verizon sauce in the meta-Doctor stew, perhaps that's what's calling for the update.

    Could Sprint have sent out the update? I thought the carrier controlled the OTA Updates.

    I did the update and all I see different is the SIM Toolkit got moved, which suggests it got updated. When I open it, I get a message saying "Phone must be on for at least 30 seconds to access this menu." even if the phone's been on for a while.
    Hmmm, that's odd... I just noticed my phone has the SIM toolkit as well... doesn't make sense since my phone is CDMA. I get the same message when I tap it too.

    I think the likelihood of Sprint sending it out is right up there with pigs flying around in a frozen hades. I'm not sure where the update came from, but it seems pretty harmless.
  11. #11  
    My FrankenPre2 updated today as well. (made from an ATT Pre2)

    - No noticeable difference yet. Was already on 2.1.
    - Carrier says "ROW" -phone still works
    - Sprint apps still work (sprint tv, navi, amazon, )
    - app catalog still wrks
    -I did notice a sim toolkit app that I didn't notice before and if it was on the phone is wasn't on my 1st launcher page so that is new or updated.

    did have to restart 2x for wifi to work..but that may just be a coincidence.

    so basically same experience as StaceyS post above.

    I'm just glad all apps are still working.
  12. #12  
    Did a restart and still getting the checking for updates constantly.
    Sent from my Verizon Pre2
  13. #13  
    This happened to me and other's with FrankenPre2s.

    http://forums.precentral.net/webos-d...ast-night.html

    -Skippy
  14. #14  
    same here
  15. #15  
    My phone had the SIM Toolkit before the update. I could go into it and see my phone number, but that was it. Now I just get the 30 second thing. Whatever. Don't really need that anyway.

    Voice dial is cool. I've never used that before. Works way better than the shouting German Frau voice in our Jetta...
  16. #16  
    I sprintified my Pre2 last weekend and the 2.1 upgrade was available then. WebOS Internals mentioned the upgrade in the Voice Dialing addendum to the procedure (WebOS 2 Upgrade - WebOS Internals).
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

Posting Permissions