Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I keep my phone on silent and in my pocket a ton. I noticed I kept missing calls and texts. I checked it just now and it doesnt vibrate even though in the settings menu the silent switch is set to "vibrate" and not mute.

    Any ideas? What other ways are good to test the vibration?
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  2. #2  
    If you didn't already do this: you could do Device Info -> Preferences -> Tests -> Interactive Tests -> Hardware buttons... at the end of this test, they have you test the ringer switch which will vibrate when you move the switch to vibrate.

    The motor that does the vibrating next to the camera...it stays with the pre2 during the frankenpre surgery, but maybe the foam gasket or something else from the rear bezel wasn't assembled properly and is somehow preventing the motor from working?
  3.    #3  
    ya, it didnt do squat. hmph.

    since its a part of the phone, i dont really see what could be the issue...you just place the pre- back over it...i secured the foam with a little super glue so it wouldnt come out of place. so I dont see how the foam could be causing an issue either.

    bah humbug
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  4. #4  
    The vibration motor is located on the antenna frame.

    Check if the gold contacts are pinched and connecting properly to the phone chassis.
  5.    #5  
    i took of my pre- pieces laying around, can you point me in the direction to look? thanks

    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  6. #6  
    Quote Originally Posted by 65fastback View Post
    i took of my pre- pieces laying around, can you point me in the direction to look? thanks

    In your picture, it is the little silver rectangle below the battery pull tab (the part you pull on then the phone is assembled)... I think it says "970" or something on yours (little blurry - hard to read). It's just a little motor with an out of balance weight on it.

    Did your pre2 vibrate prior to surgery?
  7.    #7  
    Quote Originally Posted by jimijames View Post
    In your picture, it is the little silver rectangle below the battery pull tab (the part you pull on then the phone is assembled)... I think it says "970" or something on yours (little blurry - hard to read). It's just a little motor with an out of balance weight on it.

    Did your pre2 vibrate prior to surgery?
    i didnt check...but i see that little weight now.

    what contacts am I supposed to make sure are making contact?
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  8. #8  
    Hmm... just sprintified my Pre2 last night and it isn't vibrating either.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  9.    #9  
    thanks jimi and toni!

    took apart my pre2 and lo and behold...apparently the crazy clue has more a foam "melting" effect than a bonding effect.

    so, i went through my wife's craft stash and found some "real deal tacky glue" (name on the bottle) thats for fabrics.

    voila, vibrating works again.
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  10. #10  
    I had the same issue. Took it apart. Everything looked ok but made sure to put it back together carefully. Then worked. I hated having to open it up, but actually went pretty smoothly compared to the first time.
  11. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #11  
    so is the hardware part of frankenpre a nightmare?

    Bout to try tomorrow.......
  12.    #12  
    just depends on your mechanical ability...i could see some people jacking it up fairly easily
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  13. #13  
    Quote Originally Posted by bignoze View Post
    so is the hardware part of frankenpre a nightmare?

    Bout to try tomorrow.......
    A little nerve-wracking at times, depending on your experience, but not a nightmare. Be patient and take a break when needed. I recommend working on a clean white surface (I used a sheet of printer paper) and have good lighting and a magnifying glass. I'm 45 years old though, so maybe my vision is going.

    I had a problem at step 9 where the volume rocker (the ribbon and connectors, not the plastic cover) was very difficult to detach from the Pre2 bezel, so I couldn't get the bezel off. I finally got it but I had to walk away and collect my wits after a while! I actually damaged it a little bit -- there are two small discs covered by cellophane tape and I scraped one of them off. Luckily I was able to scavenge one off my Pre- and it's working fine. It helped to go back and look at the Pre- with a magnifying glass to see what was holding it together. Definitely take apart your old device first.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  14. bignoze's Avatar
    Posts
    330 Posts
    Global Posts
    373 Global Posts
    #14  
    thanks guys, I like to tinker no doubt....I got the software side set up today and demoed installing 2.1 on an old pre-....worked perfect. So that gave me the guts to try the rest my self.....we shall see.
  15. #15  
    Quote Originally Posted by 65fastback View Post
    thanks jimi and toni!

    took apart my pre2 and lo and behold...apparently the crazy clue has more a foam "melting" effect than a bonding effect.

    so, i went through my wife's craft stash and found some "real deal tacky glue" (name on the bottle) thats for fabrics.

    voila, vibrating works again.
    I'm glad you found it... I finally checked my parts pre- and there isn't much that can be done with the contacts.

    Well now I have something else to keep an eye on when I finally get to my frankenpre!
  16.    #16  
    ya, when you open your pre- it tares the foam in half pretty much....find some fabric glue to bond it back together
    @agentmock

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  17. #17  
    Quote Originally Posted by jimijames View Post
    The motor that does the vibrating next to the camera...it stays with the pre2 during the frankenpre surgery, but maybe the foam gasket or something else from the rear bezel wasn't assembled properly and is somehow preventing the motor from working?
    This is an amazing piece of detective work, thank you so much! The foam gasket was to blame for my problems, same as 65fastback.

    Quote Originally Posted by 65fastback View Post
    ya, when you open your pre- it tares the foam in half pretty much....find some fabric glue to bond it back together
    Same thing happened to me. The tearing occurs when you remove the bezel. I was able to peel the foam off of the new Pre2 and apply it to my old Pre-. Perfect fit and it fixed the vibration problem. I used a razor blade to get under one corner and gently pulled it off with my fingers.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  18. #18  
    Quote Originally Posted by bignoze View Post
    thanks guys, I like to tinker no doubt....I got the software side set up today and demoed installing 2.1 on an old pre-....worked perfect. So that gave me the guts to try the rest my self.....we shall see.
    So, how did it go?
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  19. #19  
    yep, mines not vibrating either. looks like time to take it apart again. lol. at least i know exactly how this works now. haha.
  20. tp2386's Avatar
    Posts
    92 Posts
    Global Posts
    752 Global Posts
    #20  
    When you guys say foam, what are you talking about?
Page 1 of 2 12 LastLast

Posting Permissions