Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1.    #1  
    Hello everyone.
    This is my first post here but it is one for a very serious situation.
    Here is the short history of what happened to my Palm Pre2

    When I bought it it worked perfectly fine. (apart from some trouble with my profile that would not migrate from Pre+ to Pre2)
    I installed loads of apps and even Preware homebrew pass and it still worked worked perfectly.
    Then one day I found that the phone had severely crashed in my absence and that is when the trouble started.
    After that crash I had to reinstall the OS (can't remember what exactly I did, I think it was like a first use configuration).

    One of the symtoms after the reinstall were that that the patches that I nstalled and thought had to be gone still somehow worked. On the other hand they did not show as installed in the Preware menus, nor could I reinstall or erase them. Using the emergency tools that Preware proposes did not help either.

    Things got worse gradually, and since reinstalling the webOS recovery using Preware had not helpe either, I decided to do a full erase of the phone.
    So I redid the installation like I had done when I first used it. The only difference was that the App catalogue application proposed to recover all my apps - without the homebrew apps of course.

    The only problem is that this reinstall did not solve my problems either.

    Here is a list of what currently does not work

    - Tapping the top bar (middle to right) no longer shows the appropriate menus,
    - the battery does not load properly - at best, while keeping the USB cable plugged in, the Pre2 holds the current charge or charges only when I switch it off via the device info app (provided by chance it stays off),
    - the on/off button can no longer be used to switch the phone off (if you press the button for a couple of seconds the phone makes a sound but the off menu does not show)
    - the phone is no longer recognized by any PC - not as a Pre phone but neither as any device - it is as if I had not connected the phone to the PC at all - I already tried a new USB cable too

    Does anybody think there is any hope for full recovery?
    Any help would be greatly appreciated

    Thanks.
  2. #2  
    what you did was a full erase.

    this time run webOS Doctor and that will put it to factory fresh, and your Pre2 will be like new.
  3.    #3  
    Thanks.

    But since my Pre2 is no longer seen on any PC/does not connect via USB webOS Doctor is not a solution.
  4. #4  
    Yes it still is. Search for recoverymode. Have no link atm.
  5. #5  
    Try doctoring it on another PC, or you can reinstall the novacom drivers.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  6.    #6  
    Sorry, but I already tried this.
    webOS doctor stops and asks me to connect my phone.

    Like I said when I connect my phone via USB to a PC nothing happens - it is like no physical connection existed.
  7.    #7  
    I reinstalled the novacom drivers on my PC with Windows 7 - no change.
    I connected the Pre2 to another PC with Windows XP - no connection.

    I repeat and insist: when I connect the Pre2 to my PC NOTHING happens.
    If it was a question of a missing/faulty driver on Windows, at least Windows would acknowledge that something was connected on a USB port. But in my case it is as if as I had not connected anything at all.
    Last edited by AndiG63; 07/14/2011 at 09:34 AM.
  8.    #8  
    Thanks for the advice.

    But again, I tried these things already.
    Please read my post entirely before proposing a solution.
  9. #9  
    I read your post again entirely:
    You probably be the first who can't get it do recover.
    Read the entirely post of GuyFromNam (probably he didn't read yours entirely).
    Follow his link and read the WiKi entirely.
  10. #10  
    If you can't save it, would you be willing to sell it?
    Twitter: dullgeek
  11. #11  
    Just curious, when you try to connect you pre 2 to webos doctor did you try the following:
    Hold the power button, and switch the ringer switch three times. Then, hold the volume up button to get it into usb mode.
  12. #12  
    I had to do the pulled battery plug in usb cord to phone and laptop reinstall battery while holding volume up thingy to get bootie going last couple times I doctored. Nothing else would work.
  13.    #13  
    The crux of the problem seems to be that somehow my Pre2 does not communicate via USB anymore. So any solution that requires a USB connection to a PC fails.
    I tried again a connection on two PCs running Windows 7 and Win XP, with 2 different cables, deconnecting and reconnecting several times, restarting the novacom service too - to no avail. WebOS Doctor never sees my phone.
  14.    #14  
    Quote Originally Posted by mu7efcer View Post
    If you can't save it, would you be willing to sell it?
    I suppose I would be willing to sell it.
    Not sure though you'd be interested in a Pre with a French keyboard
  15. Jawbox's Avatar
    Posts
    91 Posts
    Global Posts
    104 Global Posts
    #15  
    Quote Originally Posted by AndiG63 View Post
    The crux of the problem seems to be that somehow my Pre2 does not communicate via USB anymore. So any solution that requires a USB connection to a PC fails.
    I tried again a connection on two PCs running Windows 7 and Win XP, with 2 different cables, deconnecting and reconnecting several times, restarting the novacom service too - to no avail. WebOS Doctor never sees my phone.
    Sorry, but I'm not clear. Have you done the pull battery + Volume Up to try to force USB mode?
  16.    #16  
    Quote Originally Posted by phillyeagles36 View Post
    Just curious, when you try to connect you pre 2 to webos doctor did you try the following:
    Hold the power button, and switch the ringer switch three times. Then, hold the volume up button to get it into usb mode.
    I did not know about this way of rebooting.
    Just tried it and the phone entered recovery mode but webOS doctor still does not see the phone.
  17.    #17  
    Quote Originally Posted by Jawbox View Post
    Sorry, but I'm not clear. Have you done the pull battery + Volume Up to try to force USB mode?
    yes, I did all this with the phone in recovery mode.
  18.    #18  
    Quote Originally Posted by kurzweil View Post
    I had to do the pulled battery plug in usb cord to phone and laptop reinstall battery while holding volume up thingy to get bootie going last couple times I doctored. Nothing else would work.
    I did what you suggested:
    1) I pulled the battery
    2) I plugged in the usb cord (phone cionnected to laptop)
    3) I reinserted the battery while pressing the volume up button
    Result: the phone entered recovery mode, but webOS doctor does not see the phone.
  19. #19  
    Are you plugging the phone into your computer before you run webOS doctor or after it tells you to plug it in?
  20. #20  
    Also, just to cancel out some possibilities, when you plug your phone into your computer, does your phone pop up with a notification to give you either option to go into usb mode or just charge? If so, there is nothing wrong with you Pre 2 USB port and its completely on the Windows side.
Page 1 of 3 123 LastLast

Posting Permissions