Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    Hi there,
    Hopefully this is in the right place...

    I previously had a Palm pre, and have recently switched to a Palm Pre 2. However, I have a problem with the App Catalog. When I try and add my credit card information, it only has three countries listed; USA, Canada, Mexico. As I live in Ireland, this is no good to me. The phone is an unlocked EU GSM phone on Ireland's eMobile network. I have tried a webos doctor reset, soft reset, hard reset and everything else but it does not fix the problem. I checked my Palm profile and that has me listed as living in Ireland.

    Can anyone help with this?
  2. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #2  
    Try with a brand new account instead of reusing the old one.

    There seems to be something wrong still with geo-restrictions on older Palm profiles. See all the other threads somehow popping up today.
  3.    #3  
    I reset the phone, and created a completely now profile making sure to choose Ireland all the way, but there are still only three options to choose from, USA Mexico and Canada.

    Its very annoying as its keeping me from using the app catalog to its full potential.
  4. #4  
    I'm having the same problem. Bought my Palm Pre 2 from england, inserted Tesco mobile sim which is a UK provider, set up a palm profile with english (UK) language, yet when going to the app catalogue I only have the option of US, Canada, and Mexico as billing countries. I've tried a full erase, restarting the phone, and creating a new account yet the same restrictions are still there. I'm really upset, It seems like such a nice phone especially for the price!

    I went on web chat with palm who offered to get a "specialist" to call me back, no idea when though. Think I might just return it to where I bought it, but they probably won't have any left so I'll be looking for another phone if I can't get it sorted =[
  5. #5  
    It seems that certain networks even UK ones, won't activate the phone properly, I think my Tesco sim is the culprit. You might have to send it back for an exchange and activate the phone with an o2 sim if you haven't already done that =[
  6.    #6  
    I've ordered a free sim from O2 just in case that's the problem but it does seem unlikely. Never hurts to test though. Didn't Preware used to be free? I wouldn't mind using something (anything!) until a fix for this is sorted out.
  7. #7  
    I activated my new Pre 2 today in the UK with a UK O2 SIM, and chose UK Locale settings. I still get prices in the App Catalog in $ and can only choose USA, Canada or Mexico as Billing Address. In case it matters, I bought the phone from Ebuyer who have dropped the price to about 130.

    I've flashed the device with webOS doctor and tried a new profile to no avail. Waiting for HP to get back to me, there's many more today with this exact same problem.
  8. #8  
    Hi knotty and krato. Its kazaam from HUKD!

    Make sure to update everyone when HP get back to u with the issue. Seems like a problem on their end
  9. #9  
    Same problem here - very frustrating. I'll let you know if I get anything back from HP..
  10. #10  
    Finally got through. There is an issue with their servers that is causing this - they said it should be fixed by the end of the day. So hold on until tomorrow I guess guys?
  11.    #11  
    Thanks Darkshine. I wonder if that also explains why I cant sign into my Google account as well. Suddenly started getting a pop up saying "check your sign in details" and when I put my password in it says "Unknown Error".
  12. #12  
    I've been on the phone to them, they said they have no news on the problem. I really can't see them fixing it today, especially only if a customer advisor has said they would, as they don't seem to know much about anything.

    It seemed at first like the problem was caused by sim cards as people with the problem were using none o2 sims, and customer support said only an o2 sim card would activate it properly (they must have been wrong). Other people with an o2 sim card have had the problem since then so, yeah, sim card isn't an issue. If anyone wants to follow, most of the activity is on

    http://www.hotukdeals.com/deals/hp-p...2#post11683462
    Problem starts on page 12, comment 226

    But the experts are on here so I'll keep check on both forums.

    An interesting post is by Solid on page 18:
    "When trying that link that Knotty suggested, i had to install an app called Impostah.
    This app has a section called "App Catalog" , which has a sub-section called "Check Access Country"
    Guess which country shows up when I click on it? that's right, The US. So, the phone, despite me not having put a SIM at all, and putting the UK wherever possible, somehow thinks it is a US phone. Wonder why..?"
    Last edited by krato; 07/08/2011 at 11:21 AM.
  13. #13  
    Hmm. I've got a reference number, so I know they've taken it down previously. Maybe we're getting through to different call centres? Or (more likely) some of the staff are just more well informed than others. I called them back just now and they've said the problem has been 'escalated', but don't have an ETA for me -_-
  14. #14  
    Quote Originally Posted by sad_ryu View Post
    Thanks Darkshine. I wonder if that also explains why I cant sign into my Google account as well. Suddenly started getting a pop up saying "check your sign in details" and when I put my password in it says "Unknown Error".
    I don't think it's related - I can sign into Google just fine. If I were you I'd check other reasons for the issue
  15. #15  
    Quote Originally Posted by darkshine View Post
    Hmm. I've got a reference number, so I know they've taken it down previously. Maybe we're getting through to different call centres? Or (more likely) some of the staff are just more well informed than others. I called them back just now and they've said the problem has been 'escalated', but don't have an ETA for me -_-
    Sorry I meant 'no new news'! They have said (albeit not on the phone):
    15:56 Mandy: Our technicians and supervisors have been informed and there are other cases.
  16. #16  
    Aand it seems to be fixed
  17.    #17  
    Are you in the UK Darkshine? I'm still just getting the same three countries. Did you do a full reset and restore?
  18. #18  
    Moved from Pre- to Pre 2 on Friday, using the same O2 SIM in the UK and same Palm profile.
    Mine is still showing the US App Catalog and prices in $; it also hasn't installed UK specific apps I had before, e.g. Spotify.
    I have spoken to HP Support and they have confirmed that it is a server side issue that is being resolved; nothing has changed for me yet though.
  19. #19  
    Quote Originally Posted by sad_ryu View Post
    Are you in the UK Darkshine? I'm still just getting the same three countries. Did you do a full reset and restore?
    Interesting. I did nothing of the sort - just loaded up the app Saturday morning and it was fixed (GBP, European credit cards, etc.). Maybe it's worth calling them - I was under the impression it was a wider issue, but maybe it's a per-customer problem.
  20.    #20  
    Official palm forum finally gives an answer, and it does seem to be on a per-account basis:

    HP Touchpad, Palm PRE account and German credit c... - Support Community
Page 1 of 2 12 LastLast

Posting Permissions