Results 1 to 12 of 12
  1.    #1  
    I recently got a pre 2 which I basically find to be much better than my Pre, although there seems a problem with the notification sounds.

    I've set it up to make a certain ringtone when a text comes, and a certain ringtone for when someone rings, but the phone seems to default back to the standard notification sounds for these actions.

    On the preferences it still shows what I would like to happen, but in reality this doesnt happen.

    Has anyone come across this and know a way to resolve it? I've shut the phone down etc already.

    Thanks
    Rich
  2. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #2  
    Have you installed mode switcher?
    Or maybe another patch or something that could change your sounds?
  3.    #3  
    I havent istalled anything to try and sort it yet - I'll have a look on app catalogue when I'm back near some wifi. Thanks for the suggestion!
  4. #4  
    Quote Originally Posted by richbell77 View Post
    I recently got a pre 2 which I basically find to be much better than my Pre, although there seems a problem with the notification sounds.

    I've set it up to make a certain ringtone when a text comes, and a certain ringtone for when someone rings, but the phone seems to default back to the standard notification sounds for these actions.

    On the preferences it still shows what I would like to happen, but in reality this doesnt happen.

    Has anyone come across this and know a way to resolve it? I've shut the phone down etc already.

    Thanks
    Rich
    Which Pre2 and OS version do you have? This was an issue on early builds for the pre2 but webOS 2.1.0 nailed this issue all together. If you have webOS 2.1.0 installed already, please run the webOS doctor asap.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    If he has Verizon, he should get the 2.1 update "in the coming months"
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  6.    #6  
    I can't find a mode switcher app - had a look last night.

    I'm on web os 2.1.0 and the phone is model P102UEU. How do you run the webos doctor?

    Also I'm on o2 in the uk.

    Cheers!
  7. #7  
    Got the same phone and webOS version. For me, the standard notification sound that is being played when a SMS arrives, the alarm clock goes etc. is bugged. It is played back for a VERY short amount of time, and is then being cut-off. I even had the problem once that instead of my standard phone ring sound, this notification sound was played back multiple times.

    Very strange.
  8. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #8  
    Mode switcher is in Preware.
    I have the same phone with you (I think) and I didn't have any problems with the sounds.
    I'm sorry I can't think of anything. I suppose you have checked the menus many times and even restarted the phone.
  9.    #9  
    Quote Originally Posted by hux View Post
    Got the same phone and webOS version. For me, the standard notification sound that is being played when a SMS arrives, the alarm clock goes etc. is bugged. It is played back for a VERY short amount of time, and is then being cut-off. I even had the problem once that instead of my standard phone ring sound, this notification sound was played back multiple times.

    Very strange.
    Thats exactly what mine does!

    How do you get stuff off preware?
  10. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #10  
    "I even had the problem once that instead of my standard phone ring sound, this notification sound was played back multiple time"

    I got that once two. But it stopped after some restarts I think.

    Have you installed Preware? Then you just browse and install. It's like a little Homebrew App-Patch Store.
  11.    #11  
    I've installed preware and run the doctor but the problem still persists.

    When I go into the custom sounds menu for the ringtones it wont let me even play the file to listen to it. When I restart it works ok for 1st message / call but then reverts back to the problem.

    Has anyone heard of a patch for this?
  12. #12  
    Having the same problem. I was just about to run the doctor on it again but if it doesn't work I wont waste my time.

Posting Permissions