Results 1 to 4 of 4
  1. hawleyrw's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    All - new Pre 2 owner here.
    Any reason why the Pre2 won't open .jpg files from email attachments?
    I'm not getting any real error like in the other posts.
    The attachment filename.jpg shows in the email.
    When I click on it, just get a large grey X on the screen.

    Nothing more...

    If I SMS a file to myself on the phone, received fine and can save it.


    Any ideas?
    Last edited by hawleyrw; 06/24/2011 at 04:30 PM.
  2. #2  
    Have you tried to restart the phone? Square+Sym+R

    PalmOS: Zire71, Clie NX70V, LifeDrive, T|X
    WebOS: VZW Pixi Plus, now VZW PRE 2

  3. hawleyrw's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #3  
    Yep, tried that. No matter what .jpg I receive via email, the phone won't open or save it.

    Any other ideas?

    Update - i took a photo using the phone and sent it to myself - can't open it either, same issue - big grey X shows.

    I'm stumped.

    I've got three email connections - 2 exchange and 1 pop setup, I'm getting the same error no matter which email I use.

    I can read attached .pdf files, word files (via QuickOffice), without issue, just not photos.

    I can also view embedded graphic files (within an email, not attached).
    Last edited by hawleyrw; 06/24/2011 at 07:27 PM.
  4. hawleyrw's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #4  
    I just did a master reset on the phone (clearing everything), just to see if that helped. Nope, still can't read any .jpg attachments.

Posting Permissions