Results 1 to 5 of 5
  1.    #1  
    hi all,
    Yesterday, my pre2 (from the developer devices program) freaked out...
    it started getting weirdly buggy (wouldn't turn off, wouldn't play music, wouldn't browse the internet, etc...) So i tried a battery pull... didn't work. So normally i would just Doctor it, but, since i was on an airplane, that was not an option. So, instead, i just used the "delete apps and data" reset in the reset menu of device info.

    after the reboot, i logged back into my palm profile and it still didn't work, so, i tried another battery pull and when i turned my pre2 back on, it had the "Palm.com/ROM" screen with the Exclamation Point in a Triangle...

    Today, i tried Doctoring several times, every time failing @ 12% (the restore wiki page says that's when novaterm access is first available)

    so i really dont know what to do.....
    any idea?
    [insert witty signature about how battery pulls solve everything..]

    Twitter
  2. #2  
    Volume up and plug in usb cable.. And try dr'ing

    -- Sent from my Palm Pre using Forums
  3.    #3  
    i've tried that before but i'm trying again right now (so far it's already made it to 28%)
    [insert witty signature about how battery pulls solve everything..]

    Twitter
  4.    #4  
    ohey! it worked! thank you so much!
    [insert witty signature about how battery pulls solve everything..]

    Twitter
  5. #5  
    Quote Originally Posted by TayTaBBBB View Post
    ohey! it worked! thank you so much!
    Sweet!!

    -- Sent from my Palm Pre using Forums

Tags for this Thread

Posting Permissions