Results 1 to 12 of 12
  1.    #1  
    I called Sprint today to complain about my airave coverage not working. And they had me do a ##3282# (DATA) and then Menu -> Restore.

    This wiped out my data network settings. Now it won't come back. If you have a sprint franken pre2, I would recommend *not* doing that.

    To recover, it looks like I'm going to have to:
    1. Put the comm board back into my sprint pre
    2. doctor to the latest sprint version
    3. update the network settings
    4. put the comm board back in the pre2

    Does anyone have any other suggestions?
    Twitter: dullgeek
  2. #2  
    yes you should not delete or erase anything when youve done the sprint frankinpre2 lol its not fun to restore everything
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    As far as I know, that is the only way. I wish Sprint would support the Pre 2.
  4.    #4  
    Ok. So the keyboard on my original pre- appears to not be functioning anymore. I've got a Verizon Pre+. Can I metadoctor it w/the Sprint tokens, install sprint's 1.4.5 and then do the update from there?

    Update: Giving it a try.
    Update 2: Yep. That appears to have worked.
    Last edited by mu7efcer; 06/13/2011 at 09:14 PM.
    Twitter: dullgeek
  5.    #5  
    Ok. Next question. I've activated the franken pre + on Sprint and it's working. I logged in with a fake palm profile than on my Pre2 so that I didn't have to deal with all the different profile version nonsense.

    Which means that when I login to my fake palm profile, on palm.com, my phone is associated with it, not my real palm profile.

    How do I reassociate my phone with my real palm profile? Can I just delete it from my fake palm profile, or do I have to doctor my Pre2 so that it will reactivate?

    Update: Impostah FTW!
    Last edited by mu7efcer; 06/13/2011 at 10:18 PM.
    Twitter: dullgeek
  6.    #6  
    Oops. Another question. After having done all this, the top menu bar doesn't show Sprint on the left hand side, and trying to pull down the battery menu doesn't work. I've never seen this before. Suggestions?
    Twitter: dullgeek
  7. #7  
    Quote Originally Posted by mu7efcer View Post
    Oops. Another question. After having done all this, the top menu bar doesn't show Sprint on the left hand side, and trying to pull down the battery menu doesn't work. I've never seen this before. Suggestions?
    Does rebooting your phone help with the pull down menu?
  8.    #8  
    Quote Originally Posted by runtimmyc View Post
    Does rebooting your phone help with the pull down menu?
    Yep. I thought I did that already and it didn't work. But I must have been wrong.
    Twitter: dullgeek
  9. #9  
    Quote Originally Posted by mu7efcer View Post
    Yep. I thought I did that already and it didn't work. But I must have been wrong.
    Yeah, for some reason if I forget to reset my phone for a could days that happens.
    Palm Pre 2 on Sprint
  10.    #10  
    Something is still very wrong.
    • Texts are getting garbled and the recipient is getting unreadable garbage
    • Data access disappears only to be brought back by a reboot
    • And it doesn't say "Sprint" in the upper left hand corner

    I suspect a doctor, and reactivation to Sprint & the Palm Profile are next.

    Update: Re-doctoring with the frankenpre2 meta doctor fixed it
    Last edited by mu7efcer; 06/14/2011 at 09:54 PM.
    Twitter: dullgeek
  11. #11  
    im having the same problem as the above poster. It says the same things and when i send messages to someone they receive different letters and it doesn't say SPRINT on top left of screen. for device info it says VERIZON...

    WHAT do i have to do without having to meta doctor? i cant also update the PRL on my phone. I just put my sprint pre- comm board onto the verizon pre 2 and turned it on, signed in and its not working right at all.
  12. #12  
    Quote Originally Posted by rigo0523 View Post
    im having the same problem as the above poster. It says the same things and when i send messages to someone they receive different letters and it doesn't say SPRINT on top left of screen. for device info it says VERIZON...

    WHAT do i have to do without having to meta doctor? i cant also update the PRL on my phone. I just put my sprint pre- comm board onto the verizon pre 2 and turned it on, signed in and its not working right at all.
    see if you can doctor it with VZ 2.1... works for my FrankenPre2

Posting Permissions