Results 1 to 16 of 16
  1.    #1  
    I'm suddenly having the Google calendar sync issue (no sync from Pre to Google) that others have reported with 2.x. I'm on a VZW Pre 2.

    I've removed the account, doctored the phone, everything, to no avail.

    I have read that setting up Google as an Exchange account solves the problem, but for the life of me it will NOT work.

    I've followed the directions here and elsewhere, trying every variant. It seems to add the account successfully, but nothing works.

    Anyone out there who is successfully using Google set up as Exchange on the Pre.....exactly what are your settings and how did you get it to work? Please help!

    Thanks.
  2. #2  
    Quote Originally Posted by MikeElmendorf View Post
    I'm suddenly having the Google calendar sync issue (no sync from Pre to Google) that others have reported with 2.x. I'm on a VZW Pre 2.

    I've removed the account, doctored the phone, everything, to no avail.

    I have read that setting up Google as an Exchange account solves the problem, but for the life of me it will NOT work.

    I've followed the directions here and elsewhere, trying every variant. It seems to add the account successfully, but nothing works.

    Anyone out there who is successfully using Google set up as Exchange on the Pre.....exactly what are your settings and how did you get it to work? Please help!

    Thanks.
    Google sync with a POP account is supposed to fix the POP e-mail problem. If you have a IMAP account it is supposedly working ...
  3.    #3  
    Mine is not an email problem.... It is a calendar and contact sync problem.

    I need to know how to get the Google Exchange sync to work on the Pre.
  4. #4  
    make sure your google account is IMAP by going into settings
    If this helped you hit thanks.
  5.    #5  
    I'm trying to set it up to sync as an Exchange account....why would I want it to be IMAP?
  6. #6  
    I don't think Google EAS works on 2.0.1, only 2.1.
  7.    #7  
    hmmm.... Can anyone else confirm that? I thought others on 2.0.1 were using it. I can't see why an Exchange implementation wouldn't work.
  8.    #8  
    Anyone? Anyone? Bueller? haha.
  9. #9  
    Do you have any events with extra characters in them? Like , etc?

    there's a bug in 2.x with google. It won't sync if you have extra characters in subject, note or location.
  10.    #10  
    Not that I know of but how can I be sure. Is there a patch for that?
  11.    #11  
    What's also strange is that I can add events to the calendar via Exchange on the Pre and they show up on Google immediately. However, nothing is syncing down to the device.
  12. #12  
    Just to be clear this is a known issue reported to and acknowledged by Palm. There are a couple of workarounds to try. WebOS 2.0 has its own Google option in the Accounts page. It is suggested to use that when syncing any data from Google instead of the Exchange Server option. Additionally Palm recommends turning off backup to wipe out the calendar on palm profile, then erasing apps/data. The 2.1.x version will address this Google Sync issue but there is no estimated time of when that software will be released. Thank you.
  13.    #13  
    VZW - These accounts are set up as Google. Exchange for Google doesn't work at all on VZW 2.0.1.

    Turning off Palm profile and wiping the device will also result in a loss of applications, will it not? Memo backup and other data as well?

    Doesn't sound like much of a solution....how about rolling out 2.1 like the rest of the carriers did many months ago?
  14. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #14  
    Hi there,
    not sure if this helps, but I had similar problems on my Pre2 with Google on unlocked 2.0.1 and 2.1
    - Calendar issue: To fix it, I reset my google Password to only contain numbers and letters. There seems to be a glitch with special characters. Additionally, again deactivate the captcha of your google account. I put that also in another thread.
    - Exchange is working for me for E-Mail. You should think of using it as well and create two accounts to your google. One only for the contacts and calendar, second only exchange for E-Mail. EAS is WAY better for the battery than IMAP. Exchange for E-Mail worked for me (in the unlocked device though) for 2.0.1 and 2.1.

    Maybe this configuration helps u
    Chris
  15.    #15  
    My password is only letters and numbers. Where do I turn Captcha off?

    Using Exchange for Google doesn't work on the Verizon Pre 2.
  16. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #16  

Posting Permissions