Results 1 to 4 of 4
  1. megazac's Avatar
    Posts
    60 Posts
    Global Posts
    75 Global Posts
       #1  
    Seems like my power button is constantly being pressed. When I put the battery in, it will automatically turn on, kind of like when you have to hold the power button in for a few seconds to get it to boot up. When booted up, I can't turn it off or on by pressing the power button. Randomly the power off screen options will appear like when you hold down the button. It isn't stuck in (I can press it with plenty of clickiness), just doesn't do anything when I press it. I'm wondering if there's a hardware problem that is making the phone think the power button is pressed. Don't think it's software related because it happens even when the phone is powered off.

    I recently cleaned the headphone jack out with a q-tip and rubbing alcohol. Could that be related?

    *Update: Took it apart and applied some more rubbing alcohol around where the power button is, cleaning the entire area. After everything dried up I put it all back together and works great!
    Last edited by Megazac; 05/28/2011 at 12:27 AM.
  2. #2  
    Have the same problem. I press the power button to turn off the screen. And it does but after about 10 seconds it bring up the power option as if I was pressing it the whole time.

    Very annoying
  3. #3  
    Was this ever resolved? I have a FRANKENPRE... which is a true Franken... ATT screen, VZ CPU/case, and Sprint Comm board..


    It brings up the power option randomly..

    Very Annoying as well..
  4. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #4  
    Quote Originally Posted by levtron View Post
    Was this ever resolved? I have a FRANKENPRE... which is a true Franken... ATT screen, VZ CPU/case, and Sprint Comm board..


    It brings up the power option randomly..

    Very Annoying as well..
    I don't know that this is Pre 2 specific. My Pre- did this occasionally after about a year of use. The hardware in the context of the power button seems to be the same with the pre 2, so it may just be a matter of wear and tear. The clickyness of my Pre 2 is gone after a few short weeks, I hope the power button fares better.

Posting Permissions