Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1. #21  
    Quote Originally Posted by frantid View Post
    what apps do you have installed?
    my sister gets a tmc on pre2 every few days but thats after opening pdfs and excel spreadsheets over and over again in quickoffice and pdf viewer.

    a reboot fixes it. Weve learned to live with it.
  2. j_benj's Avatar
    Posts
    224 Posts
    Global Posts
    465 Global Posts
    #22  
    i have gotten two TMCs on my VZ Pre2. I typically leave 4 apps running :

    email
    messaging
    a twitter client (used to be Carbon, lately phnx)
    facebook

    I recently switched to phnx and i havent seen any TMCs in the time ive been using it.
  3. #23  
    I am having this too. Its Verizon Pre2...

    I was thinking its a 2.0.1 issue...

    -- Sent from my Palm Pre using Forums
  4. #24  
    I had originally thought it was a 2.0.1 issue as well but have continued to experience the problem after the OTA 2.1 update as well (using a GSM unlocked unit).

    As to Carbon vs phnx, I had theorized that it was a memory leak in Carbon too but I've had the problems before Carbon was even released and with as many users as Carbon has, I feel like we would have heard more reports than just the handful so far. I'll also say that in my testing I tried going for a few days without Carbon and continued to see TMC messages without any cards open. Also when I used a dummy profile I had no 3rd party apps installed (neither from App Catalog nor Preware) and had the same issue.

    I'm starting to believe it's somehow related to Google sync, though I'm not sure how.
  5. #25  
    Quote Originally Posted by frantid View Post
    what apps do you have installed?
    A lot :-) (This list is long)


    Nearly every Twitter-client, 4Sq, Dr. Podder, Headlines, AccuWeather, Convertor, neato!, SqueezeControl, TuneIn, Facebook, Feeder, SpareTime, FeedReader, ZumoDrive, My webOS Apps, lately Preware, Save/Restore.

    That's not all, but these are the apps I use at least a few times a week.
  6. #26  
    Quote Originally Posted by cyberprashant View Post
    my sister gets a tmc on pre2 every few days but thats after opening pdfs and excel spreadsheets over and over again in quickoffice and pdf viewer.

    a reboot fixes it. Weve learned to live with it.
    My Pre2 doesn't like Weather Icon. I used to get TMC's with no apps open. Since removing that one, I haven't got one yet. I don't do a lot of Quick Office though.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #27  
    Quote Originally Posted by rretsiem View Post
    A lot :-) (This list is long)


    Nearly every Twitter-client, 4Sq, Dr. Podder, Headlines, AccuWeather, Convertor, neato!, SqueezeControl, TuneIn, Facebook, Feeder, SpareTime, FeedReader, ZumoDrive, My webOS Apps, lately Preware, Save/Restore.

    That's not all, but these are the apps I use at least a few times a week.
    Right, you and I have compared app lists before but the odd thing is that I've had the problem on a dummy profile that had no apps installed at all! Just had another TMC tonight while the phone was sitting idle, only the Email card was open. Perhaps I'll try deleting weatherIcon as frantid mentioned.
  8. j_benj's Avatar
    Posts
    224 Posts
    Global Posts
    465 Global Posts
    #28  
    just had another TMC this morning while i was eating breakfast. I had my typical 4 apps running (messaging, email, phnx, facebook). I turned on my data connection, an email came in, I read then deleted it, swiped back to card view and boom, TMC error. The phone was slow as molasses and the data connection was being used so I assume there was some background syncing going on.

    Looks like that rules Carbon out since I havent used it since my last reboot. I uninstalled Weather Icon just to see if that has an effect.
  9. #29  
    i actually got it 3 times today, after only having one messaging card, keyring, dr podder, and one email card open, with weathericon in the launcher. i had opened and closed the calendar a couple times. i rebooted after the first tmc, hoping that would resolve the issues, but with these 4 apps open, just opening feeder or forums caused it... Frustrated!
  10. #30  
    and again now with carbon, one messaging card, and forums open. i tapped on an email notification that poped up and got the tmc. I am also experiencing 5ish sec freezes too.

    i am on a sprint frankenpre2 w/2.1 on it...
  11. #31  
    I don't get TMCs only luna resets (unlocked GSM Pre2 on 2.1)
    Check out my My Medical webOS Apps
    Featured free apps: DrugView | Eponyms | eMed | Dosecalcfree | Beeb News
  12. #32  
    I too am getting the TMC message. Finding the App or Patch that is causing this is a pain. My quesiton is how do we find the app that is causing the leak when there is nothing open and the phone gives you the TMC message. I use Feeds as my news reader and have for two years. Never had an issue. I usually have email, MMS, Feeds and Phone open. I have found that when I am on my phone for calls, It will throw the TMC error after making several phone calls.

    I am glad that I am not the only one that has this problem. My issue started a month ago. Prior to that, Never received an error. Maybe I will delete all Patches.
  13. #33  
    Quote Originally Posted by dabombcra View Post
    Maybe I will delete all Patches.
    I don't think it has anything to do with patches; when Palm sent my replacement device, I ran it with a dummy profile and no homebrew/patches but still got the error. My theory is still that it's something to with a Synergy account, but I'm not sure.

    I don't want to speak too soon, but I deleted weatherIcon as someone mentioned and have gone about 36 hours without TMC.
  14. #35  
    Never. Franken pre 2.1
  15. #36  
    I don't have the weather icon and I am getting the TMC message. I have deleted apps and no go so far. It seems to happen more when I use the phone app. Can't delete that app, I use it to much. If Verizon every releases the 2.1 update, I am hoping that it is all fixed.
  16. JayTay's Avatar
    Posts
    13 Posts
    Global Posts
    23 Global Posts
    #37  
    I got TMC on my Pre 2 (running 2.1) this morning but had no apps open at all! The phone had gone flat so I put it on the Touchstone overnight, turning it on as I did so. I'd guess it was something like WeatherIcon or Mode Switcher that may have caused it in my case.
  17. #38  
    I also get TMC on the Pre2 after a week or so without rebooting. It happens when attempting to open the first card. A reboot clears the problem. This is one of a long list of annoying bugs on webOS 2.0.1 that I never saw on 1.4.5. I run the same apps on 2.0.1 that I ran on 1.4.5.

    I hear 2.1 is coming soon (long after VZW and HP support told me "just a few weeks"). I'm hoping for the best.
  18. #39  
    As I posted on another thread, we should not get our hopes up on the Verizon update. On the link below, a Verizon employee posted that 2.1 is still in testing.
    Verizon Finally Releases webOS 2.1 to Pre 2 users! - Verizon Wireless Community
  19. Tigrao's Avatar
    Posts
    110 Posts
    Global Posts
    111 Global Posts
    #40  
    I have been getting the TMC error on my Pre 2 lately. I think I figured out the culprit. I have been running GPS Fix on my phone to keep the GPS working. The attachment shows GPS Fix's memory usage as displayed in Jstop.
    Attached Images Attached Images
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions