Results 1 to 8 of 8
  1.    #1  
    Experienced this for the first time on Monday. I had been texting back and forth while talking on the phone, and all of a sudden my sent texts were no longer showing up. Nor was I receiving any replies. After my phone call ended, I did a luna restart and then a full restart, neither of which remedied the problem. After about 20 minutes, all the texts I'd sent/received showed up all at once. I called the person I was texting and they had received my texts when I sent them and replied, it's just that neither one was showing up on my phone.

    Is this pretty common?
  2. #2  
    yes
  3. #3  
    Never heard of it before.
  4. #4  
    No it's not a common problem, you are the first person I have seen experiencing this issue. Best thing to do is attempt to replicate again, if we can figure out exactly what process has to be followed to cause the issue to occur we can figure out what is causing the problem to occur in the first place.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5. #5  
    something else that was weird happened to me today. I was 'locked' out of a text message reply. I could receive the text messages but at the bottom of the conversation screen, it said that I could no longer reply in this conversation.

    I thought it was because the person I was talking to was Signed out of her gmail account and I couldn't talk that way, but the issue is that I was trying to send a text, not gtalk. So I thought the device was just combining the two together too closely. I then deleted her gmail I'M address and it worked after that so I guess I was right.
  6. #6  
    That's what happens under 2.1 when you sign into your profile and your messages are downloaded from your PalmProfile, right?
  7. #7  
    Corrupted messaging thread. Instead of continuing with that one start a new thread.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8. #8  
    Sorry, but this is a common problem between the networks.

    I had no end of this issue with Bell (Canada) - including Bell GSM to Bell CDMA network, bu not within the CDMA network. With Rogers, it happens frequently between Rogers and Wind, but seems OK with Rogers to Rogers and Rogers to Bell.

    It is a network management issue, not a phone issue.l

Posting Permissions