Results 1 to 15 of 15
  1.    #1  
    I have fixed the problem by myself and will tell Palm when they call me and get them to input the correct information into the carrier database file.

    In the MMS properties page, you need to have web.wireless.bell.ca:80 in the proxy entry for it to work correctly. The MMSC is still http://mms.bell.ca/mms/wapenc and the max size is 610. Also, at the top of the MMS APN page, make sure your APN is pda.bell.ca

    All you need to do is specify the port number "80" at the end of the proxy.
    Last edited by marclh1992; 05/08/2011 at 10:08 PM.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  2. #2  
    I can confirm that this is working on an unlocked rogers pre2 running on bell.
  3.    #3  
    Don't be shy and hit the thanks button
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  4.    #4  
    I talked to a level 3 tech this morning and told him that these changes need to be made in the carrier settings file and he is going to get in touch with the Palm engineers to have this implemented.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  5. #5  
    much appreciated, thanks!
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  6. #6  
    hmm.. getting "message is corrupt" every time I try to send an image
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  7.    #7  
    Your APN settings are correct and set to pda.bell.ca for both MMS APN and the internet APN?

    Also, can you receive MMS?

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  8. #8  
    edit again:

    works fine now - looks like it was the typo in the MMSC field
    Last edited by neville; 05/09/2011 at 01:24 PM.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  9.    #9  
    Glad to know it works!

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  10. #10  
    I use pda.bell.ca as my apn and pda2.bell.ca for my mms apn
  11.    #11  
    I find that using pda2.bell.ca makes my data connection randomly drop so that's why I use pda.bell.ca for both.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  12. #12  
    pda.bell.ca doesnt connect for the mms apn, only pda2.bell.ca seems to work for me
  13.    #13  
    Interesting, well be glad it works now

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  14. #14  
    Yesssss! This worked perfectly, THANK YOU!
  15.    #15  
    No problem!

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->

Posting Permissions