Results 1 to 6 of 6
  1.    #1  
    I just completed the Franken Pre 2 guide by WebOS Internals (P.s. Thanks soo much you guys are awesome!)

    The only issue I am experiencing now is that I cannot make calls using the normal handset speaker and mic. I have to use speakerphone to hear anything or to get the mic to work?

    I have tried running through the audio interactive tests and they run just fine. Also I cannot play music through things like youtube or the music player?

    Does anyone have any suggestions on how to fix this?
  2. #2  
    This is a common problem. I had it happen to me on my Pre. It also happens on one of my daughter's Pixi every now and then. It's an easy fix. Play a music file and using the music player app. Insert and remove the headphone into the headphone jack. All the way in and all the way out several times while the music is playing. You may have to press play to get the music to play. You will know you have fixed it when the music plays through the headphones when the jack is inserted and then through the speaker when you remove the headphones. Try to make a call and see if the speaker option offeres you something besides the headphones symbol with the headphones unplugged. Repeat procedure until it is fixed.
  3. #3  
    download,The Ghastly Headset, and do what freegnu says, thats how i got mine too work
  4. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #4  
    You shouldn't have this problem with the Pre 2. It was a common problem with the older hardware but has since been fixed.

    -- Sent from my Palm Pre using Forums
  5. #5  
    Quote Originally Posted by i2y4n View Post
    You shouldn't have this problem with the Pre 2. It was a common problem with the older hardware but has since been fixed.

    - Sent from my Palm Pre using
    Even though you say it's fixed. I'm sure he wouldn't be making this up just to start a thread
  6. #6  
    when performing the frankenpre2 conversion, the old headset jack carries over from the original pre, therefore it is not uncommon you would have this issue. I had it when I did my frankenpre2 also. A permanent fix is to pick up a $3 tube of graphite lube at your hardware store and puff it in the jack, then work a pair of headphones in and out a couple times. This is the best easiest permanent fix to your problem.

    There is a thread explaining this technique. Just search the forums for "stuck in headset mode: permanent, easy fix" (which is exactly what the thread title is).

Tags for this Thread

Posting Permissions