Results 1 to 16 of 16
  1.    #1  
    Got VZW to give my biz colleague a Pre2 after he had so many problems with PrePlus (which I had recommended).

    I had installed 2.1 on his PrePlus and am now wondering if he will have any trouble migrating his profile to Pre2? I understand Pre2 is still on 2.01, is that right?
  2. #2  
    Be aware that the VZ Pre 2 is only on 2.01 and that they are big e-mail problems with POP e-mail ...
  3.    #3  
    Quote Originally Posted by geewhiz View Post
    Be aware that the VZ Pre 2 is only on 2.01 and that they are big e-mail problems with POP e-mail ...
    You're kidding. I don't want him to have email issues. Could he do IMAP?
  4. #4  
    IMAP will work with Gmail and Hotmail can use active exchange. (I don't think active exchange is POP)
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  5. #5  
    Quote Originally Posted by marclh1992 View Post
    IMAP will work with Gmail and Hotmail can use active exchange. (I don't think active exchange is POP)
    Exchange Active Sync is its own protocol and Hotmail EAS will workout just fine PLUS will get push mail, folder sync, calendar, and contacts.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6. #6  
    Quote Originally Posted by bluenote View Post
    Got VZW to give my biz colleague a Pre2 after he had so many problems with PrePlus (which I had recommended).

    I had installed 2.1 on his PrePlus and am now wondering if he will have any trouble migrating his profile to Pre2? I understand Pre2 is still on 2.01, is that right?
    It's a golden rung you dont wanna got back a version when signing into the profile but that's really for webos 1 to webos 2 and vise versa. I logged a 2.0.1 VZ Pre2 into a 2.1.0 GSM Pre profile just fine but that is with my data.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  7. #7  
    FYI, I have been working around the POP3 email bug. I created a gmail account that collects a copy from my POP3 account. I set it up to relay email so I can use my pop3 address and send it from my Pre2, from gmail, or anywhere else and it appears to be from my POP3 account.

    Silly that I had to do that, but I couldn't switch to the Pre2 until I found a solution.
  8.    #8  
    Quote Originally Posted by Cantaffordit View Post
    FYI, I have been working around the POP3 email bug. I created a gmail account that collects a copy from my POP3 account. I set it up to relay email so I can use my pop3 address and send it from my Pre2, from gmail, or anywhere else and it appears to be from my POP3 account.

    Silly that I had to do that, but I couldn't switch to the Pre2 until I found a solution.
    Thanks for the idea.
    Not a solution for him to get his work email routed to google. I have the same 3rd party email provider as him and mine is set up for POP, I will have to look into whether he is set up for IMAP or not.
    He asked me today about the iphone and I told him itunes would be pain. But if HP doesn't get its act together soon, it might be the thing for him even though I have the Mac but he has a PC. Palm Pre does not work well with a non-techie heavy user who just wants their phone and email to work properly, the phone just has too many quirks and bugs and he is not sophisticated enough to know if the phone is broken or just needs some "adjusting".
  9.    #9  
    Why should his screen be unresponsive, any ideas?

    He is on VZW stock kernel, preset reset is starting up his phone once a day as far as I know. I put him on 2.1 metadoctor as 2.0 was not collecting his POP emails.

    He is a power email and phone user, texts sometimes as well, doesn't really use any other apps heavily.

    I took the phone from him after 4 days of use and screen lagged when I tested it by trying to open a few apps--msging, web, email, etc.

    Then he jumped on my mobile hotspot (not his). When our session was done, apps would not open at all, had to do a luna restart for him.

    I looked in his email trash bin and were very few emails in it.

    He probably has 500-600 contacts (guessing, don't know how to check this), they are not linked however to outside services such as facebook blah blah.
  10. #10  
    what patches? Advanced patches? Logging patches?
  11. #11  
    Install Govnah. See what the speed is. Did you install any overclocking? I had an instance when my Pre 2 was really laggy and saw in Govnah that it was only running at 300. But that was after I messed around with overclocking kernels. To fix it, I doctored it with my meta-doctor doctor.
  12.    #12  
    2 or 3 of Jason R's patches
    Advanced Reset Options
    Device Menu Remix with Flashlight
    maybe 1 more but maybe not--date as carrier string

    No overclocking was ever put on the device. It is stock except for 2.1 metadoctor. It is a 1 1/2 week old device which had 2.1 put onto it on Sat night.

    I think he is using the Pre2 battery he got with the phone but he may have swapped with an old battery from his former preplus. Could an old battery be the problem? Doesn't make sense, I'm going to say no to this speculation.
  13. #13  
    Did you see what the speed is with Govnah? I am willing to bet it's at 300.
  14.    #14  
    Quote Originally Posted by gapost View Post
    Did you see what the speed is with Govnah? I am willing to bet it's at 300.
    I had installed Govnah so on a hunch I called him and yes its at 300!! But why? I did not install any kernels although I installed Govnah and gave him the metadoctor for 2.1.

    I used the script for 2.1 in the forums here (http://forums.precentral.net/palm-pr...ml#post2917677).

    Then I found the script in the wiki and tried to use the script in the wiki but it stopped and told me my phone was uncompatible so I just unplugged the phone from the computer and left it as was.
  15. #15  
    I don't know why it did that for me and also for him. I even tried installing the Recovery kernel after it happened to me. Still could not get it to go up to 1ghz. I'm not an expert with govnah so I don't if anything can be done with that.

    For me, I just re-doctored it because WebOS 2 does a good job of backing it up. You might want to post in the WebOS Internals forum and see if Rob or someone can help you fix it without doctoring. It hasn't happened to me again, but now I have an overclocking kernel.

    The Pre2 has an ondemand governor built in and it goes from 300 to 1ghz and it's seems to get stuck at 300. Not sure if it's the meta-doctor script we used to put the Vzw Pre 2 up to 2.1.
  16. #16  
    Quote Originally Posted by Cantaffordit View Post
    FYI, I have been working around the POP3 email bug. I created a gmail account that collects a copy from my POP3 account. I set it up to relay email so I can use my pop3 address and send it from my Pre2, from gmail, or anywhere else and it appears to be from my POP3 account.

    Silly that I had to do that, but I couldn't switch to the Pre2 until I found a solution.
    Looks like I'm going to have to do the same ... can you roughly detail the steps you used to set up that scenario? Thx

Posting Permissions