Results 1 to 17 of 17
  1.    #1  
    Anyone get hotmail activesync to work on Pre2 2.1 or 2.0.1? For the life of me it wont work and is driving me crazy....

    It accepts the settings (m.hotmail.com, etc.) but then never syncs anything...
  2.    #2  
    wow does no one else use live.com msn or hotmail?
  3. #3  
    What's active sync? I have a Pre 2 running 2.1, I have my hotmail account with my emails, calender & contacts. I haven't had any issues with it syncing.

    -- Sent from my Palm Pre using Forums
  4. #4  
    It works for me. live.com userId, pre2 2.1
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. drannel's Avatar
    Posts
    16 Posts
    Global Posts
    24 Global Posts
    #5  
    my live.com was working fine until last friday, when I received an email with pretty big pictures in it. Sync didn't work all weekend. When I deleted the mail from my desktop's email client it suddenly started syncing again...
    maybe you should check for any mails with big attachments.

    P.S. The pictures are 25MB in total, with the biggest single file being 5.4MB.
  6.    #6  
    yeah wont sync for me at all.... Contacts/Calendar/Tasks/Email/

    Nothing . Any special things you did? What did select to sync? Ive tried dropping down to even just email, but still it wont sync. Erg.

    Server: m.hotmail.com
    Domain: Empty
    Username xxx@live.com
    Password: Obvious

    Erg. Its driving me nuts.
  7. #7  
    Quote Originally Posted by gtkansan View Post
    yeah wont sync for me at all.... Contacts/Calendar/Tasks/Email/

    Nothing . Any special things you did? What did select to sync? Ive tried dropping down to even just email, but still it wont sync. Erg.

    Server: m.hotmail.com
    Domain: Empty
    Username xxx@live.com
    Password: Obvious

    Erg. Its driving me nuts.
    Got good data coverage atm? Mine is working fine too atm, pre 2 2.1.0. Try to remove the account from Accounts app, restart the device, and then put it back in. If that doesnt work, remove the hotmail account from the device, do a manual backup in the backup application, and do erase apps and data from device info, and relog back in.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8.    #8  
    tried wiping and still doesn't work
  9. #9  
    Try creating a new hotmail account and make that an activesync account and see if it works, if it does then it is a problem with your current hotmail account. I just set one up today and it works perfectly.
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  10. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #10  
    do you have the incoming server as https://m.hotmail.com or just the way you've typed it here? i have mine with the https:// prefix and it works.

    doesn't work perfectly - i read the emails on my laptop and they continue to show unread on the phone, but it works.
  11. #11  
    Are you using 2.1 or 2.0.1? I don't think it worked on 2.0.1.
  12. #12  
    I forgot about a week or so ago, I got an email from hotmail asking to verify multiple devices used to send email. I had to log in to my account via the browser to click a link. The email was from hotmail administrator. I got it because I was logged in via my Pre2 and my Pre at the same time.

    You might check your older mail.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  13. #13  
    Glad you have it working again. May I ask someting related, but actually opposite? I also have a Hotmail acoount in my 2.1 Pre-, that works great since the beginning.

    My problem is the contrary: The "Hotmail connector" on this very account, in my PC's Outlook 2003, stopped receiving weeks ago for no apparent reason. Do you guys know something about this?
  14. #14  
    Does using Exchange ActiveSync with Hotmail work with HTML emails yet? Or does Hotmail still only use Exchange ActiveSync 2.5 which only supports plain text e-mail?
  15. #15  
    It won't let me view HTML emails.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  16. #16  
    Quote Originally Posted by marclh1992 View Post
    It won't let me view HTML emails.

    -- Sent from my Palm Pre using Forums
    Man, that just stinks...
  17. #17  
    I know, it's pretty irritating :/

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->

Posting Permissions