Results 1 to 6 of 6
  1. jalba3's Avatar
    Posts
    20 Posts
    Global Posts
    146 Global Posts
       #1  
    Device: Franken Pre 2 on Sprint.

    I have the patch that is tweakable to show battery & percentage. However the icon + percent on the top bar states the true battery life, but if I were to swipe down to see what my battery % is (where one would turn on bluetooth) it is stuck at 100%.
  2. #2  
    how much different are they? Their is a patch that syncs those two numbers.
  3. jalba3's Avatar
    Posts
    20 Posts
    Global Posts
    146 Global Posts
       #3  
    What is the name of the patch? Different examples of the miscalculations are, 100 on top bar swipe down gesture, while the icon % states 89%. The other night it gave me a warning that the battery was low at 18% but the swipe down menu stated 30%.
  4. #4  
    did you look in preware? what version of webOS are you using?
  5. jalba3's Avatar
    Posts
    20 Posts
    Global Posts
    146 Global Posts
       #5  
    2.1
    In preware the one that I have installed is are Advanced System behavior & Advanced system menus - frameworks. The 1st one is tweakable in tweaks. Here I have modified in the Topbard Tweaks are Battery Icon = Icon + %

    Which one of these is the true value though? The battery icon or the one in the swipe gesture menu???
  6. #6  
    Install Dr. Battery app, get through Preware or WOSQUI, and you'll have your answer.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....

Posting Permissions