Results 1 to 6 of 6
  1. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #1  
    When I use the volume switch, up and down, it just shows the bell with a line going through it.

    My volumes are set to max.

    I've rebooted.

    Any idea what I can do?

    -- Sent from my Palm Pre using Forums
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  2. #2  
    flip the ringer switch?

    EDIT: oh nvm, I guess that's what you meant by volume switch
  3. redmist's Avatar
    Posts
    674 Posts
    Global Posts
    679 Global Posts
       #3  
    Oh dear........

    Sorry I was having a brain seizure ;-)

    I had been playing with options and assumed I'd broken something. LOL


    -- Sent from my Palm Pre using Forums
    Pilot 5000 > Pre > Pre2 > Pre3 > Galaxy Nexus
    TouchPad > Galaxy Tab 8.9
  4. #4  
    mine did that... Doctor fixed it.
  5. #5  
    Put headphones in and take them out keep trying if it doesn't work. ~ I THINK ~ it's in headset mode and this has happened to me before.
  6. #6  
    Quote Originally Posted by ursula View Post
    Put headphones in and take them out keep trying if it doesn't work. ~ I THINK ~ it's in headset mode and this has happened to me before.
    I tried the headset thing on mine, but it did not work. I think I may have to look into this doctor thing as I don't know what else could be causing it.

    THEN I found the answer here: http://forums.webosnation.com/palm-p...t-un-mute.html
    Last edited by edbartra; 02/10/2012 at 06:29 PM.

Posting Permissions