Results 1 to 5 of 5
  1.    #1  
    With webos 1.4.1 I could access and use PenFeds mobile site perfectly. I could not use the full site. Can anyone confirm that full access has returned to the mobile page or been enabled for the full web page? This is specific to 1.4.5 because the page works fine 1.4.1. In 1.4.5 it keeps telling me to delete my cookies and tells me there is an error. Why can all other smartphone os platforms access these pages fine and webos can not?
  2. #2  
    On both my webOs 2.1.0 device and 1.4.5 device I can access https://www.penfed.org and get to PenFed Online Mobile just fine. Try to clear your cookies and cache and try again. Make you Accept Cookies is on in the web preferences.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  3. #3  
    I can replicate the error on the full and mobile sites on my 2.1 device when trying logon/register/forgotten. Have you submitted the issue to PenFed yet? I assume the issue can be easily debugged in their ASP.NET code since this is a custom error page related to cookies.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  4. #4  
    Ok its after the home page it bombs, All my devices are getting their error page now.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5.    #5  
    Quote Originally Posted by addiarmadar View Post
    Ok its after the home page it bombs, All my devices are getting their error page now.
    Exactly. I can get to their homepage and mobile page. It gives me an error when I try to log in though. It tells me about my cookies. It still works fine in 1.4.1. I have a co-worker that still runs it because of this.

Posting Permissions