Page 4 of 8 FirstFirst 12345678 LastLast
Results 61 to 80 of 141
Like Tree5Likes
  1. #61  
    Quote Originally Posted by yatesg7 View Post
    Thanks... the weird thing is though... I've only had Pre 2 with 2.0.1. I'm worried about losing settings, applications, homebrew apps doing the reset, am I worried about nothing?
    You will have to reinstall homebrew stuff and some settings revert back, like autocorrect. Still worth it though. Is there anything you have on your phone you dont think youll be able to get back again?

    -- Sent from my Palm Pre using Forums
  2. crackgreg's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #62  
    Quote Originally Posted by vasekvi View Post
    You will have to reinstall homebrew stuff and some settings revert back, like autocorrect. Still worth it though. Is there anything you have on your phone you dont think youll be able to get back again?

    [/url][/i]
    I followed the article about backing up and restoring and didn't have to do too much reconfiguring. It's just a pain to have to go through 20 steps after doing a reset. Maybe one day there will be an easier way to get back all the apps and homebrew and patches, etc.

    The reset did fix my bookmarks and my pin lock (when someone calls me now with the phone locked, I can actually unlock it).

    Thanks.
  3. Merc14's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
    #63  
    Is there any way to load 1.4.5 onto a Pre 2 because WebOS 2 is simply not ready for the real world? My VZW Pre 2, with 2.0.1, simply will not sync with my google account which is especially infuriating with the calendar, something that worked seamlessly on my Pre +. Once a day or so the Pre 2 goes into airplane mode just for kicks and it likes a daily reboot of four to stay healthy. Basically, HP has foisted a beta model on us and the damn thing has cost me money until I figured out that entiries made on Google don't sync on this phone and vice versa. SDO has anyone tried to revert to 1.4.5?
  4. #64  
    I'm experiencing random luna resets when doing too much on my stock pre2 similar to behavior of my pre+ running blackbird kernel. Is kernel for pre 2 unstable?
  5. Merc14's Avatar
    Posts
    14 Posts
    Global Posts
    21 Global Posts
    #65  
    I got the calendar to sync by removong the facebook calendar, which I don't use and then removing and reinstalling the google calendar.
  6. #66  
    Quote Originally Posted by Merc14 View Post
    Is there any way to load 1.4.5 onto a Pre 2 because WebOS 2 is simply not ready for the real world? My VZW Pre 2, with 2.0.1, simply will not sync with my google account which is especially infuriating with the calendar, something that worked seamlessly on my Pre +. Once a day or so the Pre 2 goes into airplane mode just for kicks and it likes a daily reboot of four to stay healthy. Basically, HP has foisted a beta model on us and the damn thing has cost me money until I figured out that entiries made on Google don't sync on this phone and vice versa. SDO has anyone tried to revert to 1.4.5?
    Only if you reverse engineered the OS's proprietary parts could you accomplish this.
  7. #67  
    Quote Originally Posted by mannyfrehest View Post
    I'm experiencing random luna resets when doing too much on my stock pre2 similar to behavior of my pre+ running blackbird kernel. Is kernel for pre 2 unstable?
    The stock kernel or a different one?
  8. #68  
    stock kernel, I've only had the phone for four days. Also the head phone jack issue is not fixed as I have already had the stuck head phone issue. However I think this may be a personal issue with my over use of the headphone jack I deliver pizza and every time I get in the car I plug in my aux cord and unplug when I'm done my delivery. I average about thirty to forty plug Ins a day. Despite these issues I still love my pre2.
  9. #69  
    My Pre 2 will randomly restart. It happens when i'm using it and when its just sitting on the table. I have seen that this is a known issue and there are fixes for it that don't work. One is shut it off and turn it on and hold the power button and flip the vibrator switch 3 times. It seems calm down the restarts but it doesn't stop them. This is the only thing that I cannot stand about my phone. I love WebOS but that is making me think about going to the iPhone when iOS 5 comes out.

    I have a Verizon Pre 2 with WebOS 2.0.1 because they don't believe in letting us upgrade to 2.1
  10. #70  
    yeah random resets stopped after I tested sr71 and then re-installed stock kernel(decided stock kernel was too good on battery to overclock!). Now random reset has not occurred in almost a week, and for me it was resetting at least twice a day. Oddly no restarts while I tested sr71 or f14
  11. #71  
    Oh and one other thing I cannot stand is how when you save a contact, it takes you to the top of the contact list instead of where the contact is saved.
  12. #72  
    2 new bugs found with dialing phone calls (AT&T Unlocked Pre2, WebOS 2.1),

    Bug: Contacts that end with a "#" character (like conference/bridge call numbers) will ALWAYS be interpreted as a USSD request, no matter the number of digits, or if they start with "*" or not. (This appears to be a function of only GSM networks, but still is a bug in the way WebOS handles it)

    Bug: Dialing pause characters ("P" or "T" in a number string) no longer work they way they are documented. You can't dial the "T" character manually from the phone pad, "T/t" (upper or lowercase) is ignored from contacts, "P/p" is ignored from contacts, "P/p" is no longer a hard pause, it functions as a 1-sec pause when dialed manually (what used to be the function of "T", apparently hard pauses are removed)
  13. #73  
    Quote Originally Posted by boarder1999 View Post

    Also, contact photos are super zoomed in, no matter how I select them in the Contacts/Edit/Change Photo tool.
    I have that too, has there been a solution for this yet?
  14. #74  
    Quote Originally Posted by Tonylmiller View Post

    I just noticed that my Google calendar only syncs one way. If I put an appt. in Google, it comes to my phone. However, if I put an appt. in my phone, it doesn't go to Google. I will give it more time to see if it syncs, but I'm wondering if others have this issue.
    Works fine for me.
  15. #75  
    The biggest issue for me in Pre2 (WebOS 2.1) is email. In the start it did push the emails but not anymore. And email is very important to me. I love this phone and WebOS but it seems to me that for email, I'll have to buy another phone, may be, BlackBerry. Isn't there any third-party email app? Is there any chance that in WebOS 3.0 they are addressing this email issue? When is WebOS 3.0 coming?
  16. #76  
    Quote Originally Posted by fahadchaudhry View Post
    The biggest issue for me in Pre2 (WebOS 2.1) is email. In the start it did push the emails but not anymore. And email is very important to me. I love this phone and WebOS but it seems to me that for email, I'll have to buy another phone, may be, BlackBerry. Isn't there any third-party email app? Is there any chance that in WebOS 3.0 they are addressing this email issue? When is WebOS 3.0 coming?
    I have the opposite problem it works too well. I want to save battery and don't need my emails as soon as they arrive and I set them to arrive after 1 hour, they got downloaded to my pre 2 after 12 mins today (gmail).
    Last edited by banditwow; 06/27/2011 at 04:38 PM.
  17. #77  
    I experience the following issues with my Palm Pre 2:

    1. It sometimes restarts itself when I'm using it. It starts freezing couple of seconds or minutes before the restart happens or strange things happen like blank white boxes are displayed instead of notifications and message boxes (buttons are missing), no new application can be started, phone doesn't work, top-right system menu doesn't work, GUI doesn't refresh at all etc.

    2. It takes about 5 minutes to start up on full restart.

    3. After some time of using it stops syncing email with my Exchange and/or POP3 accounts. I have to restart Palm to get it working again.

    4. It often happens that my Pre's battery disacharges in couple of hours even I don't use it and all devices (3G, WiFi and GPS) are turned off. I tried to use JStop and Govnah to identify if there is anything running in background that consumes CPU and battery but no luck. Is there anything like Windows Task Manager available on WebOS? JStop only shows system process so I have no idea what is running in background. Several times a week I found my Pre dead in the morning as the battery is empty. It also happes (sometimes) with a "clean" Pre (I restart it in the evening, start no applications and only keep GSM on).

    I have 2.0.1 WebOS and I'm thinking about a "factory reset" or something that brings me back a clean WebOS but after reading some posts here I am not sure if it solves my problems.

    Before doing it I would like to investigate a bit to identify the reason for the battery discharge. But using JStop doesn't provide me sufficient information. Please advise me how I could get more information about running processes and applications and their CPU consumption in WebOS. I'm not very familiar with UNIX command prompt so I would prefer a application like Task Manager or ProcessExplorer in Windows. Thanx in advance.
  18. #78  
    Quote Originally Posted by ahitz View Post
    Sadly, Apparently this has turned into an "OMG Pre2 is crap" thread. I had a launch day Pre and now have a Verizon Pre 2 with 2.0.1, Sprintified. The hardware is great so far and I enjoy webOS 2 significantly over 1.4.5.

    There are some 2.0 bugs I've experienced:

    - Google talk signing out: Sometimes I'll find out that I've been signed out of google talk and never signed back in. Tends to happen when signal is lost. My Pre would reconnect when signal was restored, but the Pre2 seems to not do this or be much less aggressive about it. Frustrating to find out I've been "Offline" for hours without realizing it
    - Gmail push email stops pushing: My email is set to get mail as it arrives. Once in a while I'll notice I haven't gotten any emails in a few hours. If I go into email and sync, I'll suddenly have lots of new mails and push will be restored.

    Along with the google calendar issues people seem to have, it seems like webOS and Google (or maybe all Synergy services) may have an issue where connection isn't re-established like they should be.

    - Landscape web browser gesture-scroll is wrong "distance". Using the gesture area to scroll a page in landscape mode overshoots by a couple of lines. This makes it kind of useless since you have to scroll back up a few lines every time if you're reading something.
    - Scroll/render lock issue. Sometimes when you return to an app that has been open a while in the bacground, it's "locked", so you can't scroll or swipe up/down or left/right. Very noticeable in twitter apps and NewsRoom.
    - Media indexing issues, discussed already.
    That Lanscape web browser I have, I have taken my palm pre plus and changed it to webos 2.1. I have a few quirky things that I'm working my way through and that lanscape web browser gesture-scroll is one that is happening to me right now.
  19. NitOxYs's Avatar
    Posts
    191 Posts
    Global Posts
    215 Global Posts
    #79  
    My MMS has never worked after 2 Doctors on my Sprint Pre 2
    Last edited by NitOxYs; 07/13/2011 at 02:31 PM.
    Sprint Palm 2 - Developer Mode - 2.1.0
  20. #80  
    my pre2 has been an improvement in MOST respects. Battery life is much better than pre+, keyboard and screen are great. Once i turned logging to minimal the UI was smooth. However:

    1. GPS has been TERRIBLE. trying to use jogstats/smartrunner is pointless. Google Maps only seems to get the wifi location, never gps.

    2. On touchstone, when the phone reaches 100%, it constantly toggles the charging on and off. Ithought this was a touchstone problem, but it has happened on 3 different touchstones that all worked fine on my pre+. This has been driving me crazy as I can't get the screen to stay off at night. Any suggestions would be appreciated. If I fix the orientation of the phone on the touchstone, it will be fine for about 5 minutes, and then the problem will start again.

    *I tried the cleaning the 2 gold progs under the back cover that was suggested earlier in the thread. Both appear to be pristine, but I tried anyway with no effect.


    oh yeah: VZ Pre2 with 2.01
    Last edited by Courousant; 07/13/2011 at 03:04 PM.
Page 4 of 8 FirstFirst 12345678 LastLast

Posting Permissions